ESpec - мир электроники для профессионалов


Материнка MSI MS-6721 перезагружается при включении.

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Munir 
Бывалый
Сообщения: 42
 
Сообщение #1 от 02/03/2007 08:08 цитата  

Может перезагружаться как до загрузки системы (ХР SP2), так и при загрузке. Один- два раза (когда как) перезагрузится, потом работает как часы. (хоть работаешь, хоть перезагружаеш). БП попробовал заменить, протестировать систему, память. Нечего не выявил. Может кто- чего подскажет.
dima644 
Передовик
Сообщения: 1065
 
Сообщение #2 от 02/03/2007 08:11 цитата  

А емкости случаем не припухшие?
Munir 
Бывалый
Сообщения: 42
 
Сообщение #3 от 02/03/2007 08:21 цитата  

Посмотрел, я в первую очередь, забыл написать. А потом если емкость, мне кажется , она при работе тоже перезагружалась.
А уменя только ппри включении. А потом хоть сколько работай.
dima644 
Передовик
Сообщения: 1065
 
Сообщение #4 от 02/03/2007 08:25 цитата  

Питание на батарейке CMOSa при выключеном (долго) компе сколько? а на нормально работающем?
Далее отключи ВСЕ диски (и шлейфы и питание). Как себя ведет? Если что то изменилось - по очереди подключай и ....
Если нет пиши

Добавлено 02-03-2007 08:30

У тебя видюха интегренная?
Если да почисти контакты модуля памяти(ластиком)
Munir 
Бывалый
Сообщения: 42
 
Сообщение #5 от 02/03/2007 08:48 цитата  

Спасибо за подсказку. Уменя видео интегрированная. Попробую сделать все как сказали. Отпишусь в понедельник, т.к. комп дома находится.
dima644 
Передовик
Сообщения: 1065
 
Сообщение #6 от 02/03/2007 09:17 цитата  

Удачи
Iwan 
Завсегдатай
Сообщения: 556
Iwan
 
Сообщение #7 от 02/03/2007 13:07 цитата  

Munir, Проверь наличие термопасты под радиатором "северного" моста и если нужно добавь! SiS весьма критичен к перегреву, а из твоих слов видно, что она полохо стартует "на холодную", вывод малое кол-во термопасты привело со временем к перегреву NB и вот результат. Не плохо было бы и сам мост прогреть.
Munir 
Бывалый
Сообщения: 42
 
Сообщение #8 от 05/03/2007 09:42 цитата  

Iwan, спасибо за подсказку. А как прогреть мост и чем. Атак яв этом деле не спец. Я попробовал почистить контакты памяти. Измерил напряжение аккумулятора. Показывает 3.04 вольта и при выключенном и при включенном компе. Попробовал отклюить DVD привод, результат не изменился.
Iwan 
Завсегдатай
Сообщения: 556
Iwan
 
Сообщение #9 от 05/03/2007 13:12 цитата  

Munir, Ну в домашних условиях можно и строительным феном и да же мощной (ватт 500) электролампой (хотя для нее придется сооружать доп. экран), хотя я бы тебе посоветовал, прежде чем за "живую" мамку браться - по тренируйся на уже "покойных", чтоб чип не "заваливался"!
А в общем ставишь т-ру 330-350, минимум потока, с 3 (!) сторон "проливаешь" флюсом чип, сверху кладешь маленький (1-1.5 мм) кусочек припоя, для индикации, и с расстояния 1-1.5 см греешь снизу мамку под чипом, совершая плавные круговые движения феном по переметру чипа, до превращения припоя на верху в шарик!
Удачи!
Munir 
Бывалый
Сообщения: 42
 
Сообщение #10 от 06/03/2007 08:17 цитата  

Вчера попробовал отключить HDD и загрузиться с дискеты. Загрузился без перезагрузки. Добавил термопасты. Потом включил все обратно. И работал без проблем. Утром сегодня включил опять перезагружается.Если грешить на IDE, то за него вроде отвечает южный порт. Поэтому если смысл прогревать северный мост?
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #11 от 06/03/2007 10:46 цитата  

Munir, проверьте память с помощью Memtest 86+, эта прога есть на всех Hiren's Boot CD.
Iwan 
Завсегдатай
Сообщения: 556
Iwan
 
Сообщение #12 от 06/03/2007 13:50 цитата  

Munir, Если есть подозрение на IDE шину, то для начала, убедись, что с твоим хардом все ОК (ну там MHDD например) или подключи вместо него принципиально (!) другой хард и погоняй ОС на нем. Если глюки не исчезли, то проблема действительно с "южным" мостом. Иногда (правда очччень редко!) пемогает перепрошивка ( даже на ту же версию) БИОС. Но все же такие вещи чаще вылечиваются прогревом моста или его заменой.
Munir 
Бывалый
Сообщения: 42
 
Сообщение #13 от 06/03/2007 15:14 цитата  

Спасибо, как раз я думал попробовать прошить. Поищу прошивку в инете.
Iwan 
Завсегдатай
Сообщения: 556
Iwan
 
Сообщение #14 от 06/03/2007 15:29 цитата  

Munir, Смотри тут
http://www.msi.com.tw/program/support/download/dld/spt_dld_list.php?kind=1
Munir 
Бывалый
Сообщения: 42
 
Сообщение #15 от 07/03/2007 08:18 цитата  

Прошивки я нашел в сайте MSI. Три версии 1.0(какой сейчас), 1.1, 1.2. Какую прошить интересно, последнюю версию.?
Iwan 
Завсегдатай
Сообщения: 556
Iwan
 
Сообщение #16 от 10/03/2007 01:44 цитата  

Munir, Если стоит вер. 1.0 а на сайте есть вер.1.2 то прошивать естественно последнюю - 1.2!
При чем нужно быть осторожным в выборе версий, посмотри версию самой PCB (платы), если начинается с 1.ххх (например ver 1.23) то шить эти, которые ты указал, а если с 2.ххх или 3.ххх ( ver. 2.10A или 3.15) то ищи следующие версии начинающиеся на 2 или 3!
P.S. Да, и качай только с тайваньского сервера классно! , с русского не надо, кривизна попадается.... бяка
Munir 
Бывалый
Сообщения: 42
 
Сообщение #17 от 20/03/2007 15:18 цитата  

Ну все, развязка. Пробовал заменить мамку с другой памятью. Тоже самое. Заменил HDD. Тоже самое. Оказался причина в процессоре. Р4 2 ГГц, никогда бы не подумал. Спасибо всем за участие.
Iwan 
Завсегдатай
Сообщения: 556
Iwan
 
Сообщение #18 от 20/03/2007 16:06 цитата  

А сразу проверить проц нельзя было? недовольство, огорчение бяка

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru