ESpec - мир электроники для профессионалов


Материнская плата не запускается

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
leokolus 
Заглянувший
Сообщения: 1
 
Сообщение #1 от 25/10/2007 21:17 цитата  

Всем привет,

добавлял память в мамку AOPEN mx4sgi 4dl2 - две памяти стояли пл 256 МБ добавлял такие же модули, правда перед этим старые модули снял а когда вставил все четыре модуля и запустил комп он не пошёл, снова полез к мамке и обнаружил что один блок поставил некоректно - незаметил что перепутал стороны и поставил модуль наоборот - и не защёлкнул фиксаторы естественно так как короткий разъем попал в длинный а длинный в короткий - короткий частично был утоплен а длинный естественно нет. Переставил как надо и запустил - ноувы мамка не запустилась, никакой реакции - вент на процесоре работает, два лида горят один возле батарейки - стендбай а другой между слотами (не знаю что за лид).
Кто знает что могло случится плиз помогите
sam30 
Участник
Сообщения: 121
 
Сообщение #2 от 25/10/2007 22:18 цитата  

накрылся стабилизатор питания памяти, накрылась планка памяти
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #3 от 26/10/2007 00:41 цитата  

leokolus писал:
два лида горят

смех
ЛИТ взрывается но не горит.
Лэд - Led светодиод.
leokolus писал:
накрылся стабилизатор питания памяти, накрылась планка памяти

Возможно, но для этого нужно указать тип опреративки.
В этом я не силён, но мне кажется что питание подаётся на те клеммы, где есть перемычка в слоте.
leokolus,
А пробовал установить старую оператику при этом сбрросить все настройки BIOS по умолчанию.

пысы
пысы
leokolus писал:
один блок поставил некоректно

А куда так спешил?
Ярослав 
Завсегдатай
Сообщения: 388
Ярослав
 
Сообщение #4 от 26/10/2007 08:57 цитата  

7 нога питание, но их там несколько. Хорошо посмотри на планку, нет ли потемнений. Также слот на мамке. Как ведет себя мамка без памяти и с одной (рабочей)... дальше анализируй...
elgen 
Фанат форума
Сообщения: 15960
 
Сообщение #5 от 26/10/2007 10:47 цитата  

а вытащить всю память и померить на слоте, есть питание или нет. пищит или нет. и как всегда, если не стартует первым делом биос сбросить непомешает. посмотреть не перегревается ли что. особо ключи около слота памяти.
Абдыгаппар 
Бывалый
Сообщения: 40
Абдыгаппар
 
Сообщение #6 от 01/11/2007 20:45 цитата  

если было замыкание и запах горелого кремния
транзистор сгорел возле батарейки снизу
у меня тоже сгорела материнка,выкинул, купил себе новую
тоже как ты вставил планку памяти не правильно
подмигивание
Ra3wus 
Бывалый
Сообщения: 59
 
Сообщение #7 от 01/11/2007 21:06 цитата  

А я подобную проблему решил просто обнулением биоса
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #8 от 01/11/2007 21:27 цитата  

у меня сегодня один гектар сгорел равнодушие оперативки
При том что подключено было всё правильно равнодушие
Ra3wus 
Бывалый
Сообщения: 59
 
Сообщение #9 от 01/11/2007 22:10 цитата  

Если не секрет как?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #10 от 02/11/2007 01:41 цитата  

Подключал винт к IDE
За минуту до этого всё работало и были все два гектара.
видно на табло на самой оперативке что она работает.
Винт не правильно подсоединял пару раз к смому IDE разъёму аинт бучный и через переходник подключал.
При не правильном подключении винта мать не стартует, включишь и менн чем через секунду отключается.
В конце концов винт подключил и глянул на моник во время POST и увидел 980 оперативки W-O-W и посмотрел на тaбло самой оперативки оно не высвечивало данных об оперативке.
http://www.nix.ru/autocatalog/memory_modules_corsair/Corsair_TWIN2XP2048-6400C4_DDR-II_2Gb_6400_51638.html
Вот сегодня поеду в гарантийку, благо 3года не истекли.
Пробовал эту планку подсоединять к инным трём слотам, сбрасывал на всякин настройки BIOS = 0
Ярослав 
Завсегдатай
Сообщения: 388
Ярослав
 
Сообщение #11 от 02/11/2007 08:55 цитата  

На бучном переходнике есть и питание (контакты), так вот оно пошло "не туда".
Да... хорошая у вас гарантийная, но только я бы советовал с лупой пройтись по планке, чтобы не было "палености"... а то не примут подмигивание
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #12 от 02/11/2007 10:50 цитата  

Ярослав,
Ярослав писал:
я бы советовал с лупой пройтись по планке

гы-гы

http://streamphoto.ru/users/mix10/118088/
http://photos.streamphoto.ru/6/1/5/51cca7d037b90d0965f22a8f41e59516.jpg
Ярослав 
Завсегдатай
Сообщения: 388
Ярослав
 
Сообщение #13 от 02/11/2007 12:44 цитата  

Чесно говоря, не понял ответа...
sam30 
Участник
Сообщения: 121
 
Сообщение #14 от 02/11/2007 13:03 цитата  

типа там всё под радиатором, а он вроде не съёмный смех
Ярослав 
Завсегдатай
Сообщения: 388
Ярослав
 
Сообщение #15 от 02/11/2007 14:37 цитата  

аааааааа........ улыбка , не верю, для наших хлопцев "несьемного" не бывает подмигивание
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #16 от 02/11/2007 17:58 цитата  

sam30 писал:
типа там всё под радиатором, а он вроде не съёмный

Он приклееный.
ПО гарантии приняли.
Но при обёртывании я снёс мелкую емкость равнодушие они это дело усекли а я не присмотрелся как следует.
Потеря товарного вида, теряет гарантийные свойства!
При приёмке там всё выглядывается.
Ярослав 
Завсегдатай
Сообщения: 388
Ярослав
 
Сообщение #17 от 05/11/2007 09:02 цитата  

Все таки лупа не была лишней подшучивать, дразнить

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru