ESpec - мир электроники для профессионалов


Радиотелефон ATLINKS --ES2692GE2 не работает.

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
кар 
Завсегдатай
Сообщения: 978
 
Сообщение #1 от 13/11/2008 19:19 цитата  

Здравствуйте! Принесли на ремонт радиотелефон ATLINKS --ES2692GE2 . Трубка с базой соеденяется. Режим PAGE работает, те есть база трубку находит. Сигнал с линии есть. Но когда начинаю набирать номер телефона на трубке ,после нажатия первой цифры сигнал ,с линии не пропадает. После набора 4 цифры линия сбрасывется в режим занятости. Если звонить на этот телефон,после соеденения происходит сброс линии в режим занятости. Схемы нет.Транзисторы проверил.Микросхема в базе ,с кляксой . Пробовал пропаивать,и прогревать феном. Да еще забыл. Когда трубка лежит на базе нет индикации заряда батареи,хотя при соеденении трубки с базой светодиод загорается.Юрий
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #2 от 14/11/2008 09:48 цитата  

Модель нормально напиши. Там все цифры имеют значение.
Юрий Зайцев 
Бывалый
Сообщения: 50
 
Сообщение #3 от 14/11/2008 17:52 цитата  

Ну, с набором номера-то понятно вроде бы. Он у тебя в тональном наборе стоит, похоже, а АТС твоя этот вид набора, видимо, не понимает. Попробуй перевести в импульсный: в дежурном режиме нажми и удерживай кнопку PROGRAM, пока не услышишь короткий пик, затем нажми (не удерживая!) кнопку #, затем, опять же не удерживая, снова кнопку PROGRAM. Ты должен услышать длинный подтверждающий сигнал. Потом пробуй набирать номер. Да, кстати, BVJ был прав. Напиши индекс модели точно, а то ты пишешь "когда трубка лежит на базе", а в модели 26929, для которой я написал порядок выбора способа набора номера, трубка не лежит, а стоит на базе.
кар 
Завсегдатай
Сообщения: 978
 
Сообщение #4 от 14/11/2008 19:17 цитата  

Полное название--ATLINKS --ES26929 GE2-С. Телефон пробовал и на линии с тональным набором.Тоже самое,но в понедельник еще раз пепроверю. "когда трубка лежит на базе"-это я неправильно выразился. Трубка стоит на базе.Юрий
Юрий Зайцев 
Бывалый
Сообщения: 50
 
Сообщение #5 от 15/11/2008 05:27 цитата  

Ага. Тогда описанные тобой проблемы больше подходят под ситуацию, когда аппарат "удерживает" линию. Например, пробит транзистор импульсного ключа во время грозы. Правда, в этом случае не совсем понятно, как тебе удаётся дозваниваться до этого аппарата. Ведь по идее, когда ты подключаешь "убитый" таким образом телефон в линию, база сразу же должна занять линию, то есть как бы "снять" трубку. Тогда, если ты звонишь на этот телефон, то должен сразу слышать сигналы "занято". А у тебя он вроде бы разрывает соединение сразу после того, как оно установилось. Хмм...
Что касается зарядки, то тут скорее всего проблема кроется в плохих контактах зарядных терминалов трубки и базы. Они должны быть чистыми и гладкими. На продольных поверхностях зарядных терминалов трубки часто появляются выработки в виде небольших углублений, их можно ногтем почуствовать. Это дело можно надфилем поправить алмазным аккуратно. Кстати, исправность зарядного устройства в базе на скорую руку можно проверить замкнув ненадолго чем-нибудь подходящим, например, пинцетом зарядные терминалы. Только посмотри сначала, чтобы грязи на них не было! Если всё в порядке, то светодиод должен загореться. Тогда, значит, в трубке проблема. Кстати, иногда терминалы в базе западают слегка, тогда просто тупо нет контакта.
Пиши, короче, что у тебя там получается.
кар 
Завсегдатай
Сообщения: 978
 
Сообщение #6 от 15/11/2008 16:51 цитата  

Транзисторы все проверил,импульсный ключ впервую очередь.Соеденение действительно разрывается,заметил,когда я набираю четвертую цифру на трубе. Я еще раз перепроверю в понедельник вариант вариант с Тон-пульс. Клемы нормальны.Зарядка трубы происходит,но нет индикации.В базе был горелый предохранитель,его до меня заменили и один резистор уже поменян.Тоже в понедельник уточню его позицию.Юрий
Юрий Зайцев 
Бывалый
Сообщения: 50
 
Сообщение #7 от 15/11/2008 18:12 цитата  

Ну, там и кроме транзисторов есть чему помирать. Диоды, стабилитроны... Не совсем понятно, как у тебя работает зарядка, если нет её индикации, но диод при этом исправен. недовольство, огорчение Схема на твой аппарат имеется, она не секретная. Если нужна, - скажи. Ты бы протестировал аппарат повнимательнее, да описал траблы поподробнее, а то как-то неконкретно получается.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #8 от 15/11/2008 18:42 цитата  

Если горел предохранитель по линии, а какие-то проблемы остались, то ключи надо не просто проверять, а менять. Раз нет индикации зарядки, значит проц не знает, что труба лежит на базе. Надо проверять датчик зарядки.
Резистор обычно дохнет по питанию - R70 10 Om. Убедись что не сильно ошиблись с номиналом. От 0 до 15 Om сойдет.
кар 
Завсегдатай
Сообщения: 978
 
Сообщение #9 от 16/11/2008 19:46 цитата  

Сгорел резистор как раз по питанию.Заменен на 52 ома .На клемах зарядки есть напряжение,труба была разряжена.Когда полежит подольше трубка начинает нормально работать. Не знаю -схемы я не нашел.Если есть возможность,то скиньте ссылку.Без схемы трудновато.Юрий.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #10 от 17/11/2008 01:37 цитата  

52 ома - не мудрено что глючит. Не знаю точно какой потребляемый ток, но 100 мА как минимум, и при таком токе на резисторе падает 5V !
Схема вроде была на файлообменнике http://monitor.net.ru/forum
кар 
Завсегдатай
Сообщения: 978
 
Сообщение #11 от 18/11/2008 09:12 цитата  

Схему скачал.Искал по названию ,а она была по номеру GE26929.Начал разбираться по новому.R70-живой ,правда номинал -27 ом,но он родной ,его никто не трогал.Проверил Q7,Q6,Q2.резисторы в обвязке.Все нормально. 5 вольт на Q1 есть, Без трубки на контактах зарядки 12 вольт,питание блока. Если ставлю трубку 0,8. Светодиод не горит.Если мерять относительно минуса питания,то на минусовой клемме зарядки если трубки нет,то 0 вольта. Если ставить трубку -то 11,2 . На транзисторах Q7,Q6,Q2 --кроме коллектора Q2, режимы не меняются.То есть зарядки нет.Попутало ,то что до меня кто -то искуственно впаял резистор в одно место,и зарядка в трубке работала. Я думал ,что это R70. Пробовал телефон переводить в тон ,и пульс. Но все так как я описывал выше.Юрий
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #12 от 18/11/2008 14:45 цитата  

Странные 2 момента:
- на зарядных контактах при опущенной трубке не должно быть 0,8. У трубки почти к.з. на зарядных контактах что ли?
- при опускании трубки должен открыться Q7, потому что Q2 не должен быть заперт и через него должен идти зарядный ток, создающий падение напряжения за резисторе в эмиттере. Если Q2 исправен, но заперт, то проверь, не к.з. ли выход процессора выв. 6.
И совсем непонятно, как тогда может быть, что "Зарядка трубы происходит", как ты раньше написал. Или это с тем левым резистором, который непонятно куда впаян?
Мне попадался проц с дохлым одним из выходов dtmf, правда не этим, поэтому проблем с зарядкой не было. Если действительно выход дохлый, то и проблемы с набором могут объясняться этим же, т.е. мозгами у проца.
PS Схема может немного отличаться, потому что у тебя модификация "C".
кар 
Завсегдатай
Сообщения: 978
 
Сообщение #13 от 19/11/2008 09:58 цитата  

Да зарядка происходила,когда был впаян левый резистор.У трубки к.з . на клеммых зарядки нет. Прозвоню проц. Вопрос,а можно без трубки проверить цепь зарядки в базе?
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #14 от 19/11/2008 11:44 цитата  

Да конечно можно, просто замкнуть зарядные контакты базы. Схема будет работать точно так же, как и с трубкой.
кар 
Завсегдатай
Сообщения: 978
 
Сообщение #15 от 22/11/2008 09:09 цитата  

Вчера ,прозвонил ножку 6 проца,она звонится 500 ом на общий провод.Другие выводы DTMF, так не звонятся.Считаю ,что проц сдох .Попробую поискать в продаже.Спасибо за помощь.Юрий
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #16 от 22/11/2008 13:55 цитата  

В продаже их не найдешь, если только с донора снимать. У них чаще всего дохнут трубы после переполюсовки акк., поэтому можно поискать живые базы в мастерских. Можно попробовать отключить 6 ногу от схемы зарядки, скорее всего проблема с зарядкой и индикацией исчезнет, а насчет набора - можно проверить как будет работать в Pulse, возможно будет все OK, т.к. в этом случае выходы dtmf не используются. Остается вопрос с отбоем при звонке. Тут надо проверить что происходит на выходе процессора, управляющем занятием линии. Если не сам проц занимает и потом отбивает линию, то считай повезло, причину во внешних элементах найти и устранить не трудно.
VVS220 
Заглянувший
Сообщения: 2
 
Сообщение #17 от 03/05/2009 19:33 цитата  

Не могу найти схему к Радиотелефону Atlinks 26929GE (General Electric 26929 )!!! Трындец!!! Все ссылки пересмотрел!!! Кто может помочь?

ДОБАВЛЕНО 03/05/2009 20:35

Цитата - Схему скачал.Искал по названию ,а она была по номеру GE26929.Начал разбираться по новому - не могу найти эту схему! Выручай!!!
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3187
rommy
 
Сообщение #18 от 03/05/2009 20:30 цитата  

VVS220, зачем в двух темах писать?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru