ESpec - мир электроники для профессионалов


Panasonic KX-TC1205 нет коннекта базы с трубой: каналы врозь

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
DiManoidus 
Новичок
Сообщения: 22
 
Сообщение #1 от 20/06/2009 18:05 цитата  

В тестовом режиме заметил, что каналы TX трубки и RX базы не совпадают, т.е. при включении тестового режима (трубка и база включаются на 3 канале) телефонная линия через базу в трубку транслируется, а с микрофона в линию сигнала нет. Если переключить на другой канал только трубку, то появится сигнал с микрофона, но пропадет прием. Практически на всех 10 каналах есть соединение, но только либо по приему, либо по передаче, а не вместе.
Пропаивал микросхемы, цепи VCO. Подозрение вызывают только напряжение на точках TX VCO причем и на трубке и на базе. По сервис-мануалу TX VCO на трубке 1+-0,1В, а на деле около 2,5В; TX VCO на базе по мануалу 2,0+-0,1В, а на деле около 1,3В.
Зарядка идет, диод на базе горит, но естественно нет пика подтверждения обмена ID кодом.
Кто нибудь сталкивался с подобной неисправностью? Может кто знает, где надо рыть?
Помогите, пожалуйста!
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #2 от 21/06/2009 01:06 цитата  

Если на одинаковых каналах в тесте нет связи в направлении от трубы к базе, значит не совпадают частоты. Проще всего выяснить где, используя другой исправный комплект. Если такого нет, можно использовать и другие модели диапазона 30/39. Или в трубке измерить частоту TX на антенне. Да и в базе проверить частоту тоже полезно. Точные значения напряжений VCO не важно, лишь бы они были в пределах диапазона регулировки. К тому же в мануалах Панасов нередко встречаются ошибки, и по этим значениям тоже. TX VCO в трубке регулируется, что мешает выставить как написано? Кроме того именно в трубке и именно в цепях TX VCO, включая м/с TB31224 встречаются неуловимые и невидимые приборами проблемы, которые устраняются пропаиванием. Раз ты уже пропаивал, то попробуй еще раз не жалея флюса и желательно качественного. Хотя я обычно это делаю простым спиторвым раствором канифоли с каким-то активатором ЛТИ-120.
DiManoidus 
Новичок
Сообщения: 22
 
Сообщение #3 от 21/06/2009 12:50 цитата  

Я с ЛТИ-120 и пропаивал.
А чем регулируется TX VCO? Пробовал Т6 - да напряжение меняется, но ведь это меняет частоту резонанса контура, а изменение VCO - похоже побочный эффект, что-то вроде работы АПЧ. Сравнил изменение VCO, т.е. напряжения на варикапе, и понял, что судя по таблице переключения каналов база в порядке, а на трубке последовательность переключения каналов смещена на 1 ступень.
Даташит TB31224 не нашел. Похоже через С56 на 1 ее ногу снимается сигнал, но для чего? То ли для анализа уровня, то ли частоты. Даташит бы.
коляus 
Бывалый
Сообщения: 59
коляus
 
Сообщение #4 от 21/06/2009 13:12 цитата  

Ну не совсем даташит , но внутренности видно хорошо улыбка

  TB31224.pdf  99.65 КБ  Скачано: 1089 раз(а)
DiManoidus 
Новичок
Сообщения: 22
 
Сообщение #5 от 21/06/2009 14:02 цитата  

Спасибо, коляus!
Как и предполагал, 1 нога - типа АПЧ. Дело, наверно, или в обмене данными с CPU или в самой TB31224.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #6 от 22/06/2009 01:59 цитата  

В обмене данными проблемы нет, иначе не было бы связи ни туда ни сюда и VCO невозможно было бы настроить. Проблема скорее всего в TB31224, только пока еще не известно в которой. Как определить где, в базе или в трубке, я уже говорил. Ты пока еще этого не выяснил, имхо.
DiManoidus 
Новичок
Сообщения: 22
 
Сообщение #7 от 22/06/2009 19:28 цитата  

Спасибо всем, кто помогает, изыскания продолжаются.
DiManoidus 
Новичок
Сообщения: 22
 
Сообщение #8 от 24/06/2009 14:35 цитата  

Замерил на работе частоты передачи трубки - все соответствуют. Меня с самого начала смутило то, что на одном и том же канале нет сигнала с трубки в линии, а при переключении на следующий - появляется. Стал сравнивать прохождение по приему в базе и трубке - схемы идентичные. Оказалось, что на одном и том же канале в базе есть прием (АМ хорошо видна на 32 ноге), но не до конца тракта. На 27н. сигнал сильно занижен, а на 23н. кода практически нет (был включен код в передачу), хотя на 24н. что-то колеблется. Уровни не запомнил, только на 32н. по-моему 0,5-0,7В. Подкрутил Т1: сигнал на 27н. вырос, код на выходе появился. Теперь только вспомнил, что в последнее время с этого телефона становилось слышно все глуше и глуше - видимо настройка контура начала уходить. Феррит пришлось повернуть почти на целый оборот - по максимальной амплитуде без искажений.
Очень помогла раскладка TB31224. Спасибо всем, кто помог.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru