ESpec - мир электроники для профессионалов


Panasonic model:KX-TC540RU проблема с трубкой KX-TCA154RU

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
ANDYz 
Бывалый
Сообщения: 44
ANDYz
 
Сообщение #1 от 24/09/2011 18:05 цитата  

Добрый день!
Проблема следующая (в поиске ничего полезного не нашел):
трубка при включенной подсветке потребляет от аккумуляторов в районе 560-580 mA, без - 10mA.
Причем связанно, это скорее всего, с подсветкой именно дисплея (не кнопок), т.к при включении подсветка дисплея не включается постоянно, а моргает. Течет большой ток - выключается - снова пытается включиться и так до момента пока подсветка не отключается штатно по истчении заданного времени.Это всё происходит при включении питания трубки. Потом при дальнейшем использовании трубки подсветка дисплея загорается и светит постоянно, но ток такой же большой (видно по тому как подсветка все же "проседает" (чуть ярче, чуть тусклее) - аккумуляторы с трудом, но тянут.
Еще одна особенность вместо положенного (согласно схемы) напряжения 4V напряжение почти 5V. Многовато, хотя возможно и не в этом дело.
Если кто сталкивался - подскажите.
Заранее благодарен.
murashko 
Завсегдатай
Сообщения: 339
murashko
 
Сообщение #2 от 24/09/2011 22:08 цитата  

подсветка не может столько жрать, это у передатчика аппетит проснулся.
при включении трубки идет самое сильное потребление,поскольку и подсветка светится ,и RF работает на максимальное излучение.
плюс ко всему акк, судя по Вашему описанию, не в самом работоспособном состоянии.
Обрезав питание с RF(6 и 27 PIN) сможете убедиться в вышесказанном.
ну а что делать дальше будет видно....
ANDYz 
Бывалый
Сообщения: 44
ANDYz
 
Сообщение #3 от 25/09/2011 10:48 цитата  

Надо будет попробовать этот вариант (что тупо резать дорожки на плате?), но в остальном труба работает абсолютно адекватно - качество, дальность, нет посторонних шумов....
Если это RF столько кушает - не должен ли он при этом греться?
Да и что на счет напряжения +4 V ?
murashko 
Завсегдатай
Сообщения: 339
murashko
 
Сообщение #4 от 25/09/2011 11:00 цитата  

с 6 пина можно снять питание выпаяв резистор на 2.2 Ом,с 27 только резать...
при таком потреблении может и не греться...
от чего запитывали трубку при замере потребления?
в конце концов отключите подсветку и посмотрите как он себя будет вести.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #5 от 26/09/2011 06:44 цитата  

Для начала нужно почистить контакты питания и потестить акк. на внутреннее сопротивление или заменить на заведомо нормальные. Чем меньше напряжение в моменты наибольшего потребления, тем больше преобразователь отсасывает ток. До полампера ток вполне может доходить при плохих акк.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru