ESpec - мир электроники для профессионалов


Panasonic KX-TGA110RU не включается.

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
электрован 
Бывалый
Сообщения: 49
 
Сообщение #1 от 13/11/2012 19:29 цитата  

При установке аккумуляторов и включении реакции никакой. Ток потребления циклически меняется 115-135 мкА. На форуме по ремонту указано, что на выв. 8 IC2 должно быть 2.65V. В данном случае 0V. Куда копать дальше?
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #2 от 13/11/2012 22:39 цитата  

выв. 8 IC2 - питание eeprom, идет с проца. Если его нет, значит проц не завелся. Смотри другие питания и ищи кто так много потребляет. Для проверки можно сначала отключить питание с ВЧ-блока.
...Упс, не заметил, ты написал мкА, а я думал мА. Ну раз ток совсем маленький, то искать кто много потребляет не надо, а нужно проверить все напряжения, указанные на схеме, и посмотреть осциллом, есть ли обращение к eeprom и питание на ней в первый момент после подключения питания, а также если нажать и держать кнопку On/Off.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3178
rommy
 
Сообщение #3 от 13/11/2012 22:41 цитата  

электрован писал:
Ток потребления циклически меняется 115-135 мкА.

Ток потребения в мка?
Схема
http://archive.espec.ws/section449/file13730.html

Проверяем переходные отверстия,перегнивают.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru