ESpec - мир электроники для профессионалов


Не включаетя Panasonic KX-TGA110UA

  Список форумов » Стационарные и радиотелефоны
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
diagnoz 
Бывалый
Сообщения: 56
 
Сообщение #1 от 15/10/2014 08:44 цитата  

Доброго времени. Имеется вышеназванная трубка с симптомом "не включается". При включении кнопкой на самой трубке - тишина. АКБ рабочие и менял на заведомо рабочие. При подключении к базе - тишина. Замыкал кнопку непосредственно на плате - тишина. Разобрал трубку, внешний осмотр ничего не дал. Есть мануал на нее. По схеме проверил наличие напряжение на контрольных точках микросхемы IC4 вывод VDD на конденсаторе С21 там имеются нужные 2.65V. на EEPROM IC2 на 8-й ноге так же 2,65V. вроде бы все хорошо, но двинулся дальше, на пятаке где должно быть по схеме на плате 4 V, вот тут 3,6V. на конденсаторах C14 и C15 соответственно те же 3,6 V, на рядом стоящем smd C34 те же 3,6V. слыхал, что в этой трубке вылетает дроссель L2. маркировка на нем "470". на сколько я понял должно быть 47 на нем и по схеме так же. на приборе на 200 Ом звонится в 02,3 - 02,4 Ом. при подключении АКБ на нем 2,6v ровно так же как и на пятаке BATT на плате. рядом стоящие с дросселем R111, R2 и Q1 в порядке. сомнения падают на дроссель L2. и как я понял на этом включение трубки и стопорится. подскажите пожалуйста верно ли рассуждение? Спасибо за помощь.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #2 от 15/10/2014 17:55 цитата  

Не верно, раз после преобразователя напряжение больше чем питание, значит он работает. Ну и пусть работает, больше в нем разбираться нечего. Проц сам выставит там напряжение какое надо, когда закончит запуск, 4V - это условное название. Проверь сначала обращение к eeprom, наличие питания на ней ни о чем не говорит.
Дроссель L2 никогда не вылетает, чтобы спалить такой провод аккумуляторов не хватит, вот полевик сгореть может, но у Панасов это очень редко, а раз преобразователь работает, значит в порядке. Дроссель только разбить можно, но это сразу будет видно.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3148
rommy
 
Сообщение #3 от 15/10/2014 22:17 цитата  

Писать про переходные отверстия или нет? улыбка
diagnoz 
Бывалый
Сообщения: 56
 
Сообщение #4 от 16/10/2014 07:15 цитата  

rommy,
вроде бы целые и не прогнили. подскажите, если не трудно как правильно их проверить? не ругайте сильно. я учусь по-тихоньку. спасибо.
diagnoz 
Бывалый
Сообщения: 56
 
Сообщение #5 от 16/10/2014 08:01 цитата  

BVJ писал:
Проверь сначала обращение к eeprom,

осциллографом?
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #6 от 16/10/2014 19:13 цитата  

Конечно, импульсы по другому не увидишь, тем более что в норме они появляются только в момент запуска. В принципе можно и логическим пробником, но неудобно.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3148
rommy
 
Сообщение #7 от 16/10/2014 20:54 цитата  

diagnoz писал:
rommy,
вроде бы целые и не прогнили. подскажите, если не трудно как правильно их проверить? не ругайте сильно. я учусь по-тихоньку. спасибо.

Тестером.
Прозвонить 5 и 6 ногу еепром на проц.
diagnoz 
Бывалый
Сообщения: 56
 
Сообщение #8 от 17/10/2014 08:10 цитата  

5-я нога EEPROM на 66 ногу молчит (на тестере единица), а 6-я нога на 67 пищит.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #9 от 17/10/2014 15:13 цитата  

Поднимай eeprom, под ней протрав скорей всего. Почему-то это у этих моделей не первый раз, как будто грязь там остается. Или со стороны клавы вода попадала и прогнило. Прозвони проц :66 на КТ SDA и будет понятно с какой стороны.
diagnoz 
Бывалый
Сообщения: 56
 
Сообщение #10 от 17/10/2014 15:41 цитата  

BVJ,
Спасибо Вам. по словам хозяина только что узнал, да и сам обнаружил, что имеют место быть не большие следы жидкости на резиновых кнопках, не сильно, но есть. то есть нужно снять флешку, пропаять контакты и снова посадить на место? приложил щуп на 66 лапу проца, второй на пятак SDA возле SCL = пищит.

ДОБАВЛЕНО 17/10/2014 16:46

если непосредственно на вывод SDA на EEPROM и 66 ногу на процессоре, то на экране 1.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #11 от 17/10/2014 17:55 цитата  

Ну жидкость на резине это наверно нормально, скорей всего это потожировые выделения, они почти всегда есть и в таких количествах на плату не влияют, только на качество контактов клавы. Хотя помыть резину все равно надо заодно.
Тут не просто пропаять контакты надо, а сначала найти где протрав. Отпаять eeprom и прозванивать дорожки. Протрав может быть под микрухой между контактом под пайку и дорожкой, идущей к переходному отверстию, или в самом переходном отверстии. Со стороны клавы дорожка видимо целая, раз звонится до КТ. Заодно надо с лупой проверить и другие места рядом, тоже могут быть протравы на грани, и хорошо отчистить, я обычно ацетоном.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3148
rommy
 
Сообщение #12 от 17/10/2014 20:46 цитата  

diagnoz, можно не снимать,часто отгнивает под процом.Проще проводок сверху припаять с еепром на проц.
BVJ, лупа не поможет,оно прогнивает как бы внутри отверстия..
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #13 от 17/10/2014 21:38 цитата  

rommy, я пока прогнивших отверстий не встречал, а перегнившие дорожки под eeprom на границе лака видел не раз, поэтому и предложил ее снять и посмотреть своими глазами. И в таких случаях могут быть и другие дорожки "на соплях".
Судя по тому, что между CPU:66 и КТ SDA связь есть, отгнило не под процом, а на участке от 5 ноги eeprom до дорожки, идущей по другой стороне платы, где клава. Это пара мм от ноги до отверстия и само отверстие.
Что проще, снять eeprom или припаяться к ноге проца, дело спорное, всем я бы не стал такое советовать. Может ты помнишь фотографии на Радиолинке с тем кошмаром, который остался после того, как один чел попаял eeprom. Что было бы, если бы он поковырялся на ногах проца, волосы встали бы дыбом смех
diagnoz 
Бывалый
Сообщения: 56
 
Сообщение #14 от 18/10/2014 18:07 цитата  

BVJ, rommy,
Спасибо Вам, буду пробовать ваши рекомендации и о результатах отпишусь.
diagnoz 
Бывалый
Сообщения: 56
 
Сообщение #15 от 20/10/2014 09:36 цитата  

Пока не снимал EEPROM, но буду снимать. но для начала хотел уточнить момент для себя. если ставлю щуп на 5-ю ногу EEPROM, а второй на 66 ногу проца, то на тестере 19хх.... , а должно звониться. верно? как звонится КТ SCL и 67 нога проца, равно как и 6-я нога самой EEPROM на 67 проца. спасибо Вам уважаемые эксперты.

ДОБАВЛЕНО 20/10/2014 10:40

и если я правильно понял, теоретически, если соединить перемычкой 5-ю ногу и 66 проца, то связь будет восстановлена? это я для понимания вещей.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #16 от 20/10/2014 18:47 цитата  

Так точно. CPU:66, КТ SDA и EEPROM:5 должны звониться между собой, так же как и CPU:67, КТ SCL и EEPROM:6. Конечно можно и перемычкой соединить, rommy уже об этом говорил. Но имхо лучше все равно найти место протрава и осмотреть, т.к. рядом могут быть и другие еле живые дорожки или грязь, которая позже может вызвать утечки.
Снимать EEPROM без фена лучше таким способом - паяльником нагреть ноги с одной стороны 5-8, с флюсом, и немного приподнять корпус микрухи с этой стороны, чтобы ноги отошли от платы на 0.5-1 мм, не шевеля ноги. Флюс как раз помогает тому, чтобы под ногами не тянулись сопли припоя. Потом одновременно отпаиваешь ноги 1-4. Если поднимать ноги по очереди, то у этих корпусов крайние ноги при изгибе могут вывалиться из корпуса.
diagnoz 
Бывалый
Сообщения: 56
 
Сообщение #17 от 20/10/2014 20:21 цитата  

Уважаемые BVJ, и rommy,
для эксперимента подкинул перемычку на 5-ю ногу EEPROM и 66 на процессоре, так телефон при подключенных АКБ весело включился! улыбка так что осталось выявить протрав где он есть. о результатах отпишусь. еще раз вам огромнейшее спасибо.
diagnoz 
Бывалый
Сообщения: 56
 
Сообщение #18 от 21/10/2014 09:47 цитата  

вобщем пока сделал следующее: кинул перемычку на 5 ногу и 66 ногу процессора. при подключении АКБ, трубка сразу включается . с кнопки не выключается. далее идет поиск сети, базы.... при подключении к базе происходит постоянно зарядка. кнопки вроде бы все работают, кроме "6", "*" , выкл\вкл (от того и не выключается) и не срабатывает меню. на экране местами слегка не все слова целиком видны. как будто нет делений. как я понял не работает до конца клавиатура.
diagnoz 
Бывалый
Сообщения: 56
 
Сообщение #19 от 21/10/2014 10:24 цитата  

на телефон звонок поступает и принимается, все вообщем работает прекрасно кроме некоторых кнопок описанных выше.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #20 от 21/10/2014 15:42 цитата  

По схеме проверяй связи кнопок с процом. У дисплея наверно шлейф с платой неконтачит. Судя по совокупности неисправностей, скорей всего вода попадала и шлейф тоже из-за воды, в месте контакта могут быть окислы и прогнившие дорожки шлейфа.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru