ESpec - мир электроники для профессионалов


Фон в трубе Panasonic KX-TC1205RU

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
Khrap 
Бывалый
Сообщения: 51
 
Сообщение #1 от 06/11/2004 11:28 цитата  

При сложеной антенне базы всё нормально. Если антенну вытягивать, то начиная с определённой длины в трубе начинает появляться фон 50Гц. Но не чистый, а какой-то зашумленый. При питании от стабилизированого блока 12 В 1 А тот же эффект. При питании от батарейки 12 В фона нет. Внутренние стабилизаторы в норме.
Что же это может быть?
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #2 от 06/11/2004 13:45 цитата  

Khrap, сюда заглядывал:
http://monitor.espec.ws/viewtopic.php?t=22944

А в поиске был!!!
disonic 
Участник
Сообщения: 118
 
Сообщение #3 от 06/11/2004 16:12 цитата  

бывает в трубке кожух микрофона не заземлен нужно немного поджать
Vasilij 
Завсегдатай
Сообщения: 314
 
Сообщение #4 от 06/11/2004 16:40 цитата  

вобще то в р/тел. не встречал, но похоже на мультипликативный фон, суть - провод питания а далее сетевой , учавствуют в излучении /приеме ВЧ(противовес штырю ант.), диодный мост выпрямителя коммутирует этот провод с частотй 100Гц и получается АМ, но поскольку
прием передача на ЧМ- то фон грязный, можно попробовать намотать питающий провод базы(в два провода) на ферритовое кольцо 1000-3000 НН/НМ d~16-20mm витков 5-10 возле разъема, что втыкается в базу

Добавлено Ноябрь 06 2004

иногда помогает,- зшунтировать каждый диод моста емкостями ~10 nF
puhovick 
Завсегдатай
Сообщения: 443
 
Сообщение #5 от 06/11/2004 21:15 цитата  

поставь фирменный БП
(с надписью "панасоник")
rodnov 
Участник
Сообщения: 195
 
Сообщение #6 от 06/11/2004 22:48 цитата  

есть еше несколько шаманских методов (больше похоже на танец с бубном помираю со смеху! )
1 - в базе стоит хитрая деталюшка ZD11 -вроде стабилитрона - удалить ее! - если не поможет вернуть обратно - значит здорова.
2 - неоднократно встречалось на дерьме (раньше к PANASONIC это не относилось) скрути шнур к телефонной линии в состоянии при поставке - помогало неоднократно - но как пользоаваться пока не придумали голливудская улыбка
3 -и напоследок (кроме шуток) проверь кондеры C80 C76 в базе.
Vasilij 
Завсегдатай
Сообщения: 314
 
Сообщение #7 от 07/11/2004 22:57 цитата  

тю, блин, почему шаманские? чем отличается стабилизированный блок питания от батареек?
если к базе с батарейками подключить хотя бы один провод от блока питания воткнутого в розетку, опять появится фон, это явление хорошо известно в радиопередатчиках при плохо согласованной антенне, когда излучает все, но только не антенна,- в основном сетевой провод, а в р/тел она вобще никак не согласована КСВ>>1, а все кидаются фильтровать питание, а оно фонит , можно еще поставить в самой базе в разрыв + и -по дросселю 100мкГн но пожирней чтоб сердечник не подмагничивался
puhovick 
Завсегдатай
Сообщения: 443
 
Сообщение #8 от 08/11/2004 00:47 цитата  

разъясняю
отсоедини линию от аппарата
если фон исчезнет, в этом случае виновата завышенная емкость между обмотками транса
такая же емкость есть и в лаб блоке питания, в батарее ее нет
если фон не исчезнет, перемкни микрофон и см советы тов. Роднова
Khrap 
Бывалый
Сообщения: 51
 
Сообщение #9 от 08/11/2004 10:10 цитата  

С родным блоком питания телефон действительно работает гораздо лучше. Фона почти не слышно. Просто на момент написания темы он был со сгоревшим предохранителем, мне было лень его пилить и я питал телефон от альтернативного блока.
Спасибо!
PAVELG 
Завсегдатай
Сообщения: 367
PAVELG
 
Сообщение #10 от 15/11/2004 00:29 цитата  

Бывает течет стабилитрон между выводом ANT и + питания
ALEX-5 
Гость
 
Сообщение #11 от 16/11/2004 04:43 цитата  

В блоке питания параллельно диодам поставь кондёры 0,022 и замени электролит который в блоке питания на 470 или 1000 мкф!
T_A_V 
Бывалый
Сообщения: 82
T_A_V
 
Сообщение #12 от 16/03/2009 18:12 цитата  

Khrap писал:
При сложеной антенне базы всё нормально. Если антенну вытягивать, то начиная с определённой длины в трубе начинает появляться фон 50Гц. Но не чистый, а какой-то зашумленый. При питании от стабилизированого блока 12 В 1 А тот же эффект. При питании от батарейки 12 В фона нет. Внутренние стабилизаторы в норме.
Что же это может быть?


улыбка теме много лет но она всё еще актуальна, у меня абсолютно та же проблема с таким же телефоном, только еще у меня был погоревший стабилитрон ZD10, проверял на б/п от радиостанции, ZD10 отпаял тел. заработал нормально, но вот с б/п для эксплуатации вышла проблема, купил импульсный - страшный фон, поменял на трансформаторный в результате при сложеной антенне базы всё нормально. Если антенну вытягивать, то начиная с определённой длины в трубе начинает появляться фон. Понимаю что проблема в БП но фирменного я не нашел, мож по прошествии стольких лет комуньть удалось устранить данную проблему?
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3131
rommy
 
Сообщение #13 от 16/03/2009 22:24 цитата  

T_A_V писал:
поменял на трансформаторный в результате при сложеной антенне базы всё нормально. Если антенну вытягивать, то начиная с определённой длины в трубе начинает появляться фон. Понимаю что проблема в БП но фирменного я не нашел, мож по прошествии стольких лет комуньть удалось устранить данную проблему?


1.Трансформатор должен быть с раздельными обмотками,а не "одна над другой".
2.Диоды моста в блоке надо обязательно зашунтировать керамическими конденсаторами 0,01мк-0,022мк.
3.Удалить стабилитрон в базе с антенны на минус.
BVJ 
Передовик
Сообщения: 1802
 
Сообщение #14 от 17/03/2009 08:49 цитата  

Я думаю установки пары керамических (обязательно) кондеров 0,02-0,1 параллельно двум диодам, которые на минусовый провод, будет достаточно.
T_A_V 
Бывалый
Сообщения: 82
T_A_V
 
Сообщение #15 от 17/03/2009 14:58 цитата  

rommy писал:

1.Трансформатор должен быть с раздельными обмотками,а не "одна над другой".
2.Диоды моста в блоке надо обязательно зашунтировать керамическими конденсаторами 0,01мк-0,022мк.
3.Удалить стабилитрон в базе с антенны на минус.

а если пункт первый невозможно исправить но выполнить пункты 2,3 результат будет заметен?
rommy писал:
2 Диоды моста в блоке надо обязательно зашунтировать керамическими конденсаторами 0,01мк-0,022мк.
в блоке питания?
BVJ 
Передовик
Сообщения: 1802
 
Сообщение #16 от 18/03/2009 16:48 цитата  

Да, это в блоке питания. Поставь кондеры и сам увидишь, будет результат заметен или нет. Делов на 5 минут.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru