ESpec - мир электроники для профессионалов


General Electric ES26920GE6-R,пропадает сигнал в наушнике

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
gusek 
Участник
Сообщения: 297
 
Сообщение #1 от 04/01/2005 21:08 цитата  

Через некоторое время работы(1-3мин.),пропадает сигнал в наушнике,связь с базой при этом нормальная.После выключения и включения трубки сигнал не появляется,а появляется только через некоторое время после зарядки аккумулятора.Аккумулятор хороший.Подскажите,в чём может быть причина?
Ayrat 
Бывалый
Сообщения: 95
 
Сообщение #2 от 05/01/2005 11:29 цитата  

Попробуй динамик заменить. У меня было такое, помогло замена динамика
gusek 
Участник
Сообщения: 297
 
Сообщение #3 от 05/01/2005 16:17 цитата  

Пробовал,не помогает.Такое ощущение,будто пропадает связь с базой,хотя светодиоды на базе и трубке продолжают гореть.Подскажите,в чём там может быть причина?
dimon75 
Новичок
Сообщения: 12
 
Сообщение #4 от 05/01/2005 20:19 цитата  

Было однажды,только с 938,так что может и оно-вскрываешь RF со стороны шлейфа и пропаиваешь,но для начала убедись,что от RF сигнал пропадает(наушником на разъёме послушай),если не проподает ищи на основной плате,что гораздо легче!
StaideR 
Заглянувший
Сообщения: 1
 
Сообщение #5 от 20/04/2005 00:16 цитата  

Люди, помогите, мож у кого есть схема к этому телефону! Заколумался искать!!!

З.Ы. просто подпалил слегка плату, хочется восстановить его!
точнее конкретно к General Electric 6920 , хотя я думаю, что они не сильно то и отличаются...

если у кого есть плиз киньте сюда
(а мож у кого получится удачно сфоткать плату подмигивание? тож вариант, если нет схемы)

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru