ESpec - мир электроники для профессионалов


р/т Panasoniс KX-TG7105RU проблемы с регистрацией.

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #1 от 08/07/2007 21:57 цитата  

р/т Panasoniс KX-TG7105RU проблемы с регистрацией.
На трубе выхжу в раздел регистрации
На базе удерживаю intercom
На трубе ввожу 0000
Регистрация проходит.

На базе жму intercom
Труба в ответ пиликает.
На трубе жму int
В ответ тишина.

Поднимю трубу а там короткие гудки.

В трубе немогу изменить дату и время.
Войти в настройки базы так же не могу.
В меню очень мало пунктов.

Не могу определить, где не работает приёмо-передатчик.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 09/07/2007 19:55 цитата  

когда ввожу код во время регистрации.
База замокает пищать.

Говорят что это не от падения случилось, а после какой то комбинации нажатии кнопок.
Фарэо 
Участник
Сообщения: 242
Фарэо
 
Сообщение #3 от 10/07/2007 03:16 цитата  

Если не можешь войти в меню базы, но антенка не мигает, скорее всего, передатчик базы и приемник в трубе работает, а вот наоборот нет. Это возможно от падения, отошли пятачки в вч блоке или бывает слетает ЕЕPROM или дохнет микросхема в вч блоке. Тебе лучше в сервис если сам никогда этого не делал.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #4 от 10/07/2007 03:37 цитата  

Фарэо писал:
Это возможно от падения, отошли пятачки в вч блоке

Уже профенил эффекта ни какого.
Так же и всё остальное профенил.

Я старался с пристрасием допрашивать владельцев.
Те стоян на своём, только кнопки нажимали.

Если сложный ремонт, я отсылаю клиентов.

Всё же меня очень интересует единственный момент!
Регистрирую трубу.
База попискивает.
Как только я ввожу pin 0000 база замолкает.
Значит связь всё же есть и она двухсторонняя.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3157
rommy
 
Сообщение #5 от 10/07/2007 21:36 цитата  

m.ix писал:
Фарэо писал:
Это возможно от падения, отошли пятачки в вч блоке

Уже профенил эффекта ни какого.
Так же и всё остальное профенил.

Я старался с пристрасием допрашивать владельцев.
Те стоян на своём, только кнопки нажимали.

Надо снять вч блок,если пятаки целые,то просто добавить припоя паяльником.
Если несколько оборванных,то перемычками.
Потом запаять на место феном.
То что клиенты говорят-по барабану.Или они так нажимали.Ногой наверно.
Но могут быть и проблемы с епром,но я сначала для уверенности снял бы вч блок.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #6 от 10/07/2007 21:55 цитата  

rommy,
У тебя случаем нет ли уже снятого ВЧ блока.
Просто глянуть в каких местах находятся пятоки.
Я попробую видео сделать.
Как проходит регистрация.
Чуток

ДОБАВЛЕНО 10/07/2007 23:21

Вот регистрация
видео 1 метр
http://www.rapidshara.ru/12290

ДОБАВЛЕНО 10/07/2007 23:37

Интерком панаса
видео 2 метра
http://www.rapidshara.ru/12291
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3157
rommy
 
Сообщение #7 от 11/07/2007 02:02 цитата  

В видео регистрация прошла нормально.
Попробуй сделать сброс.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #8 от 11/07/2007 02:05 цитата  

Как?
Пробовал как то там через 335
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3157
rommy
 
Сообщение #9 от 11/07/2007 02:07 цитата  

Из меню сделай сброс.

m.ix писал:

На базе жму intercom
Труба в ответ пиликает.
На трубе жму int
В ответ тишина.

Если одна труба только зарегистрирована,то это нормально.
С трубы базу не надо вызывать,для вызова другой трубки нажимается int и 1,2 и тд.
Вообще то инструкцию найди и почитай как должно быть.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #10 от 11/07/2007 02:15 цитата  

Труба одна.
При нажатии на int на трубе, должна база запиликать.
При нажатии на базе int труба пиликает, но никак и ни какой кнопкой на трубе это воспринимается.
Я даже время немогу настроить.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru