ESpec - мир электроники для профессионалов


Глюки Panasonic KX-TCD951EB

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
Hollander 
Заглянувший
Сообщения: 6
 
Сообщение #1 от 17/02/2008 16:48 цитата  

В общем глюки такие: линия работает 100%. А вот когда поднимаю трубку гудков нету, если позвонить, то телефон звонит, но не поднимает. Мот там можно сбросить настройки или не в этом проблема? !!! Перед этим был сменен сетевой адаптер. Влияет ли это?
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3187
rommy
 
Сообщение #2 от 17/02/2008 17:18 цитата  

Hollander, это случилось именно после замены адаптера и до замены телефон работал нормально?Связь трубы с базой есть?Антенка на трубе мигает?А то похоже что звонит только база,а труба отвязана от базы.
Hollander 
Заглянувший
Сообщения: 6
 
Сообщение #3 от 17/02/2008 18:28 цитата  

Немного непонятно после чего это случилось. Просто я у меня дома живет кролик - любитель погрызть провода. И она перегрызла провод адаптера и телефонную линию, я пытался подсоеденить адаптер - не заработало. Взял у друзей другой. Трубка подзаряжается. Поиск трубки работает. Антенка не мигает. А когда звонил трубка тоже звенела.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3187
rommy
 
Сообщение #4 от 17/02/2008 18:56 цитата  

Hollander, зачем новый адаптер?Просто соединить надо 4 провода в старом адаптере,они разноцветные.Там есть 2 питания-одно на зарядку,другое на телефон.
Теперь по линии.
В линейном гнезде есть 4 контакта,пробуйте подать линию на два крайних.Скорее всего просто неверно подключено.ЕВ это телефон из Англии,там по другому может быть подключение.
Hollander 
Заглянувший
Сообщения: 6
 
Сообщение #5 от 17/02/2008 21:10 цитата  

Да новый адаптер мне дали бесплатно
Hollander 
Заглянувший
Сообщения: 6
 
Сообщение #6 от 18/02/2008 23:50 цитата  

Что ни у кого мыслей нету?
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3187
rommy
 
Сообщение #7 от 19/02/2008 00:49 цитата  

Hollander,
rommy писал:

Теперь по линии.
В линейном гнезде есть 4 контакта,пробуйте подать линию на два крайних.

Это проверено?

При смене блока НЕ должно быть таких проблем.

Если на этот телефон позвонить и поднять трубку-вызывающий вас слышит?Возможно,динамик в трубе не работает,а микрофон работает.
Для проверки позвоните с сотового на этот телефон и проверьте.
Hollander 
Заглянувший
Сообщения: 6
 
Сообщение #8 от 19/02/2008 23:37 цитата  

С сотового проверял сейчас вообще ничего не работает ) До этого было так телефон звонит, на экране никаких эмоций, поднять трубку не получалось. По поводу линейного гнезда: у меня в линии два контакта и в вилке, которую в базу вставлять, тоже 2.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3187
rommy
 
Сообщение #9 от 20/02/2008 02:14 цитата  

Что теперь не работает?
Так думаю,проще будет в мастерскую отнести.

Hollander писал:
По поводу линейного гнезда: у меня в линии два контакта и в вилке, которую в базу вставлять, тоже 2.

В самой базе в гнезде тоже два контакта?
Hollander 
Заглянувший
Сообщения: 6
 
Сообщение #10 от 20/02/2008 21:59 цитата  

Лан действительно в ремонт занесу.
По поводу контактов, у меня телефонный кабель старый - 2 провода, в переходнике тоже 2 провода, но в нем разъем для 4, эти два идут посередине, а в телефоне 4 гнезда. Но раньше работал

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru