СМА Ardo fl80e (Minisel800) проблемы с управлением мотором

Farsh
10/03/2020 19:11
Всем доброго времени суток, столкнулся с ремонтом СМА Ardo fl80e, Minisel800 546079300-01, неисправность такова при включении срабатывает убл, работает помпа короткое время, открывается клапан залива и начинает крутиться барабан, потом барабан останавливается и все, вне зависимости от выбора программы поведение одинаковое. Проверил мотор отдельно - работает. Мотор PF02-006-A , 220/240V, 14000 RPN, 450W 512022101 - обычный без среднего вывода переменка, тахогенератор работает, до процессора сигнал с него доходит, реле рабочие, транзисторы ими управляющие рабочие, симистор рабочий. (Все проверялось, поднагрузкой в т.ч. а потом еще менялось - без толку). Основное питающее напряжение 18в +-, после линейного стабилизатора 5в стабильные. Основная проблема в том что при подаче питания на плату, вне зависимости от подключенной периферии на 14 ноге процессора поднимается 5в (управление реле RL4) Т.е. при включении и первом вращении RL4 открыто, RL2 закрыто, потом RL2 открывается, а RL4 остается быть открытым. Если в этот момент принудительно покрутить ротор в другую сторону RL2 отключается, и мотор крутит в противоположном направлении. RL4 всегда открыто, на базу транзистора Q8 c 14й ноги всегда поступает сигнал на открытие. Если убрать этот транзистор и во время первого цикла покрутить мотор принудительно в нужном направлении, то после сработки реверса (включении реле RL2 ) плата крутит мотор в нужном направлении. Подозрительных сопротивлений по выводам процессора не обнаружил. Виноват проц или я что то упустил? Прошу помощи у коллективного разума. Плата индикации четыре кнопки и один сид. Селектор на 16 положений макс сопротивление около 46к. фото и схема по ссылке https://yadi.sk/d/P2GSf380zvJg3g

аркаша-10
10/03/2020 19:29
Farsh, поставь отжим

тю
10/03/2020 20:27
Farsh, мастер ЧТО говорит !?
текста МНОГО ТОЛКУ 0 !!
Любимый раздел: LCD-телевизоры и плазменные панели [сообщений: 228]

Farsh
10/03/2020 21:41
аркаша-10, ставил разные режимы отжим первым делом, поведение одинаковое, сначала убл, помпа ненадолго, потом крутнет мотором по часовой (если с лица смотреть) клацнет реле реверса и стоит минут 10 (это в случае отжима)потом помпа минуты 3 и все цикл завершен, отпускает убл, мигает о завершении
тю, в данной ситуации мастер это я

тю
10/03/2020 21:58
Farsh, тут НЕ LCD ... смех

ДОБАВЛЕНО 10/03/2020 22:59

значит нужен другой МАСТЕР !!!
тут НЕ подершка по СМА !!!!

ДОБАВЛЕНО 10/03/2020 23:01

Farsh, робин гуд подкатил аркаша-10, .... смех

Farsh
10/03/2020 22:02
тю, вы сталкивались с подобным поведением minisel800?

аliеn
10/03/2020 22:06
Farsh писал:
...в данной ситуации мастер это я

... в данной ситуации машинке крупно не повезло с мастером... гы-гы

Farsh
10/03/2020 22:11
аliеn, обоснуйте, если вас не затруднит

тю
10/03/2020 22:21
я за него
Любимый раздел: LCD-телевизоры и плазменные панели
ТЫ В ТАНКЕ !!!

ДОБАВЛЕНО 10/03/2020 23:22

это тоже самое
КУДА КОПАТЬ ( СМОТРЕТЬ)
в сторону мастера или мастерской !!

аliеn
10/03/2020 22:31
Farsh писал:
аliеn, обоснуйте, если вас не затруднит

много лишних движений, не имеющих к неисправности никакого отношения

тю
10/03/2020 22:35
аliеn, вот вот
ТАНКИСТ !

Farsh
10/03/2020 22:40
аliеn, ну насчет лишних движений, спорить не буду, да и вообще спорить не буду, неисправнрсть я установил, как проблема с цепями контроля или управления приводного мотора, соответственно их проверил в первую очередь, ну и периферию, помпу прессостат, убл, мотор отдельно запустил в обе стороны, немного сопротивление задатчика режимов несоответствует, кнопки на дисплее, потом плату копать начал, печально будет если порт проца умер, который реверс делает, вот и решил спросить

ДОБАВЛЕНО 10/03/2020 22:42

тю, танк в последний раз видел в 2014м, а вы?

тю
10/03/2020 22:48
это НЕ помощь !
ЭТО ШАРА !!!

Farsh
10/03/2020 22:50
тю, успокойтесь

тю
10/03/2020 23:07
твеэ LCD !!
тут СМА !!!
разницу чюеш ?
где х... а где палец ?
смех

Антонов007
10/03/2020 23:31
Сначала нужно заклинание рекс пекс ... смех

Farsh
10/03/2020 23:39
тю, у вас здесь ответов, больше чем у меня вопросов, может угомонитесь, уже?

Антонов007
10/03/2020 23:41
Фанат..потухни ... ! смех

Farsh
10/03/2020 23:44
Если на флуд отвечать и флудить, так и в передовики недолго угодить)

Антонов007
10/03/2020 23:47
Если пайки реле в норме и сами реле проц труп ..

Farsh
10/03/2020 23:48
Чтд?

Антонов007
11/03/2020 00:00
Пьяный чтоль.

Farsh
11/03/2020 08:36
Антонов007, c телефона писал, сокращал, да и поздно уже было, значит все таки в морг?

regiss
11/03/2020 09:39
Farsh писал:
при подаче питания на плату, вне зависимости от подключенной периферии на 14 ноге процессора поднимается 5в


Если взять модуль совсем без периферии, подать 220в на F1 и F3 , на выводах проца №14 , №13 и №18 (управление реле мотора) должно быть - 0в. Модуль должен молчать как партизан.
Если в твоём случае на 14 ноге появляется 5в, слышно как срабатывает релюшка, значит проц - под замену.

Farsh
11/03/2020 09:41
regiss, ясно, спасибо

Антонов007
11/03/2020 10:18
закажи прошитый проц у Василия ..и не дорого решал не раз ..

Farsh
11/03/2020 10:36
Антонов007, Координаты Василия скиньте в личку будьласка

стопыч
11/03/2020 16:58
Ну, одной релюхой проц то управляет. Можно попробовать откинуть дохлый пин.

Farsh
11/03/2020 17:11
стопыч, пин я откидывал еще до того как тему создал, транзистор Q8 снимал, попробовал так - приколхозил что то типа триггера при включении RL2 база Q8 заземляется, этим самым реле RL4 отпускается и происходит реверс, но хватает на один цикл, т.е. покрутит в одну как раньше на включенном RL4 , потом включит RL2 (RL4 после доработки выключается) покрутит в другую сторону и все, дальше тишина, что то еще процу не нравится, еще с селектору претензии есть, инфы по нему не нашел сколько точно килом должно быть конкретно на отжиме (у меня на 16 положений, самое большое 46к) фото колхоза добавил. Сигнал с тахо во время вращения на 26 и 25 проца приходит, не знаю правда какая амплитуда должна быть, но на вид вроде норм

ДОБАВЛЕНО 11/03/2020 17:31

такой модуль в глаза вижу второй раз, первый раз симистор убл менял и пару резисторов, в моей практике процы дохнут или по питанию звенят или не подают признаков жизни или вход какой нибудь на массу пробит ну или выход, а тут или выход на +5в пробит или где то что то не догоняю. Дело идет к замене модуля, приедет как обмерию все сравню.

Иван Василич
11/03/2020 18:46
Проц нужен?

Farsh
11/03/2020 18:50
Иван Василич, в личку щас напишу

тю
11/03/2020 20:34
Farsh писал:
такой модуль в глаза вижу второй раз,.

так НЕ твое ЭТО !
иначе КАК !!!!!!!!

Антонов007
11/03/2020 21:35
[quote="тю"]
Farsh писал:
такой модуль в глаза вижу второй раз,.

так НЕ твое ЭТО !
иначе КАК !!!!!!!![/quote
-смотри не перепутай детям мороженое ..бабе цветы смех

liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru