ESpec - мир электроники для профессионалов


СМА Siemens siwamat Plus5331. Решено.

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
0X0 
Новичок
Сообщения: 10
0X0
 
Сообщение #1 от 03/11/2009 16:36 цитата  

Люди нужна помощь.
Я не мастер. Опыта работы с стиралками не имею. Но я единственный на вахте, кто хоть как то разбирается в электронике. Двенадцать мужиков без стирки... :-) сами понимаете. :-) А ближайшая машина в город только через пару недель. :-)
Сегодня утром поменял шланг подачи воды на стиралке SIMENS SIWAMAT 5331. На прежнем заклинил электроклапан, вода еле подавалась. В остальном машинка была полностью исправной. Перед заменой машинку слегка кантовали. (не жестко). Перед заменой шланга, новый клапан прозвонил и проверил, подав 220, работал. После замены стал гореть светодиод под кнопкой Mehr Wasser (больше воды) . Светодиод горит во всех режимах, кроме режима выкл. Светодиоды над кнопками включатся, если нажимать на эти кнопки. При нажатии на кнопку Start - никакой реакции. Машинка никак не реагирует ни при каком положении командника. Только в положении командника O все тухнет, как и должно. Датчик прелива ( что на дне: микрик с поплавком), исправен. Чудеса..
Посоветуйте где рыть? Есть ли зброс неисправностей в этой машинке? Есть ли тестовый режим?
С уважением Ougen.




Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 29597
Мелиор
 
Сообщение #2 от 03/11/2009 16:38 цитата  

0X0, тему оформи как положено
0X0 
Новичок
Сообщения: 10
0X0
 
Сообщение #3 от 03/11/2009 17:24 цитата  

Нашел в инете коды ошибок для Siemens siwamat Plus 5331..
Как видно из таблицы, не ошибка это.. Что то другое обозначает горящий светодиод MehrWasser- "Больше воды". кстати этот светодиод горит в пол силы, при нажатии на кнопку под ним, загорается в полную силу.




некрас 
Сделанный в СССР
Сообщения: 1135
 
Сообщение #4 от 03/11/2009 17:42 цитата  

Воды в поддоне нет?
0X0 
Новичок
Сообщения: 10
0X0
 
Сообщение #5 от 03/11/2009 17:54 цитата  

Сухо.. И микрик над поплавком на поддоне исправный, прозвонил.
Да, еще.. верхний ряд светодиодов не светится ни в каком положении командника.. , ( это светодиоды которые показывают режим работы и они же используются для демонстрации кода неисправности)
TDA72 
Завсегдатай
Сообщения: 601
 
Сообщение #6 от 03/11/2009 19:24 цитата  

Замок блокируется ?
0X0 
Новичок
Сообщения: 10
0X0
 
Сообщение #7 от 03/11/2009 19:35 цитата  

На замке микрик работает, проверил.. А термотаблетку убрали еще год назад.
TDA72 
Завсегдатай
Сообщения: 601
 
Сообщение #8 от 03/11/2009 19:41 цитата  

Посмотри что происходит под кнопкой которая горит вполнакала, не должно так быть. Подкинь старый шланг, если он с клапаном у тебя. Начни со шланга это быстрее будет.
0X0 
Новичок
Сообщения: 10
0X0
 
Сообщение #9 от 03/11/2009 20:01 цитата  

Спасибо.
Старый шланг подкидывал назад сразу, без изменений. Такое впечатление, что сопля какая то всплыла когда отодвигали машинку. Теперь вот вопрос, где искать.. Отодвигали без варварства, аккуратно, а вот поди-ж.. Менял шланг ессно на отключенной машике.. Внутри выглядит очень и очень ни пыли, ни окислов, ни следов от воды..
Кнопки проверю, отпишусь сразу..
майкюэль 
Модератор
<B>Модератор</B>
Сообщения: 5141
майкюэль
 
Сообщение #10 от 03/11/2009 21:10 цитата  

0X0, собственно вообще бы проводку пролазить исполнительные элементы все.машинка не новая мог и провод слететь при кантовке
antoxa14 
Участник
Сообщения: 127
antoxa14
 
Сообщение #11 от 03/11/2009 21:45 цитата  

А бах случайно небыло? по клапану.

ДОБАВЛЕНО 03/11/2009 20:48

Или клапан через командник?
0X0 
Новичок
Сообщения: 10
0X0
 
Сообщение #12 от 04/11/2009 02:20 цитата  

Проводку, штекера, разъемы просмотрел.. все аккуратненько..
Баха не было.
Насколько я понял,.. кнопки светодиоды и командник расположены на отдельной плате, с нее идет на большой электронный блок, расположенный под баком справа, все исполнительные элементы управляются от этого блока. Никакого криминала ( обгорелых дорожек, подгорелых сопротивлений и т.п.) на этом блоке зрительно не наблюдается.
regiss 
Злой
Сообщения: 5442
regiss
 
Сообщение #13 от 04/11/2009 10:43 цитата  

Очень похоже на то, что у тебя проблемы с модулем индикации...
Самый простой способ убедиться в этом - создать ошибку, и проследить, будет ли об этом сообщать индикация.
Я лично, в таких случаях, обрываю шину обмена данными между модулями (питание на индикацию - не трогать !). Индикация должна показать ошибку "DATA TRANSFER FAULT". Предлагаю и тебе повторить то же.....
Ждёмс.....
0X0 
Новичок
Сообщения: 10
0X0
 
Сообщение #14 от 04/11/2009 13:11 цитата  

Спасибо всем ответившим!
Проблема решилась. При вскрытии модуля индикации нашел подтекший конденсатор. После замены кондера и промывки платы спиртом, все работает. А какое отношение это имело к замене шланга ума не приложу..
makke 
Завсегдатай
Сообщения: 474
makke
 
Сообщение #15 от 04/11/2009 20:21 цитата  

видимо так удачно совпало )))

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru