ESpec - мир электроники для профессионалов


сма AEG модуль EWM2000 быстро проходит время операций РЕШЕНО

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #1 от 12/11/2009 15:15 цитата  

сма АЕГ Leuros Update(это единственное название которое я на ней нашел замешательство )
pnc:91400236700 Модуль EWM2000.
Привезена с Германии как нерабочая-при проверке заработала и постирала минут 20 пока в конец не стерлись щетки.Заменил щетки,аннулировал ошибку,сма прошла весь тест без замечаний но когда вышел из теста и стал проверять отдельно программы то на отжиме замок заблокировался а время на таймере быстро перешло от 10 мин до нуля при этом ни помпа ни движок не заработали. замешательство На стирке начала просить воду но так же время стремительно уменьшалось к нулю.
Кто с таким сталкивался и в чем может быть проблема?
тю 
Фанат форума
Сообщения: 4146
тю
 
Сообщение #2 от 12/11/2009 19:53 цитата  

глянь последнию ошипку
было похоже и было Е-84
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #3 от 12/11/2009 22:05 цитата  

тю, последняя ошибка была Е52.Я ее обнулил и больше ошибок нет!
Повторюсь-Тест(диагностику)проходит без проблем!
сёмыч 
Участник
Сообщения: 214
 
Сообщение #4 от 12/11/2009 23:58 цитата  

Очень похоже на демо режим , минуты уходят как секунды . Смотри личку.
TDA72 
Завсегдатай
Сообщения: 601
 
Сообщение #5 от 13/11/2009 14:28 цитата  

Может я не в тему немного , но у меня был Люкс какой-то старый, так у него свалилися тахогенератор с вала ( шайба фиксирующая выскочила ) и программы на КА прощелкивались очень быстро до стопа. Поставил на место и всё.
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #6 от 13/11/2009 15:15 цитата  

TDA72, Ну не то чтоб не в тему но немного не попал гы-гы Хотя за внимание спасибо улыбка
Тут плата электронная EWM2000(типа той что ты успешно отремонтировал на днях) ,а у тебя командоаппарат-разные вещи!подмигивание
Движок сто процентов цел-можно сказать как новый-проверил на стенде!
allfat 
Добрый дядя
Сообщения: 1879
allfat
 
Сообщение #7 от 13/11/2009 15:16 цитата  

TDA72, это вообще не в тему W-O-W
Цитата:
Модуль EWM2000

где у него КА?

ДОБАВЛЕНО 13/11/2009 15:19

virmeshter, опередил
а может попробовать конфигурацию по новому ввести?
тю 
Фанат форума
Сообщения: 4146
тю
 
Сообщение #8 от 13/11/2009 15:44 цитата  

TDA72 писал:
был Люкс какой-то старый, так у него свалилися тахогенератор с вала ( шайба фиксирующая выскочила ) и программы на КА прощелкивались очень быстро до стопа. Поставил на место и всё.
да
но тут EWM2000
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #9 от 13/11/2009 15:49 цитата  

allfat, вводил,результат тот же.Тут мне посоветовали пропаять реле,и замечу справедливый совет,на реле действительно нашел под лупой микротрещины,реле заменил и пропаял все реле,осталось только вечером проверить. подмигивание
Рифат 
Обыкновенный человек
Сообщения: 17720
 
Сообщение #10 от 13/11/2009 18:27 цитата  

ждёмс-с-с-с. голливудская улыбка
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #11 от 13/11/2009 19:09 цитата  

Рифат вот сейчас еду в гараж проверять,надеюсь что пойдет голливудская улыбка

ДОБАВЛЕНО 13/11/2009 19:01

Все мои старания были тщетны. недовольство, огорчение Вопрос решил заменой платы так как нужно было сма продать пока есть клиент.
Неисправную плату буду добивать при поступлении другой такой стиралки улыбка
никотин 
Бывалый
Сообщения: 96
 
Сообщение #12 от 13/11/2009 22:52 цитата  

Я тот кто советовал реле пропаять.Извиняюсь что вмешиваюсь но проблема именно там просто в борьбе за клиента что-то недосмотрено.
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #13 от 15/11/2009 13:12 цитата  

никотин, За совет конечно спасибо но вот как видишь не помогло,хотя вопрос окончательно не закрыт,капать эту плату и далее буду подмигивание
К стати никотин, а чего бы тебе профиль не заполнить? подмигивание
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #14 от 29/06/2010 12:49 цитата  

И снова я голливудская улыбка Уже другая стиралка но проблема схожа,вот и решил не плодить темы...
AEG Champ Line L-W pnc: 91400223601
История такая:Стиралка стояла в ванной и стирала буркутной водой от чего большая часть электрических контактов окислилось и почернело.Вызвали с тем что не работала плата индикации(горел только один индикатор).Модуль индикации восстановил и тут обнаружил целый букет проблем:неисправное УБЛ.Движок бьет на массу(причем на всех контактах),прогорели клеммы ТЭНа...В итоге ТЭН иУБЛ заменил, клеммы тэна восстановил,движок просушил и проверил на стенде(ток нормальный,пробоев нет).Стал проверять машинку-в обычном режиме ситуация как в проблеме описанной выше(время быстро проходит и ничего не происходит)
Тест проходит нормально.
Установил новый модуль-сма заработала нормально. равнодушие
В родном модуле заменены все реле,вся цепочка реверса,УЛНка...
Возникает вопрос-что бы еще проверить или заменить?
Всякие идеи и мысли на этот счет у меня иссякли.Заменил бы проц для проверки но нет в наличие проверочного а с новых плат снимать не охота равнодушие
Хочется восстановить родной модуль так как клиент не обладает нужной суммой денег для замены модуля.
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #15 от 29/06/2010 23:18 цитата  

Мучился сегодня с этой стиралкой и так ее не добил недовольство, огорчение
Проверил все сенсоры на плате(уровня,убл,движка,тэна) от клемм до проца-все чисто,еще раз проверил и заменил на всякий случай всю цепь реле тэна,пропаял проц...Все тщетно недовольство, огорчение
Вот что заметил:если поставить на самую длинную программу то,за то время пока время на дисплее дойдет до нуля,успевает пару раз покрутить барабан с реверсом,воду при этом не берет.
Вариант предложенный никотином тоже вроде не катит так как при нормально работающем модуле,после выбора любой программы и нажатия кнопки старт,включается сперва насос а потом через 5сек на одну секунду реле тэна,после чего и начинает выполнять установленную программу(заливать или сливать воду и крутить барабан)...В моем же случае насос вообще не включается(за исключением теста) и сигнал на ключ реле тэна тоже не приходит(В тест программе реле нормально включается). равнодушие
regiss 
Злой
Сообщения: 5416
regiss
 
Сообщение #16 от 30/06/2010 09:15 цитата  

virmeshter писал:
время быстро проходит и ничего не происходит

virmeshter писал:
за то время пока время на дисплее дойдет до нуля,успевает пару раз покрутить барабан с реверсом,воду при этом не берет.


Очень похоже на то, что машинка в ДЕМО режиме.
Документик отправил в личку подмигивание
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #17 от 30/06/2010 11:12 цитата  

Регимантас спасибо,буду пробовать классно!
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #18 от 30/06/2010 15:41 цитата  

Значит вот какие результаты-дело действительно было в ДЕМО режиме как ранее писалсёмыч и regis2.Вот только выключить этот самый "демо" я смог только на последней плате,на той с которой тема собственно и началась происходит то же самое,никакие манипуляции в виде отмены "демо" или перекофигурирование к положительному результату не привели недовольство, огорчение
Еще раз спасибо всем откликнувшемся,особенно regis2. классно!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru