ESpec - мир электроники для профессионалов


СМА Zanussi fe925n мигают все индикаторы [Решено]

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #1 от 20/08/2010 12:58 цитата  

СМА Zanussi fe925n при включении мигают все индикаторы и пищит в такт миганиям. На кнопки не реагирует. В тестовый режим входит, но тестирует только кнопки и индикаторы. Модуль EWM1000+. Питания в норме, пульсации по питанию отсутствуют. На проц питания приходят. Подскажите, где копать?
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #2 от 20/08/2010 13:03 цитата  

YarShev, читаем http://monitor.espec.ws/section7/topic142205.html Исправляем
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #3 от 20/08/2010 13:30 цитата  

cybe, исправил.
Подкинул модуль от другой Zanussi - работает. Значит плата индикации отпадает. Проблема в модуле.
dim777m 
Завсегдатай
Сообщения: 576
dim777m
 
Сообщение #4 от 20/08/2010 13:54 цитата  

постоянно сбрасывается проц. начни с питания.
Alex-Zaicev2008 
Бывалый
Сообщения: 30
 
Сообщение #5 от 20/08/2010 14:06 цитата  

В модуле сухой конденсатор ?? х 400v
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #6 от 20/08/2010 14:18 цитата  

dim777m, Alex-Zaicev2008, с БП и начал. Выше писал "Питания в норме, пульсации по питанию отсутствуют".
Alex-Zaicev2008 
Бывалый
Сообщения: 30
 
Сообщение #7 от 20/08/2010 14:33 цитата  

Была дохлая клипса в плате.
alexandr87 
Завсегдатай
Сообщения: 504
 
Сообщение #8 от 20/08/2010 14:40 цитата  

YarShev, моргают все индикаторы? или в правом столбце какие-то определенные?
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #9 от 20/08/2010 15:41 цитата  

alexandr87, мигают ВСЕ индикаторы. С ошибкой я бы разобрался.
regiss 
Злой
Сообщения: 5552
regiss
 
Сообщение #10 от 20/08/2010 15:50 цитата  

YarShev писал:
Модуль EWM1000+.

Alex-Zaicev2008 писал:
В модуле сухой конденсатор ?? х 400v

умора
Круто классно!
Это с ких пор импульсные БП собираються на основе данного кондюка ???
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #11 от 20/08/2010 16:25 цитата  

regis2, в БП есть 10мкф*400В. Я так понял, Alex-Zaicev2008, имел ввиду его.
regiss 
Злой
Сообщения: 5552
regiss
 
Сообщение #12 от 20/08/2010 16:37 цитата  

YarShev писал:
в БП есть 10мкф*400В. Я так понял, Alex-Zaicev2008, имел ввиду его.

Если так, то тогда - извиняйте, обознался
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #13 от 21/08/2010 09:22 цитата  

Проблема решилась
Студент26 
Участник
Сообщения: 183
 
Сообщение #14 от 21/08/2010 14:44 цитата  

Индикации или основного блока?
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #15 от 22/08/2010 12:56 цитата  

Я выше писал "Подкинул модуль от другой Zanussi - работает. Значит плата индикации отпадает. Проблема в модуле. Замена микрухи дала результат.
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #16 от 22/08/2010 13:24 цитата  

YarShev, малость подправил подмигивание
dim777m 
Завсегдатай
Сообщения: 576
dim777m
 
Сообщение #17 от 22/08/2010 18:32 цитата  

YarShev писал:
Я выше писал "Подкинул модуль от другой Zanussi - работает. Значит плата индикации отпадает. Проблема в модуле. Замена микрухи дала результат.


микруха та которую я тебе говорил?
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #18 от 23/08/2010 08:13 цитата  

dim777m, тему подправили. Не проц. Связь между модулями.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru