ESpec - мир электроники для профессионалов


СМА Indesit IWUB4105 нет индикации.

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
21Sasha12 
Участник
Сообщения: 247
 
Сообщение #1 от 26/09/2010 17:45 цитата  

Добрый вечер. При включении в сеть блокирует люк. Индикации нет. Плата индикации проверена на другой СМА. Хоть и другая модель, но при включении реагирует вполне себе адекватно, т.е. мигает УБЛ и зажигается обычный набор светодиодов, хоть и путанница по программам при запуске стирки. Что касается силового модуля, то БП в порядке, 5,9 на стабилизаторе и 12,0 на выходе есть. Какое напряжение должно быть на колодке шлейфа платы индикации на разных выводах, не знаю. Имеется и 5,9 и 6,9 и 12,9v. Есть другая Аркадия со сгоревшим процессором. Поможет ли перестановка субмодуля управления на неё? Кроме СМД, все, что на плате из элементов, меряется нормально, СМД резисторы тоже, вроде, в порядке (хотя по ним полной уверенности нет), электролиты все поменял. На разных моделях, на Аркадиях, сопротивление м/у контактами колодки шлейфа индикации должно быть разное или одинаковое? Генерацию проца проверить не могу - нечем пока.
Студент26 
Участник
Сообщения: 183
 
Сообщение #2 от 26/09/2010 18:43 цитата  

На субмодуле какие напряжения?
21Sasha12 
Участник
Сообщения: 247
 
Сообщение #3 от 26/09/2010 18:55 цитата  

Прошу прощения, субмодуль уже вытащил, ставлю на другую Аркадию.

ДОБАВЛЕНО 26/09/2010 20:18

Проблема на субмодуле. С процессором точно ничего не смогу сделать. Подскажите, что там еще может быть в связке на индикацию? Например УЛНка? И что это за восьминогие 472 и 102 или 47Z и 10Z?

ДОБАВЛЕНО 26/09/2010 20:40

Восьминогие -набор резисторов на 1кОм и 4,7кОм? УЛН диодным тестом ноги попарно меряется. Микруха LD33 тоже, вроде нормальная. Остальные СМД попарно можно проверить, показывают один в один. Неужто проц без защиты? Вернее как может быть все вокруг рабочее? Или все-же дело не в процессоре? Но перестановка субмодуля дала ту же симптоматику... А вообще что-то на индикации без сигнала с проца сработало-бы? Вроде обычно сияет все, что только можно.
alexandr87 
Завсегдатай
Сообщения: 504
 
Сообщение #4 от 27/09/2010 08:24 цитата  

21Sasha12, на выходе ld33, которая "вроде нормальная", какое напряжение?
21Sasha12 
Участник
Сообщения: 247
 
Сообщение #5 от 27/09/2010 11:03 цитата  

LD33, диодный тест:
1-общ. 561/387
2-общ. 000/000
3-общ. 562/773
1-3 905/1158
1-2 387/561
2-3 562/773
На выходе +3,3v
yus-tas 
Заглянувший
Сообщения: 5
 
Сообщение #6 от 27/09/2010 23:58 цитата  

Желательно конечно попробовать прошыть модул.Но ето можно здельть только с помошью спецыального ключа merloni.A вобщем я работаю в асц и есть авторизацыя по даному бренду.И стаким дефектом уже встречался не раз и не два,только раз прошывка аркадии увеньчалась успехом остальные ремонты происходили только заменой.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru