ESpec - мир электроники для профессионалов


СМА Ariston AVL 800 CIS (всё время заливает воду) Решено

  Список форумов » Стиральные и посудомоечные машины
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
rgb63 
Участник
Сообщения: 154
rgb63
 
Сообщение #1 от 12/10/2010 12:08 цитата  

При включении стиральной машинки на абсолютно любой программе, загораются все индикаторы, тухнут, УБЛ блокируется и СМА начинает просить воду ...
Модуль ЕВО 2
Скачали прошивку, прошивка оказалась убитой (проверял на сайте) ...
У них же взял новую прошивку ...
СМА лучше работать не стала ...
На плате проверено:питание, генератор ...
Какие могут быть идеи ?
Плата индикации может быть причиной ?

ДОБАВЛЕНО 12/10/2010 13:08

Машинку привезли из деревни, там часто проблемы с питанием в электросети ...
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 29635
Мелиор
 
Сообщение #2 от 12/10/2010 12:17 цитата  

Так, как ты описал, машинка выглядит исправной:
rgb63 писал:
При включении стиральной машинки на абсолютно любой программе, загораются все индикаторы, тухнут, УБЛ блокируется и СМА начинает просить воду ...

А дальше что? Набирает без остановки? С какого отсека? На любой программе? Что проверял, прежде чем лезть в модуль и менять прошивку? Там кроме модуля есть что проверить
FAU2 
Завсегдатай
Сообщения: 581
FAU2
 
Сообщение #3 от 12/10/2010 16:30 цитата  

rgb63 писал:
На плате проверено:питание, генератор ...
Какие могут быть идеи ?

до идей скажи ошибки показывает? Воды наливает сколько? А генератор проверенный что говорит? А слив есть? А отжим отдельно.?
Spec 
Спецсервис
Сообщения: 1599
Spec
 
Сообщение #4 от 12/10/2010 16:41 цитата  

rgb63, управление на симистор поступает или может он самооткрывается? Самослив исключен?
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 29635
Мелиор
 
Сообщение #5 от 12/10/2010 16:47 цитата  

Да какой там симистор!?... Пока из деревни везли шлангочка слетела с пресостата или бункер накипью забился... Про проверку переферии автор ничего не пишет. Собственно автор вообще больше ничего не пишет. Давайте подождем ответов. А то создается впечатление, что мы заинтересованы в ремонте данной машинки больше ее владельца
rgb63 
Участник
Сообщения: 154
rgb63
 
Сообщение #6 от 12/10/2010 17:37 цитата  

Сорри что долго отвечаю, но на работе инет мыши съели ... Кстати я не владелец стиралки (моя всё норм работает -)
Итак ...
На селектор программ внимания ноль, даже слив если ставить, то всё равно набирает воду ...
Уровень воды работает, набирается вода и машинка начинает стирать ...
Двигатель крутит поочерёдно влево, вправо ...
Тэн начинает сразу греть воду (не совсем заметил, начинает греть после набора, либо при наборе сразу греть начинает) ...Только щас в голову пришло, что есть вероятность что тэн включился уже при наборе воды ...Кстати температура выставлена была в ноль ...
Крутим селектор программ:эмоций ноль (сопротивления разные на каждой программе) ...
Если изменить значение температуры или скорость отжима, то машинка сразу выключается, и продолжает колошматить, только после её включения (через кнопку включения) ...
Ошибок не показывает никаких ...
Самослив исключён ...

ДОБАВЛЕНО 12/10/2010 18:39

Тэн 32 Ома, помпа 162 Ома, Тэн на корпус не фонит, датчик температуры в норме, был 18 кОм, при нагреве стал 5кОм.
Spec 
Спецсервис
Сообщения: 1599
Spec
 
Сообщение #7 от 12/10/2010 17:39 цитата  

rgb63, далеко не на все вопросы ответил. Дергать за язык не охота.
xarl 
Модератор
<B>Модератор</B>
Сообщения: 20068
xarl
 
Сообщение #8 от 12/10/2010 17:51 цитата  

rgb63 писал:
На селектор программ внимания ноль,
Крутим селектор программ:эмоций ноль
rgb63 
Участник
Сообщения: 154
rgb63
 
Сообщение #9 от 12/10/2010 18:03 цитата  

Потенциометр сам по себе исправен ...
На плату управления всё доходит от него ...
На генератор сначало думали, осциллограф показал 10МГц (должно быть 4,91 Мгц) ...
Заменили на плате индикации и на ЭМ ...
Значение частоты не изменилось, данное не соответствие было списано на "хороший" осциллограф ...
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 29635
Мелиор
 
Сообщение #10 от 12/10/2010 19:27 цитата  

rgb63 писал:
СМА Ariston AVL 800 CIS (всё время заливает воду)

rgb63 писал:
Уровень воды работает, набирается вода и машинка начинает стирать ...
Так ты не вводи людей в заблуждение
mas-ter 
Фанат форума
Сообщения: 3950
 
Сообщение #11 от 12/10/2010 20:08 цитата  

rgb63,
Толи греет, или нет, когда греет, при какой температуре NTC = 5КОм. Перепрошил, и тут не помогло, вот ослик в руки, и что эти замеры тебе сказали??
Всё это смахивает на тему про Candy и ТЭН улыбка
Вот всё что написал перечитай, и попробуй понять, какой из всего вывод можно сделать - 0 Прошиву слей на просмотр.
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 29635
Мелиор
 
Сообщение #12 от 12/10/2010 20:40 цитата  

rgb63, если машинка включается и выполняет КОРРЕКТНО всю программу, но нет возможности выбора другой программы и включения доп. функций, то большая вероятность неисправности верхней платы
Студент26 
Участник
Сообщения: 183
 
Сообщение #13 от 12/10/2010 21:03 цитата  

Прошивку выложи!
rgb63 
Участник
Сообщения: 154
rgb63
 
Сообщение #14 от 12/10/2010 22:24 цитата  

Мелиор: Впредь буду точнее писать проблему ...

ДОБАВЛЕНО 12/10/2010 23:25

первый файл это прошива которая была ...
второй это которую залили ...

  ariston avl 800.rar  1.93 КБ  Скачано: 369 раз(а)
  AVL800CIS_28410390000_Unknown.rar  1.92 КБ  Скачано: 374 раз(а)
mas-ter 
Фанат форума
Сообщения: 3950
 
Сообщение #15 от 12/10/2010 22:34 цитата  

rgb63, Вторая - это которую залил, да?? если да, то нужна та которая сейчас в EEPROM
Vik77 
Завсегдатай
Сообщения: 517
Vik77
 
Сообщение #16 от 13/10/2010 06:31 цитата  

rgb63 писал:

Какие могут быть идеи ?

Питание 5в.
Там такие детальки стоят,и их надо замерить,и если замер показывает несоответствие заявленным фарадам,то их надо заменить. подмигивание
FAU2 
Завсегдатай
Сообщения: 581
FAU2
 
Сообщение #17 от 13/10/2010 16:21 цитата  

Из того что понял, думаю ушла в режим *тест.*, если стирает даже на отжиме.
medprog 
Бывалый
Сообщения: 62
medprog
 
Сообщение #18 от 14/10/2010 05:41 цитата  

Какой светодиод загорается при выборе допусти отжима. Если при выборе любой прораммы (стирка, отдельное полоскание, отжим или слив) загорается один и тот же светодиод (основная стирка), значит машина либо в ТЕСТе, либо умер верхний модуль. для начала попробовать сбросить тест, а потом попробовать подкинуть другой верхний модуль с похожей стиралки.
rgb63 
Участник
Сообщения: 154
rgb63
 
Сообщение #19 от 14/10/2010 07:49 цитата  

Вчера вроде принесли модуль индикации, на обеде отпишусь что получилось, дело в том что кроме блокировки ничего не горит, хотя при включении светодиоды вспыхивают ...
Кондёры в норме ...
rgb63 
Участник
Сообщения: 154
rgb63
 
Сообщение #20 от 14/10/2010 09:54 цитата  

Модуль индикации исправен, подкинули другой ЭМ всё заработало ...
Копаем модуль заново и более тщательно ...

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru