ESpec - мир электроники для профессионалов


СМА Indesit IWSC 5085 код ошибки?

  Список форумов » Стиральные и посудомоечные машины
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
rx3qsp 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 21/04/2011 12:20 цитата  

Подскажите пожалуйста, машинка не включается, через десять минут начинают мигать горизонтальный ряд светодиодов, а вертикальном ряду горит светодиод отжим и слив без отжима. Как определить код ошибки непонятно...
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #2 от 21/04/2011 13:00 цитата  

rx3qsp, обращайтесь к мастеру, сам не сделаешь
alexandr87 
Завсегдатай
Сообщения: 504
 
Сообщение #3 от 21/04/2011 13:00 цитата  

rx3qsp, F12...
allfat 
Добрый дядя
Сообщения: 1879
allfat
 
Сообщение #4 от 21/04/2011 13:03 цитата  

cybe писал:
rx3qsp, обращайтесь к мастеру, сам не сделаешь

может радиолюбители помогут подшучивать, дразнить
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #5 от 21/04/2011 13:16 цитата  

rx3qsp, напиши откуда. Мастер с ваших краёв как раз на сайте
allfat 
Добрый дядя
Сообщения: 1879
allfat
 
Сообщение #6 от 21/04/2011 13:19 цитата  

cybe, 3Q-Воронежская обл.
rx3qsp 
Заглянувший
Сообщения: 2
 
Сообщение #7 от 21/04/2011 13:34 цитата  

С города Боброва, я сам занимаюсь ремонтом теле-видео-аудио аппаратуры, ремонтом радиостанций, стиральные машины тоже приходится ремонтировать, в основном блоки управления, просто с подобной неисправностью столкнулся впервые
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #8 от 21/04/2011 15:44 цитата  

allfat, да, имел ввиду KSA_VoRoN
Shurchik 
Заглянувший
Сообщения: 8
Shurchik
 
Сообщение #9 от 23/04/2011 20:12 цитата  

Присоединяюсь к данной теме. Просьба обратиться физически - не предлагать - не к кому на 200 км. Сам занимаюсь электроникой и ремонтом разной техники. СМА в новинку покачто, но не первая. indesit iwsc 5105cis без признаков жизни. Напряжения на модуле есть. на плату вверх идет и 5 и 12 вольт. при нажатии кнопки вкл. 5 снижается до 0 без какой-бы то ни было реакции. При замере напряжений в основном модуле на дополнительной плате со стороны подключения пульта стал гореть код заявленный выше. Больше ничего добиться не вышло. Где что сделать или посмотреть еще? Неужели такая неустранимая неисправность? Ведь судя по реакциям и описанным мной манипуляциям проблема гдето в мозгах. (была пропаяна плата в месте присоединения процессорной части к основной, но абсолютно безрезультатно.) Заранее благодарю откликнувшихся.
xarl 
Модератор
<B>Модератор</B>
Сообщения: 20571
xarl
 
Сообщение #10 от 23/04/2011 20:25 цитата  

Shurchik, кавалерийской атакой точно не возьмешь...
Shurchik 
Заглянувший
Сообщения: 8
Shurchik
 
Сообщение #11 от 23/04/2011 20:36 цитата  

Информативно... Есть огромный опыт работы с электроникой, 6 лет сотовых, 12 теле радио. Пайка прошивка. Все необходимое кроме супер программаторов. Неужели таки новый модуль покупать или этот кудато выслать? Илиже у данного модуля и данной неисправности есть заковыка - так и напишите. требуется замена того-то, но ты в своих бескрайних снежных просторах этого не найдешь. Я согласен на любую помощь - не только подбадривающе-бесполезную. Есть небесплатный вариант решения - давайте в ЛС перейдем...
с ув.
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #12 от 23/04/2011 21:58 цитата  

Shurchik писал:
. Есть огромный опыт работы с электроникой .... была пропаяна плата в месте присоединения процессорной части к основной, но абсолютно безрезультатно.

Здесь нужны более осмысленные действия, требующие соответствующего оборудования и навыков работы с ним подмигивание
Shurchik 
Заглянувший
Сообщения: 8
Shurchik
 
Сообщение #13 от 23/04/2011 22:04 цитата  

я понимаю (не 15 лет)
на данный момент: по включению ф12 через несколько минут. На коннекторе платы индикации последовательно: 5в: 12в: 0в: 12в: 12в.
Кроме цешки все остальное на работе. (машинка в ванной ) улыбка
фото модуля прилагаю. По опыту - сделать реально или целиком менять?

  IMG_0497.jpg  87.26 КБ  Скачано: 4802 раз(а)
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #14 от 23/04/2011 22:17 цитата  

Если индикация показывает ошибку значит с ИБП усё в порядке. Ошибка трактуется как отсутствие связи между модулем и индикацией. Что в таком случае проверяется?
Shurchik 
Заглянувший
Сообщения: 8
Shurchik
 
Сообщение #15 от 23/04/2011 22:24 цитата  

завтра притащу домой осциллограф, проверю что по шине бегает нет и отпишусь. Христос Воскресе! улыбка
Воучик 
Бывалый
Сообщения: 58
 
Сообщение #16 от 24/04/2011 05:25 цитата  

Shurchik, не тащи... Проц индикации по шине бегает. Лучше померь что на лапах питания проца основного модуля в омах!
Shurchik 
Заглянувший
Сообщения: 8
Shurchik
 
Сообщение #17 от 24/04/2011 08:52 цитата  

Плата индикации: ADAT & BDAT сигналы обмена есть - размах 12 вольт. на плате процессора в контрольных точках ониже - размах 3.2 вольта. Стабилизатор на ней-же 3.2 тоже работает.
Воучик писал:
Shurchik, Проц индикации по шине бегает. Лучше померь что на лапах питания проца основного модуля в омах!

Если речь идет о картинке ниже, то 570 Ом
Если нет - жду более подробного разъяснения что и где замерить...




cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #18 от 24/04/2011 09:06 цитата  

Shurchik писал:
Плата индикации: ADAT & BDAT сигналы обмена есть
Т.е. не встаёт в режим ожидания?

Питание проца




Воучик 
Бывалый
Сообщения: 58
 
Сообщение #19 от 24/04/2011 09:13 цитата  

Похоже что битая флеш!?
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #20 от 24/04/2011 09:25 цитата  

Воучик писал:
Похоже что битая флеш!?
Всё может быть улыбка

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru