ESpec - мир электроники для профессионалов


СМА whirpool AWG 340 не набирает обороты

  Список форумов » Стиральные и посудомоечные машины
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
igalverca 
Новичок
Сообщения: 11
 
Сообщение #1 от 16/05/2011 22:31 цитата  

Имею проблему whirpool AWG 340 с сушкой, мотор асинхронник 1000rpm. Стрельнула дорожкa небезызвестой платы DMPA 10 H7 546013301. Запаял дорожку, перемотал двигатель(витковое), поменял керамический резистор на 5 Ватт. Поменял триак на BT139, поменял транзисторы BC327, BC337, оба реле, кучу кондеров и резисторов и т.д. и т.п. В связи с этим вопрос - двигатель не набирает обороты. Особенно с одеждой .Может проблема в командоаппарате? Кондер проверил, тахо тоже, ремень натянул. Такое ощущение что проблема под носом , но что то не хватает. Заранее спасибо.
regiss 
Злой
Сообщения: 5452
regiss
 
Сообщение #2 от 16/05/2011 22:36 цитата  

igalverca писал:
перемотал двигатель(витковое

igalverca писал:
поменял керамический резистор на 5 Ватт.

igalverca писал:
Поменял триак на BT139,

igalverca писал:
поменял транзисторы BC327, BC337

igalverca писал:
оба реле,

igalverca писал:
кучу кондеров и резисторов и т.д. и т.п.

igalverca писал:
[b]В связи с этим вопрос - двигатель не набирает обороты. Особенно с одеждой Может проблема в командоаппарате?

клоун
Dima700926 
Модератор
<B>Модератор</B>
Сообщения: 5009
Dima700926
 
Сообщение #3 от 16/05/2011 22:49 цитата  

igalverca писал:
Поменял триак на BT139, поменял транзисторы BC327, BC337, оба реле, кучу кондеров и резисторов и т.д. и т.п.

А зачем? Видимо, проблема в мастере.
igalverca 
Новичок
Сообщения: 11
 
Сообщение #4 от 16/05/2011 23:13 цитата  

Видимо мастеру больше нечего сказать.
regiss 
Злой
Сообщения: 5452
regiss
 
Сообщение #5 от 16/05/2011 23:19 цитата  

igalverca писал:
В связи с этим вопрос - двигатель не набирает обороты. Особенно с одеждой .Может проблема в командоаппарате?

Каким боком командник ВИДИТ наличие одежды в барабане ???
igalverca 
Новичок
Сообщения: 11
 
Сообщение #6 от 16/05/2011 23:24 цитата  

regiss писал:
igalverca писал:
В связи с этим вопрос - двигатель не набирает обороты. Особенно с одеждой .Может проблема в командоаппарате?

Каким боком командник ВИДИТ наличие одежды в барабане ???

Понятно что ничего он не видит, но скорость вращения возможно и задает.
regiss 
Злой
Сообщения: 5452
regiss
 
Сообщение #7 от 16/05/2011 23:29 цитата  

igalverca писал:
но скорость вращения возможно и задает.


Он задаёт КОМАНДУ "ОТЖИМ".
И данная команда "как два пальца...." прослеживаеться обычным мультиметром, или иммитируеться припаиванием нескольких проводков к модулю...
igalverca 
Новичок
Сообщения: 11
 
Сообщение #8 от 16/05/2011 23:38 цитата  

Ну это если знать где смотреть. Но вообще ощущение такое что движок не может разогнаться. Скорее проблема в цепи таходатчика. Похоже что начинает крутить и не выходит на заданую скорость для переключения на отжим, хотя с пустым барабаном все пучком.
Dima700926 
Модератор
<B>Модератор</B>
Сообщения: 5009
Dima700926
 
Сообщение #9 от 17/05/2011 08:04 цитата  

igalverca писал:
двигатель не набирает обороты. Особенно с одеждой

Проще предположить, что двигатель перемотан как-то не так. Вот и не хватает ему момента на валу чтобы обороты набрать.
AlexY74 
Участник
Сообщения: 292
AlexY74
 
Сообщение #10 от 17/05/2011 09:00 цитата  

igalverca, а какое напряжение на двигателе в момент отжима с бельем ?
regiss, с твоим опытом, наверняка попадались КА с подгоревшими контактами, вот и тут, возможно, такое...
regiss 
Злой
Сообщения: 5452
regiss
 
Сообщение #11 от 17/05/2011 09:23 цитата  

AlexY74 писал:
с твоим опытом, наверняка попадались КА с подгоревшими контактами, вот и тут, возможно, такое...

смех
С бельём контакт подгоревший, а без белья, подгар изчезает ? И всё это на контактах командника, которые коммутируют токи, равные почти 0 ???
AlexY74, перед тем как писать, инногда полезно подумать.
igalverca 
Новичок
Сообщения: 11
 
Сообщение #12 от 17/05/2011 09:43 цитата  

AlexY74 писал:
igalverca, а какое напряжение на двигателе в момент отжима с бельем ?
regiss, с твоим опытом, наверняка попадались КА с подгоревшими контактами, вот и тут, возможно, такое...

Напряжение на выходе с триака скачет и намного меньше 220v.

ДОБАВЛЕНО 17/05/2011 10:45

Dima700926 писал:
igalverca писал:
двигатель не набирает обороты. Особенно с одеждой

Проще предположить, что двигатель перемотан как-то не так. Вот и не хватает ему момента на валу чтобы обороты набрать.

Включал напрямую - херачит нормально.
regiss 
Злой
Сообщения: 5452
regiss
 
Сообщение #13 от 17/05/2011 09:54 цитата  

igalverca писал:
В связи с этим вопрос - двигатель не набирает обороты. Особенно с одеждой

Наводящий вопрос :
- Реле отжима срабатывает или до её включения дело не доходит ?
igalverca 
Новичок
Сообщения: 11
 
Сообщение #14 от 17/05/2011 14:51 цитата  

В данный момент даже реле не срабатывает. крутит туда сюда потом вроде укладывает, но на отжим даже не думает. Причем одинаково и с нагрузкой и без. Контакты с командоапарата звонятся.

ДОБАВЛЕНО 17/05/2011 15:53

Походу заказал новый модуль, запарился уже. Но надежда оживить этот не оставляет.
regiss 
Злой
Сообщения: 5452
regiss
 
Сообщение #15 от 17/05/2011 15:01 цитата  

igalverca писал:
Контакты с командоапарата звонятся.

Гениально !
igalverca 
Новичок
Сообщения: 11
 
Сообщение #16 от 17/05/2011 15:06 цитата  

regiss писал:
igalverca писал:
Контакты с командоапарата звонятся.

Гениально !

Стараюсь.
igalverca 
Новичок
Сообщения: 11
 
Сообщение #17 от 17/05/2011 23:42 цитата  

Ну а вообще какие еще есть условия для отжима, кроме отсутствия воды и сигнала с КА? Это может быть связано с сушкой?
Походу конструктивных мыслей ноль.
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 29635
Мелиор
 
Сообщение #18 от 17/05/2011 23:58 цитата  

А напряжения 24 и 5 в норме?
igalverca 
Новичок
Сообщения: 11
 
Сообщение #19 от 18/05/2011 15:08 цитата  

Мелиор писал:
А напряжения 24 и 5 в норме?

Да, был пробит один резистор, поменял сейчас в норме.
regiss 
Злой
Сообщения: 5452
regiss
 
Сообщение #20 от 18/05/2011 17:36 цитата  

igalverca писал:
был пробит один резистор

Как это ???
Было 6,2 к а после "пробоя" стало 0 ? смех

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru