ESpec - мир электроники для профессионалов


Indesit IWC 6105 выдаёт неизвестную ошибку

  Список форумов » Стиральные и посудомоечные машины
На страницу 1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
Heavyer 
Новичок
Сообщения: 12
 
Сообщение #1 от 27/10/2011 05:57 цитата  

СМА Indesit IWC 6105, Блок управления EDTO117.10
Проблема такая:
Сначала сгорело УБЛ.Поменял, заодно пришлось заменить лопнувший симистор z0607 на плате.
Включаю любую программу, машинка начинает набирать воду, через несколько секунд начинают мигать все индикаторы в верхнем ряду, набор воды отключается и включается слив.
Включаю полоскание, вода набирается, бельё полощется минут семь, далее, как положено начинает сливать воду и через несколько секунд начинают мигать индикаторы. НО: один раз я поймал этот момент, нажал паузу, выключил из сети, включил, отжал паузу, через несколько секунд повторил и процесс нормально пошёл дальше(отжим,второе полоскание и т.д.).
Включаю отжим, всё нормально, центрифуга крутится, насос работает.Когда центрифуга останавливается, должно перейти на слив, но в этот момент начинают мигать индикаторы.
Включаю слив, начинает работать насос и через несколько секунд опять-таки начинают мигать индикаторы.
Такое ощущение, что какие-то проблемы со сливом, но не понятно, почему во время отжима не показывает ошибку(хотя слив в это время работает),а программы стирки почти сразу выкидывают ошибку.
Никакой документации найти не удалось, местные мастера ничем помочь не могут, вся надежда на форум.
Что означает эта ошибка(5 мигающих индикаторов)?
Может, на крайний случай можно как то заблокировать проверку ошибки?
vrybalkin 
Передовик
Сообщения: 1460
vrybalkin
 
Сообщение #2 от 27/10/2011 06:44 цитата  

Heavyer,Что горит здесь?(правый вертикальный ряд)
юс 
Завсегдатай
Сообщения: 799
юс
 
Сообщение #3 от 27/10/2011 08:15 цитата  

Heavyer, определись с ошибкой, или давай фото морды машинки с мигающими индикаторами.
Heavyer 
Новичок
Сообщения: 12
 
Сообщение #4 от 27/10/2011 08:17 цитата  

Индикатор пуск/пауза мигает жёлтым цветом вместе с с остальными индикаторами горизонтального ряда

ДОБАВЛЕНО 27/10/2011 15:23

кстати попробовал отсоединить сливной насос и включить слив, ошибка не выскакивала,но каждые 50 секунд отключалось и сразу включалось УБЛ, даже после окончания слива.
mas-ter 
Фанат форума
Сообщения: 3951
 
Сообщение #5 от 27/10/2011 09:52 цитата  

Heavyer, Вертикальный ряд справа есть?? там и определяют.
юс писал:
или давай фото морды машинки с мигающими индикаторами


Почему не прочитал правила по оформлению темы??? перечитай.
юс 
Завсегдатай
Сообщения: 799
юс
 
Сообщение #6 от 27/10/2011 11:06 цитата  

Heavyer, если ты как сказал то F1




vrybalkin 
Передовик
Сообщения: 1460
vrybalkin
 
Сообщение #7 от 27/10/2011 11:35 цитата  

Heavyer, ЮС написал F-01(проблемы с мотором и ....)
mas-ter 
Фанат форума
Сообщения: 3951
 
Сообщение #8 от 27/10/2011 12:42 цитата  

Heavyer писал:
Проблема такая:
Сначала сгорело УБЛ.Поменял, заодно пришлось заменить лопнувший симистор z0607 на плате

F01 - это развернутая ошибка, в том числе и контроль по ...
юс 
Завсегдатай
Сообщения: 799
юс
 
Сообщение #9 от 27/10/2011 15:45 цитата  

Я больше не вижу смысла в наших подсказках, он её всё равно САМ не сделает.
vrybalkin 
Передовик
Сообщения: 1460
vrybalkin
 
Сообщение #10 от 27/10/2011 16:22 цитата  

юс, Тогда один выход....к ребятам.
alexragulin 
Участник
Сообщения: 282
alexragulin
 
Сообщение #11 от 27/10/2011 18:49 цитата  

посмотри вдруг поможет
washout 
Участник
Сообщения: 176
 
Сообщение #12 от 27/10/2011 22:11 цитата  

alexragulin писал:
посмотри вдруг поможет

А нахрена вот это выкладывать на всеобщее обозрение? Один хрен, клиент с мозгами и без твоей "шпоры" машину починит, а тупорылым жлобам это лишняя подсказка как убить аппарат.
я так понял, что у тебя клиентов дофигища. Работы завал, некогда в потолок плюнуть?
Мне-то пофигу, я не только ремонтом денежку себе зарабатываю, а вот многие товарищи на форуме оценят твою "продвинутость" и будут тебе очень "благодарны".
Модераторы, просьба "вычистить" пост выше.
Heavyer 
Новичок
Сообщения: 12
 
Сообщение #13 от 28/10/2011 03:03 цитата  

юс писал:
Heavyer, если ты как сказал то F1


Именно так.Спасибо за информацию.Теперь можно копать дальше.
А насчёт обращения к мастеру я уже сказал.Нормальный сервис за несколько сотен километров, а местные как увидели это мигалово так и сказали что наверно блок управления сгорел и помочь они не могут.
mas-ter 
Фанат форума
Сообщения: 3951
 
Сообщение #14 от 28/10/2011 18:30 цитата  

Heavyer, Потраченное время на стирку руками думаю стоит того, чтобы доехать до мастера, но думаю лучше предварительно созвониться и указав суть проблем узнать сможет он или не захочет ремонтировать.
Heavyer 
Новичок
Сообщения: 12
 
Сообщение #15 от 31/10/2011 05:37 цитата  

А зачем я учился? Просто СМА первый раз приходится ремонтировать, да ещё и свою недовольство, огорчение Надо же когда-то начинать, вот и прошу помощи у старших. А в сервис ехать стыдно, там один мастер когда-то практику у меня в мастерской проходил, а сейчас в областном центре в крутом сервисе поднялся и смотрит свысока.
Ну да ладно, F01 по всем источникам либо двигатель либо симистор, но эту цепь я проверил, да и отжим и полоскание то нормально работают.У меня подозрение на цепь УБЛ, подозрительно что-то работает. Подскажите хотя бы, что помимо мотора контролирует F01, хотя бы в личку.Ну а там видно будет, что дальше...
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #16 от 31/10/2011 06:17 цитата  

Heavyer, к сожалению, на данных моделях СМА Ваши амбиции вряд ли можно будет удовлетворить одной подсказкой по ошибке. Нужно дорогостоящее оборудование и умение им пользоваться совместно с сервисными кодами ошибок, которые можно получить при авторизации у Индезита улыбка

ДОБАВЛЕНО 31/10/2011 07:26

Субкоды F01 подразумевают, практически, всю периферию СМА голливудская улыбка
washout 
Участник
Сообщения: 176
 
Сообщение #17 от 31/10/2011 08:26 цитата  

Heavyer писал:
А зачем я учился? Просто СМА первый раз приходится ремонтировать, да ещё и свою недовольство, огорчение Надо же когда-то начинать, вот и прошу помощи у старших. А в сервис ехать стыдно, там один мастер когда-то практику у меня в мастерской проходил, а сейчас в областном центре в крутом сервисе поднялся и смотрит свысока.
Ну да ладно, F01 по всем источникам либо двигатель либо симистор, но эту цепь я проверил, да и отжим и полоскание то нормально работают.У меня подозрение на цепь УБЛ, подозрительно что-то работает. Подскажите хотя бы, что помимо мотора контролирует F01, хотя бы в личку.Ну а там видно будет, что дальше...


1. Аркаша - не тот модуль, на котором надо учиться ремонту СМА. Cybe правильно тебе написал насчет диагностики этой "твари".
2. К вопросу целесообразности ремонта - "бачили очи що купували" - при стоимости машины в 8-10 т.р. ремонт машины, например, с заменой бака или модуля, по меньшей мере в Москве, экономически нецелесообразен. Производитель это сознательно сделал, чтобы его говно никто не ремонтировал, а пошел за новым.
3. Российская реальность такова, что многим это самое говно приходится ремонтировать. С целью минимизировать расходы по ремонту я бы все-таки рекомендовал отвезти аппарат в более-менее приличный сервис.
Heavyer 
Новичок
Сообщения: 12
 
Сообщение #18 от 01/11/2011 05:29 цитата  

Цитата:

Субкоды F01 подразумевают, практически, всю периферию СМА голливудская улыбка


То есть неисправность может быть и не в блоке управления?
washout 
Участник
Сообщения: 176
 
Сообщение #19 от 01/11/2011 07:52 цитата  

Конечно, дорогой, первая мысль клиента - электроника накрылась. Бежит ,меняет модуль, потом оказывается, что картинка не изменилась. Попадос.
Heavyer 
Новичок
Сообщения: 12
 
Сообщение #20 от 14/12/2011 05:30 цитата  

Решил продолжить тему.
В сервисе мне её не сделали:-(
Месяц простояла у них,что-то пытались то про блок управления втирать, то что деталей нет и т.д. в итоге я её забрал.
Разговорился с соседом, говорит такая же тема была с тем "сервисом", полгода мозги канифолили, потом сказали, что скорее всего блок управления, ну и купил он в итоге новую машинку.Так что мне терять нечего, надежда только на вас.

В общем наблюдения показали такую ситуацию: ошибка выскакивает только в том случае, когда во время работы мотор бездействует более 15 секунд. Например, включаю полоскание,мотор сразу работает, вода набирается, все нормально.При переходе на отжим мотор останавливается, начинается слив. Если успевает слить за 15 сек,то начинает отжим, если нет то ошибка.Если во время простоя мотора через 10 сек отключать от сети,потом опять включать, то всё нормально проходит.
Может кто-нибудь встречался с таким,подскажите пожалуйста.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru