ESpec - мир электроники для профессионалов


СМА Electrolux EWS1030 не запускается

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
upetr 
Бывалый
Сообщения: 37
 
Сообщение #1 от 05/03/2015 05:11 цитата  

СМА Electrolux EWS1030 P\N 914756502\00 в выключенном состояни селектора моргают три средние черточки на дисплее, при повороте селектора на програму, любую, дисплей тухнет и начинают моргать диоды: отжим 900, и с низу вверх 3,6,7. Какое допустимое падение напряжения на 5v? Падает до 4v, держится на 4,6v. Плата чистая, заменил все электролиты, такая же история, питание не стабильное, при моргании диодов начинает гулять от 4-5v, на стабилитроне держится 5,1v, не плавает. ШИМ TNY253GN он может работать с перебоями? При подаче внешнего 5v напряжение не плавает, потребляет около 10ма. Показывает ошибку EB0. Напряжение сети 222v стабильное. Транзисторы блока питания заменил, проблема осталась.
royal armenia 
Участник
Сообщения: 101
royal armenia
 
Сообщение #2 от 05/03/2015 08:12 цитата  

ч то греется?
upetr 
Бывалый
Сообщения: 37
 
Сообщение #3 от 05/03/2015 11:40 цитата  

Ничего не греется, TNY253GN заменить сегодня попробую.
михаил зайцев 
Участник
Сообщения: 128
 
Сообщение #4 от 07/03/2015 17:51 цитата  

а подай внешне питало
Александр Михалыч 
Фанат форума
Сообщения: 4728
Александр Михалыч
 
Сообщение #5 от 07/03/2015 18:11 цитата  

михаил зайцев писал:
а подай внешне питало

upetr писал:
При подаче внешнего 5v напряжение не плавает, потребляет около 10ма. ...

гы-гы
yura14 
Передовик
Сообщения: 2845
yura14
 
Сообщение #6 от 07/03/2015 18:44 цитата  

Александр Михалыч писал:

upetr писал:
При подаче внешнего 5v напряжение не плавает, потребляет около 10ма. ...

гы-гы
Александр Михалыч, для EWM 1000+ 10мА - норма. сумашествие Естественно - ни один из светодиодов не зажжён .... сумашествие
Александр Михалыч 
Фанат форума
Сообщения: 4728
Александр Михалыч
 
Сообщение #7 от 07/03/2015 19:37 цитата  

yura14, Ты не понял, (или я не так выразил) - просто автору предложили подать внешнее питание, - после того как он это уже делал.

И про светики, еще вопрос, - когда и чего афтор мерил.
upetr писал:
........ При подаче внешнего 5v напряжение не плавает, потребляет около 10ма. Показывает ошибку EB0. ....
yura14 
Передовик
Сообщения: 2845
yura14
 
Сообщение #8 от 07/03/2015 19:48 цитата  

Если показывает светодиодом ( .... морганий ), то это одно. Если светодиодной матрицей - то ...... смех смех смех
Мастерюга 
Передовик
Сообщения: 2031
 
Сообщение #9 от 07/03/2015 20:46 цитата  

upetr писал:
....заменил все электролиты, такая же история..... Транзисторы блока питания заменил, проблема осталась.

... а зачем менял??? лучше бы снег на улице почистил... гы-гы
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 30936
Мелиор
 
Сообщение #10 от 07/03/2015 21:13 цитата  

Там еще есть диоды подмигивание
yura14 
Передовик
Сообщения: 2845
yura14
 
Сообщение #11 от 07/03/2015 22:02 цитата  

ЕВ 0 индицируется одним диодом. В моделях , где нет "чёрточек". равнодушие
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 30936
Мелиор
 
Сообщение #12 от 07/03/2015 22:36 цитата  

yura14, здесь есть черточки
тю 
Фанат форума
Сообщения: 5199
тю
 
Сообщение #13 от 07/03/2015 22:38 цитата  

клиента учем ?
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 30936
Мелиор
 
Сообщение #14 от 07/03/2015 22:49 цитата  

ученого учить только портить смех
yura14 
Передовик
Сообщения: 2845
yura14
 
Сообщение #15 от 07/03/2015 23:03 цитата  

тю писал:
клиента учем ?
Прочитав про один светодиод многому научишься ??? смех А тем более про чёрточки !!! смех

ДОБАВЛЕНО 08/03/2015 00:06

михаил зайцев писал:
а подай внешне питало
"Александр Михалыч" , В 23 05 до меня "дошло" .... смех
upetr 
Бывалый
Сообщения: 37
 
Сообщение #16 от 13/03/2015 01:33 цитата  

Александр Михалыч писал:
Цитата:
И про светики, еще вопрос, - когда и чего афтор мерил.
upetr писал:
........ При подаче внешнего 5v напряжение не плавает, потребляет около 10ма. Показывает ошибку EB0. ....

Ток мерил при подаче внешнего питания, EB0 горело при внешнем питании соответственно, имел ввиду на матрице, я думаю это ошибка того что нет сетевого напряжения: (частоты, пониженного, повышенного).

ДОБАВЛЕНО 13/03/2015 02:49

Мастерюга писал:
upetr писал:
....заменил все электролиты, такая же история..... Транзисторы блока питания заменил, проблема осталась.

... а зачем менял??? лучше бы снег на улице почистил... гы-гы

Может сажают? Так несколько раз было на мониторах, с виду не вздутый, но сажает. Снега не осталось хммм...

ДОБАВЛЕНО 13/03/2015 02:53

тю писал:
клиента учем ?
Клиент не додумался бы улыбка

ДОБАВЛЕНО 13/03/2015 02:56

Мелиор писал:
ученого учить только портить смех
смех
upetr 
Бывалый
Сообщения: 37
 
Сообщение #17 от 13/03/2015 02:07 цитата  

Тему можно закрывать, все-таки был прав, TNY253GN не тянул, заменил на более мощную TNY267GN и пульсации пропали. стабильно 4,9v держит при любых нагрузках. Первый раз такая полусдохшая плата попалась, хотя можно было попробовать такую же (TNY253GN) поставить. Машинка у клиента работает с 8 марта подмигивание

ДОБАВЛЕНО 13/03/2015 03:17

Александр Михалыч писал:
yura14, Ты не понял, (или я не так выразил) - просто автору предложили подать внешнее питание, - после того как он это уже делал.

И про светики, еще вопрос, - когда и чего афтор мерил.
upetr писал:
........ При подаче внешнего 5v напряжение не плавает, потребляет около 10ма. Показывает ошибку EB0. ....
Ничего не менялось, при питании с сети 220 напряжение 5v плавало, как диоды загораются падает до 4,3v матрица на диодах не включалась, моргнет в 5 секунд 1 раз, и проц перезапускается.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru