ESpec - мир электроники для профессионалов


ПММ Bosch SPV53M00RU нет подачи воды после замены процессора

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
shadowru 
Заглянувший
Сообщения: 9
 
Сообщение #1 от 02/10/2015 19:59 цитата  

Накрылся электронный блок.
Предыстория тут http://monitor.espec.ws/section7/topic261407.html
Взял такой же, но от другой модели ПММ
Машина заработала, но частично функции работали некорректно, но машина мыла исправно.
Снял процессор со старой платы и поставил на новую - все режимы заработали корректно, ПММ как бы полностью исправна, но нет подачи воды.
Просто не открывается клапан подачи воды и спустя минуту работы машина начинает пищать и загорается индикатор отсутствия воды.
Куда рыть? Мой мозг опустошен....
shadowru 
Заглянувший
Сообщения: 9
 
Сообщение #2 от 02/10/2015 21:28 цитата  

Спасибо за большое количество советов.... улыбка
Короче, снял-поставил обратно процессор и все заработало.
На первый взгляд, все было пропаяно идеально, второй раз поставил даже не так красиво... Но все пашет.
Рифат 
Обыкновенный человек
Сообщения: 17769
 
Сообщение #3 от 02/10/2015 21:39 цитата  

а кто может предполагать , что кое у кого руки криво паяют иногда?
shadowru 
Заглянувший
Сообщения: 9
 
Сообщение #4 от 02/10/2015 23:19 цитата  

Рифат писал:
а кто может предполагать , что кое у кого руки криво паяют иногда?


Припаяно было идеально. Перепаял - хуже (от безысходности по-быстрому)... Странно это как-то.

З.Ы. На счету на прошлом месте работы сотни перепаянных BGA-чипов, многие из которых отреболлены.

З.З.Ы. Собственно, в первой теме тоже никто, кроме админа, не откликнулся. Обидно..
Kaskad11 
Передовик
Сообщения: 2606
Kaskad11
 
Сообщение #5 от 03/10/2015 13:13 цитата  

shadowru писал:
Снял процессор со старой платы и поставил на новую - все режимы заработали корректно, ПММ как бы полностью исправна, но нет подачи воды.

Вот мне интересно - как ты проверил работу режимов если нет воды?
Может дело было в разъеме, а не в процессоре? Цепь не клапан проверял, когда машина воду не набирала?
shadowru 
Заглянувший
Сообщения: 9
 
Сообщение #6 от 03/10/2015 19:38 цитата  

Kaskad11 писал:
shadowru писал:
Снял процессор со старой платы и поставил на новую - все режимы заработали корректно, ПММ как бы полностью исправна, но нет подачи воды.

Вот мне интересно - как ты проверил работу режимов если нет воды?
Может дело было в разъеме, а не в процессоре? Цепь не клапан проверял, когда машина воду не набирала?


Режимы Выбирались и запускались, чего не было с "неродным" процессором. Просто спустя минуту работы загорелся краник на дисплее и начинала пищать

Разъемы перетыкал неоднократно

Клапан не знаю как проверять

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru