ESpec - мир электроники для профессионалов


СМ INDESIT WIL102 XR нет старта

  Список форумов » Стиральные и посудомоечные машины
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
dendromutant 
Новичок
Сообщения: 16
dendromutant
 
Сообщение #1 от 16/07/2016 03:12 цитата  

Всем доброго времени! Есть печальная проблема со стиралкой WIL102xr. Модуль EVO2. Забыли опустить сливной шланг в ванну, залило блок, прогорела плата на ножке реле К1. По питанию +5 и +12 в норме. Собственно к проблеме: не стартуют ни один режим стирки, хотя индикация стирки показывает, будто все в норме. При включении СМ индикаторы, как и положено, все светят и гаснут. При запуске НЕ светится красный индикатор (блок дверцы), просто включается выбранный режим и соответствующие лампочки. УБЛ проверен, рабочий, двигатель в норме, тен - ОК. В чем беда? Смущает, что на УБЛ постоянно фигачит 190В!!! Коротил напрямую контакты с УБЛ, ненадолго заводится клапан набора воды, после чего включается сливной насос и на этом все. Пытался прошить, не могу законнектиться ни к одной программе (программатора 3 собирал). Так же пытался прошить другой МК, та же история( Уже не знаю, что делать рёв в три ручья . Жду ответов.
аркаша-10 
Передовик
Сообщения: 1065
аркаша-10
 
Сообщение #2 от 16/07/2016 07:38 цитата  

dendromutant, позволь спросить. а без запуска УБЛ ( красный индикатор (блок дверцы), светится??? и еще вопрос примерный возраст машинки.
alexu 
Передовик
Сообщения: 2494
alexu
 
Сообщение #3 от 16/07/2016 07:38 цитата  

dendromutant, а когда начинается слив воды ошибку какую нибудь показывает?? а лучше купи модуль с разбора, они сейчас стоят не дорого и не морочь себе голову
аркаша-10 
Передовик
Сообщения: 1065
аркаша-10
 
Сообщение #4 от 16/07/2016 07:48 цитата  

alexu, мне кажется не поможет. если изначально УБЛ индицирует. а после запуска нет. ТО это классика пусть поставит отжим .там будет видно.
alexu 
Передовик
Сообщения: 2494
alexu
 
Сообщение #5 от 16/07/2016 09:17 цитата  

аркаша-10, при той классике вода не сливается и до залива модуля водой сма работала
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #6 от 16/07/2016 10:18 цитата  

после попадания сливной воды в модуль,одними ответами не отделаешься! подмигивание голливудская улыбка
dendromutant 
Новичок
Сообщения: 16
dendromutant
 
Сообщение #7 от 16/07/2016 11:04 цитата  

alexu писал:
dendromutant, а когда начинается слив воды ошибку какую нибудь показывает?? а лучше купи модуль с разбора, они сейчас стоят не дорого и не морочь себе голову
какой слив, если она молчит стоит!)) индикатор красный моргает при включении, а при старте тупо гаснет и загорается индикатор режима и все, молчит! Ну процессор живой, на сколько я понимаю!? Или не понимаю? Машинка 2005 года.
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #8 от 16/07/2016 11:18 цитата  

dendromutant, это все гадание на кофейной гуще!Вези плату тому кто ее осилит!Либо меняй! подмигивание
bbiker 
Бывалый
Сообщения: 66
bbiker
 
Сообщение #9 от 16/07/2016 11:19 цитата  

но перед тем как машина стартует, что должно с индикатором убл (убл) произойти? подмигивание
dendromutant 
Новичок
Сообщения: 16
dendromutant
 
Сообщение #10 от 16/07/2016 11:33 цитата  

bbiker писал:
но перед тем как машина стартует, что должно с индикатором убл (убл) произойти? подмигивание
ну он светится постоянно должен
bbiker 
Бывалый
Сообщения: 66
bbiker
 
Сообщение #11 от 16/07/2016 12:24 цитата  

dendromutant писал:
ну он светится постоянно должен

вот и ищи почему он не светится.
dendromutant 
Новичок
Сообщения: 16
dendromutant
 
Сообщение #12 от 16/07/2016 15:10 цитата  

bbiker, я конечно все понимаю, но если помочь нечем, то не нужно тут показывать из себя всезнающего, можно и промолчать, если советов нет!!!
аркаша-10 
Передовик
Сообщения: 1065
аркаша-10
 
Сообщение #13 от 16/07/2016 15:51 цитата  

dendromutant тебе готового ответа никто не даст. потому как забудешь через минуту...да и ЗАРАТУСТРА не позволяет. сказано тебе dendromutant писал:
ну он светится постоянно должен

вот и ищи почему он не светится. там делов на пару минут.
dendromutant 
Новичок
Сообщения: 16
dendromutant
 
Сообщение #14 от 16/07/2016 16:01 цитата  

Схемой блока поделился бы кто, помог бы очень!
аркаша-10 
Передовик
Сообщения: 1065
аркаша-10
 
Сообщение #15 от 16/07/2016 16:09 цитата  

dendromutant, ты писал УБЛ проверен, рабочий, двигатель в норме, тен - ОК. В чем беда? как ты проверял каждую из 3 ( трех ) описанных тобою компонентов пожалуйста поподробней. PS а схема модуля тебе не поможет. подозреваю что дело вовсе не в ней можно высушить.

ДОБАВЛЕНО 16/07/2016 17:19

dendromutant фотку с поврежденным участком в студию.
рембыттехник 
Фанат форума
Сообщения: 6710
 
Сообщение #16 от 16/07/2016 16:56 цитата  

А цепи контроля? - что они могут контролировать? Как думаешь? улыбка
dendromutant 
Новичок
Сообщения: 16
dendromutant
 
Сообщение #17 от 16/07/2016 19:08 цитата  

рембыттехник, все прозвонил, все поменял (включая ULN) если программы по индикации запускаются как положено, значит проц жив??? Да, и напряжение стало не 12, а 11,3 недовольство, огорчение где еще искать? Что не доглядел? Может всетаки прошивка?

ДОБАВЛЕНО 16/07/2016 19:19

аркаша-10, плата сухая и промыта спиртом, на УБЛ подавал напругу, срабатывает, контактная группа при срабатывании работает. Тахо 130Ом, обмотки прозваниваются. Почему при включении в сеть, на УБЛ идет 190В? Так должно быть? При запуске программы напряжение не повышается, само-собой УБЛ и не срабатывает!

ДОБАВЛЕНО 16/07/2016 19:22

Фото не знаю как добавить равнодушие

ДОБАВЛЕНО 16/07/2016 19:30

И еще вопрос: варистор Q11 какой стоять должен?? Его кто-то паял, аж дорожки оторвали, просто остальные мас 97а8 стоят, а этот почему то acs1086s!?
рембыттехник 
Фанат форума
Сообщения: 6710
 
Сообщение #18 от 16/07/2016 20:01 цитата  

dendromutant писал:
рембыттехник, все прозвонил, все поменял (включая ULN) если программы по индикации запускаются как положено, значит проц жив???



Получается что не все прозвонил, а все зачем менял? Что то ты, на мастера не похож? - там же на-и-простейший модуль. И не факт что проц жив. улыбка
аркаша-10 
Передовик
Сообщения: 1065
аркаша-10
 
Сообщение #19 от 16/07/2016 20:08 цитата  

dendromutant, ЕЩЕ РАЗ ПОВТОРЮ ВОПРОС ты писал УБЛ проверен, рабочий, двигатель в норме, тен - ОК. В чем беда? КАК ТЫ ПРОВЕРЯЛ КАЖДЫЙ из 3 ( трех ) описанных тобою КОМПОНЕНТОВ пожалуйста П-О-П-О-Д-Р-О-Б-Н-Е-Й. не торопись спешка нужна сам знаешь для чего. итак П-О-П-О-Д-Р-О-Б-Н-Е-Й
dendromutant 
Новичок
Сообщения: 16
dendromutant
 
Сообщение #20 от 16/07/2016 20:55 цитата  

Нашел возле проца 560 ом битый, замок блокируется, снял донора соседнего, завелась, только жужжит подача, заменить порчу нечем((( где взять? Все облез, нет на 560 Ом(((

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru