ESpec - мир электроники для профессионалов


СМА LG WD-10480N ошибка tE

  Список форумов » Стиральные и посудомоечные машины
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
KSA_VoRoN 
Завсегдатай
Сообщения: 508
KSA_VoRoN
 
Сообщение #1 от 20/07/2016 13:54 цитата  

Добрый день!
Попалась в ремонт СМА LG WD-10480N.
Модуль - 6871ER1076A
Первоначальная поломка не включается, причина попадание воды в колодку двигателя, после замены KIA7805 модуль запустился, но сразу выдало PE, это тоже было устранено заменой соответствующей микросхемы, на этом к сожалению проблемы не закончились, на отжиме резкий старт двигателя, в тесте ошибка EE, эту проблему тоже вроде удалось устранить, но осталась победить последнюю ошибку tE, причём появляется она не сразу, а через некоторое время, проверял на стирке "Быстро 30", сначала отрабатывает в штатном режиме, ТЭН включается, вода греется, на 17 минуте перед полосканием вода сливается, затем начинает наливать свежую воду и в этот момент выдаёт tE, пробовал несколько раз, результат одинаковый, вроде всё проверено, датчик менял, сопротивление около 50 кОм, напряжение на датчик выходит 3,8 в. на модуле цепь до процессора исправна, единственное, при проверке текущей температуры воды в баке показывает 2 градуса, и в процессе нагрева значение не меняется, как будто проц не видит изменения показаний NTC, на стенде модуль ведёт себя точно так же, в общем на этом я и забуксовал, неужели всё таки проц помер, или всё же где то я чего не доглядел? Прошу помощи

KSA_VoRoN 
Завсегдатай
Сообщения: 508
KSA_VoRoN
 
Сообщение #2 от 21/07/2016 18:11 цитата  

Модуль заменён.
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #3 от 21/07/2016 21:39 цитата  

KSA_VoRoN писал:
Модуль заменён.

И...?
KSA_VoRoN 
Завсегдатай
Сообщения: 508
KSA_VoRoN
 
Сообщение #4 от 21/07/2016 22:25 цитата  

Yaroslav писал:
KSA_VoRoN писал:
Модуль заменён.

И...?

Ну, как бы, машинка заработала, клиент доволен, но по факту вопрос не решён. хммм...
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #5 от 21/07/2016 22:31 цитата  

KSA_VoRoN писал:
но по факту вопрос не решён. хммм...

В смысле...

ДОБАВЛЕНО 21/07/2016 23:33

Хочешь, отремонтирить модуль?

ДОБАВЛЕНО 21/07/2016 23:34

Ну, дык, этого ты и не пытался
KSA_VoRoN 
Завсегдатай
Сообщения: 508
KSA_VoRoN
 
Сообщение #6 от 21/07/2016 22:58 цитата  

Yaroslav
Я сделал всё что было описано выше, по твоему это означает не пытался? Наверное ты в курсе как решить эту проблему без замены процессора и всего модуля целиком, ну так предложи, модуль всё равно у меня остался, если удастся "поднять", магарыч с меня без базара, а если нет то в следующий раз не говори
Yaroslav писал:
Ну, дык, этого ты и не пытался
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #7 от 21/07/2016 23:08 цитата  

KSA_VoRoN писал:
осталась победить последнюю ошибку tE, причём появляется она не сразу, а через некоторое время, проверял на стирке "Быстро 30", сначала отрабатывает в штатном режиме, ТЭН включается, вода греется, на 17 минуте перед полосканием вода сливается, затем начинает наливать свежую воду и в этот момент выдаёт tE, пробовал несколько раз, результат одинаковый, вроде всё проверено, датчик менял, сопротивление около 50 кОм, напряжение на датчик выходит 3,8 в. на модуле цепь до процессора исправна, единственное, при проверке текущей температуры воды в баке показывает 2 градуса, и в процессе нагрева значение не меняется, как будто проц не видит изменения показаний NTC, на стенде модуль ведёт себя точно так же, в общем на этом я и забуксовал, неужели всё таки проц помер, или всё же где то я чего не доглядел? Прошу помощи


Прокомментируй...
KSA_VoRoN 
Завсегдатай
Сообщения: 508
KSA_VoRoN
 
Сообщение #8 от 21/07/2016 23:36 цитата  

А чего тут комментировать, при исправном NTC и при комнатной температуре воды, на дисплее показывает 2 градуса, в процессе нагрева значение на дисплее по показаниям этого датчика не меняется, цепь NTC до проца исправна, но проц не видит изменений в показаниях датчика в процессе нагрева. равнодушие
Цвиточег 
Передовик
Сообщения: 1601
Цвиточег
 
Сообщение #9 от 21/07/2016 23:43 цитата  

Напряжение на NTC при нагреве меняется? Вообще, какие цифры на NTC?
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #10 от 21/07/2016 23:45 цитата  

Ну, а на порте проца что происходит?
KSA_VoRoN 
Завсегдатай
Сообщения: 508
KSA_VoRoN
 
Сообщение #11 от 22/07/2016 00:06 цитата  

Цвиточег писал:
Напряжение на NTC при нагреве меняется? Вообще, какие цифры на NTC?

При температуре 20 градусов напряжение при подключенном NTC 3,8в. сопротивление около 50 кОм. при понижении температуры сопротивление датчика падает.
Yaroslav писал:
Ну, а на порте проца что происходит?

Проверял напряжение без датчика, но не сам порт, а на разъёме выход NTC на модуле 4.5в.
-----
Да, ещё хотел сказать, ради эксперимента подключил NTC от Electrolux там сопротивление примерно 4 кОм., дисплей показал уже 8 градусов, потом воткнул резистор на 1 кОм, сразу выдало ошибку tE, при этом мельком удавалось увидеть градусы около 80. хммм...
Yaroslav 
Передовик
Сообщения: 2185
 
Сообщение #12 от 22/07/2016 00:18 цитата  

KSA_VoRoN, а я бы повесил вместо датчика переменник, да и посмотрел бы улыбка
KSA_VoRoN 
Завсегдатай
Сообщения: 508
KSA_VoRoN
 
Сообщение #13 от 22/07/2016 00:59 цитата  

Yaroslav,
Честно говоря, уже не знаю что тут ещё пробовать, нужно заставить работать модуль с родным NTC, а он этого делать не хочет, чувствую всё таки что то нарушено в структуре процессора из за замыкания в колодке движка, а если это так, то дальнейшие эксперименты похоже бессмысленны.
Цвиточег 
Передовик
Сообщения: 1601
Цвиточег
 
Сообщение #14 от 22/07/2016 01:22 цитата  

КСА_ВОРОН, ну ты же не новичок.
Два варианта: либо меняй модуль на новый - что погано, либо заставь его работать с родным...неродным...как-нибудь заставь работать.
Шунт повесь или доп.резик.
переменку воткни и посмотри диапазон, на который не ругается.
Замерь и отпиши температуры отключения ТЭНа согласно напруге на НТЦ.
Мы живём уже не в первый раз в какое-то поганое время, тут не до приличий, тут все способы хороши, абы работало.
--------
Я вспоминаю чего-то, как меня на заре карьеры помидорами закидали на одном форуме за утверждение, что Гнус с Мерлониевским термиком вроде нормально работает.
Я тогда волновался, а сейчас переосмыслил: он работает. Не так, как производитель придумал, а так, как клиента устраивает. Тут, в принципе, плевать на нормы, нет их, и нет канона.
KSA_VoRoN 
Завсегдатай
Сообщения: 508
KSA_VoRoN
 
Сообщение #15 от 22/07/2016 01:40 цитата  

Цвиточег,
Ну в общем то модулёк и так уже заменён, клиент конечно, не сказать что в восторге, но в целом остался доволен, чего не сказать обо мне, короче завтра ещё раз попробую поиграться с изменением сопротивления, по результатам отпишусь.
KSA_VoRoN 
Завсегдатай
Сообщения: 508
KSA_VoRoN
 
Сообщение #16 от 22/07/2016 14:16 цитата  

Проверил сейчас работу модуля на разных сопротивлениях, нижняя граница до появления ошибки tE - 7,15кОм, напряжение при этом выдаёт 2,2в. дисплей между тем показывает хаотичные скачки показаний температуры от 10 до 70 градусов, на 7,10кОм сразу выдаёт tE, от 7,20кОм. до 9кОм. показывает стабильные 10 градусов, от 9кОм. до 20кОм. температура постепенно понижается с 10 до 2 градусов, с 20кОм. до 50 кОм. держится ровно 2 градуса, свыше 50кОм. выдаёт опять ошибку tE.
Исходя из этого можно сделать вывод, крайние границы сопротивлений до появления ошибки tE это 7,15кОм. и 50кОм., при этом плавное изменение температуры происходит от 2 до 10 градусов в диапазоне 20кОм-7,15кОм.
Александр Михалыч 
Фанат форума
Сообщения: 4745
Александр Михалыч
 
Сообщение #17 от 22/07/2016 21:57 цитата  

KSA_VoRoN, Ну так ты смотрел -
Yaroslav писал:
... на порте проца что происходит?

???
KSA_VoRoN 
Завсегдатай
Сообщения: 508
KSA_VoRoN
 
Сообщение #18 от 23/07/2016 01:14 цитата  

Александр Михалыч,
Что именно смотреть? Если по напряжению, то сейчас порт NTC выдаёт 1,73в., до всех этих экспериментов выдавало 4.5в.
vano282 
Участник
Сообщения: 290
 
Сообщение #19 от 23/07/2016 16:01 цитата  

KSA_VoRoN, Забей на него. Ты клиента обслужил и проблему решил. Таких модулей в любой мастерской с десяток валяется. и стоят копейки. Не стоит он твоего времени.Не видит проц NTC, значит не видит.
KSA_VoRoN 
Завсегдатай
Сообщения: 508
KSA_VoRoN
 
Сообщение #20 от 23/07/2016 16:28 цитата  

vano282,
Ну собственно об этом я и говорил, просто была слабая надежда полностью восстановить модуль, но видно не судьба, в любом случае спасибо всем кто откликнулся по этой проблеме. улыбка

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru