ESpec - мир электроники для профессионалов


Стиралка HANSA PA4510B421 глюк или нет?

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
Alexzz 
Передовик
Сообщения: 1588
Alexzz
 
Сообщение #1 от 23/12/2004 00:16 цитата  

Предистория:

Недели две назад был вызов на сабжевую модель с жалобой, что не запускается ни одна программа. Так как я десятками регулярно получаю аналогичные вызовы где просто сетевой свич отгинается и не контачит, я и на этот раз расслабился и думал ща подогну свич и всё будет нормально. Но не тут-то было. Оказалось что она и правда не реагирует на кнопку "старт". Снял я плату и забрал к себе. Покопался с ней, не нашёл никаких легкообнаружимых проблем и заказал новую. Но потом, ещё ковыряясь с ней на столе, просто нажимая на кнопки мне таки удалось её оживить. Но ничего я с ней не сделал, а просто после очередного включения и нажимания кнопок старт сработал.
Сегодня я получил вызов, где люди не смогли достать бельё, применили силу и сломали ручку люка. Оказалось что плата при включении точно так-же как и та не реагирует на кнопку "старт" и сразу выдаёт напряжение на замок. Вот и причина почему люди не смогли открыть дверь. Но на этот раз, я зная что с той платой мне удалось что-то сделать просто нажимая кнопки, сделал то-же самое, стал нажимать кнопки, включать-выключать и в один момент машинка ожила. Причём и с замка напруга пропала, а при запуске программы снова появилась как и должно быть.

Подробности:

Итак, первая плата работала до выхода из ступора следующим образом:
Включаем питание, горит третий светодиод "end" примерно одну секунду, потом гаснет и загорается "ready". Ставим любую программу, жмём на старт, светодиод "ready" пригасает на долю секунды, загорается снова и продолжает гореть. Длительное удержание "старт" (отмена программы) ничего не даёт. Как вывел из ступора не помню. Но первое заметное изменение было в том, что после включения больше не горел "end", просто темнота в течение секунды и загорается "ready". Жмём на старт - переключается на средний светодиод "стирка". Ну как и должно быть.
Второй случай почти всё то-же самое, кроме одной мелочи. И в состоянии ступора при включении секунда темноты и потом "ready". Вывел из ступора следующим образом: нажал и удержал старт, включил с нуля на 15, заморгал "стирка", удерживая старт переключил на 14, потом обратно на 15. Отпустил старт. Теперь моргал "end". Во что-то я вошёл, но во что не знаю. Покрутил селектор туды сюды, понажимал старт в разных положениях, но ничего не произошло. Выключил - включил, машинка уже нормально реагирует на кнопку "старт".

Вопросы:

1) Кто-то с чем-то подобным сталкивался? Если да, то какие на этот счёт есть соображения?
2) Это дефект или так надо?
3) Что могло стать причиной входа машинки в этот ступор?
4) Как правильно выводить машинку из ступора?
Дополнительный вопрос:
5) В какой это режим я вошёл через 0-15-14-15 с нажатым "старт"?
kolyo 
Дядя Коля
Сообщения: 789
kolyo
 
Сообщение #2 от 23/12/2004 00:27 цитата  

Тут про ето ничего не пишет:
http://remserv.ru/cgi/magazine/heading/home/58/1225
Device 
Завсегдатай
Сообщения: 673
 
Сообщение #3 от 23/12/2004 07:49 цитата  

Alexzz, kolyo, у Hansa это вечная проблема, я раз по 5 в неделю выезжаю на анологичные заявки, включаеш машину, выбираеш программу, лампочка "Ready" горит, а на кнопку "Старт" не реагирует.

Решаю проблему очень просто, вход и выход из сервиса.

Добавлено 23-12-2004 08:55

Вообще я так понял, Хансы склонны к сбоям в программе при импульсных помехах по сети, сварка, контакт плохой, выключение питания во время стирки с последующим неоднократным включением.
Так что у них сбои программы происходят не редко.
Alexzz 
Передовик
Сообщения: 1588
Alexzz
 
Сообщение #4 от 23/12/2004 10:53 цитата  

kolyo, ничего не понял, кто кому чего пишет или не пишет, но по твоей ссылке нашёл полезную информацию. Но про тот режим в который я вошёл там ничего не написано.
Device, сервис это такой как по ссылке kolyo?
kolyo 
Дядя Коля
Сообщения: 789
kolyo
 
Сообщение #5 от 23/12/2004 10:59 цитата  

Alexzz, восползуйся поиском:
http://monitor.espec.ws/viewtopic.php?t=33296
Alexzz 
Передовик
Сообщения: 1588
Alexzz
 
Сообщение #6 от 23/12/2004 11:13 цитата  

kolyo, там ничего нет.
Device 
Завсегдатай
Сообщения: 673
 
Сообщение #7 от 23/12/2004 11:18 цитата  

Alexzz писал:
kolyo, там ничего нет.

есть я видел. Да это оно. И рем сервис тоже оно.
CCK 
Завсегдатай
Сообщения: 306
CCK
 
Сообщение #8 от 23/12/2004 11:30 цитата  

Alexzz, просто войди в сервисный режим и выйди из него и проблема решится
Alexzz 
Передовик
Сообщения: 1588
Alexzz
 
Сообщение #9 от 23/12/2004 17:05 цитата  

CCK, дык проблема уже решилась. Я вошёл в какой-то режим, явно не тот, что описан в документации что мне уже дали, и вышел из него. И всё, проблема решилась.Меня просто интересует только ли этого достаточно. А если на плате есть скрытый глюк, или причиной был какой нибудь датчик. Чтобы только это не произошло через неделю снова.
CCK 
Завсегдатай
Сообщения: 306
CCK
 
Сообщение #10 от 23/12/2004 17:15 цитата  

Alexzz, обычно это бывает при падении напряжения ( 200v) или при кратковременном отключении
скрытого глюка нет и датчики все в норме
обрати внимание что у РА и у РС вход в сервис разный и коды ошибок тоже ( кстати воспользуйса поиском, здесь есть описание обеих серий )
Слава 
Завсегдатай
Сообщения: 508
Слава
 
Сообщение #11 от 23/12/2004 20:01 цитата  

Алекс я где то выкладывал тест Хансы РА и РС ,у РА как правило после тестовой проверки все глюки исчезают.
Может быть 3-5 ошибок запоминаются и потом нужно сделать инициализацию.
Device 
Завсегдатай
Сообщения: 673
 
Сообщение #12 от 23/12/2004 20:18 цитата  

Alexzz, а ты повторно пробовал?
Может ты всё таки не так всё делал? Завтра попробую на хансе, сегодня привезли не успел проверить.
Alexzz 
Передовик
Сообщения: 1588
Alexzz
 
Сообщение #13 от 23/12/2004 20:46 цитата  

Device, первая плата до сих пор у меня лежит, та что на фото. А ко второй машинке мне ещё возвращаться придётся через месяц, когда ручка люка придёт. Но обе электроники сейчас не глючат, функционируют нормально.

Добавлено 23-12-2004 19:54

Только что проверил на той плате, жмём старт и держим, селектор на 15 - моргает "стирка", селектор на 14 - моргает "end", селектор на 15 - моргает "стирка", отпускаем старт - продолжает моргать "стирка". Любая другая последовательность, как только отпускаем старт - загорается "ready" и плата готова начать стирку, то есть режим пользователя.

Добавлено 23-12-2004 19:57

Попробовал войти в тест как в документации, 0, старт+, 1, 8, старт-, 1, старт+, старт-. Всё входит, как должно. Только вот плата не подключена ни к одной нагрузке, только сеть подана, попробовал тест пустить сразу ошибку выдала. Ну это нормально, так и должно быть.
RDS 
Гость
 
Сообщение #14 от 05/01/2005 14:16 цитата  

Возможно она родилась с этим дефектом ,очень похоже, что при нестабильном напряжении такое проишодит ,эта проблема останется до следущей новой модели.
Device 
Завсегдатай
Сообщения: 673
 
Сообщение #15 от 05/01/2005 16:46 цитата  

Я так и не проверил Alexzz - метод, завтра точно проверю.
Master16rus 
Гость
 
Сообщение #16 от 05/01/2005 23:13 цитата  

Сброс можно сделать отключив блокировку вкл. СМ на любую программу и нажать пуск удерживать примерно сек 10 после чего индикация переходит на END.
подключить блокировку и СМ готова к работе. Такой глюк как правило происходит когда клиент выключает СМ во время работы без сброса программы.
Alexzz 
Передовик
Сообщения: 1588
Alexzz
 
Сообщение #17 от 05/01/2005 23:41 цитата  

Master16rus, а вот и нет. Это первое что я попытался сделать прийдя к клиенту. Во первых, машинка не находится в режиме выполнения программы, она просто не хочет в этот режим переходить. Ну и конечно, я пробовал удерживать старт и держал его даже больше чем 10 секунд. Но это ничего не изменило.
Макс 
Завсегдатай
Сообщения: 385
Макс
 
Сообщение #18 от 06/01/2005 04:51 цитата  

Alexzz, У Hansa очень часто возникают подобные глюки. Когда только начинали работать с этой фирмой решали проблемму перешивкой памяти (не исключено что можно просто очистить содержимое, там по моему кроме оперативной информации ни чего нет) Позже когда получили техническую документацию, решаем проблему, как описано выше, с помощью тестового режима. По поводу природы возникновения этого сбоя, я задавал вопрос полякам на семинаре. Ответ был следующий: данный сбой возможен при нестабильности сетевого напряжения, при длительном или кратковременном отключении напряжения во время выполнения программы и пр. После чего сказали что у них в Польше гораздо лучше качество питающего напряжения, но все же они обещают в следующих версиях модулей, постараться решить эту проблемму. Очень было похоже на отговорку. Кстати, многие представители фирм производителей очень часто используют подобные отмазки, в нашей стране все можно валить на напряжение. На многих семинарах это слышу.
Device 
Завсегдатай
Сообщения: 673
 
Сообщение #19 от 06/01/2005 07:34 цитата  

Alexzz писал:
Ну и конечно, я пробовал удерживать старт и держал его даже больше чем 10 секунд.

При отцепленном замке?
Master16rus писал:
отключив блокировку


Добавлено 06-01-2005 10:35

То что это из за напруги это точно.
RDS 
Гость
 
Сообщение #20 от 06/01/2005 10:27 цитата  

Макс
Так оно и есть и мои предположения ты подвердил, просто на данный момент им лучше платить за ремонт чем снимать машину с производства и извинятся .

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru