ESpec - мир электроники для профессионалов


Ardo AE800, а в ответ тишина!

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
Zmey125 
Новичок
Сообщения: 29
Zmey125
 
Сообщение #1 от 28/09/2005 20:01 цитата  

Ardo Ae800 при включении не издает никакой индикации. Питание на модуль подается, блокиратор люка исправен, тэн живой. Что это может быть? Подскажите люди добрые.
fed 
Передовик
Сообщения: 2228
fed
 
Сообщение #2 от 28/09/2005 20:16 цитата  

Собственно сам модуль или модуль индикации.Модуль индикации реально восстановить.Там микруха которая есть в любом магазине радиодеталей.А вот модуль основной,ну попробуй начать с понижающего транса на нем.Может первичка накрылась?
Zmey125 
Новичок
Сообщения: 29
Zmey125
 
Сообщение #3 от 28/09/2005 20:23 цитата  

А, на первичке это синий транс на модуле с которого должно 24V выходить? Не проверял неодобрение
Konstantin 
Передовик
Сообщения: 1648
 
Сообщение #4 от 28/09/2005 22:48 цитата  

А что мешает ? Если питание в норме тогда смотри тактовый генератор на проце, возможно кварц издох.
NEON 
Завсегдатай
Сообщения: 427
 
Сообщение #5 от 03/11/2005 19:07 цитата  

Вот такой вопрос AE800X режим 90град,начинает работу, 2-3мин,вращений включается тэн греет до посинения реле его не отключает, отключает его термо датчик, Так проходит минут 15 потом слив,залив теперь минут 5 поколбасит после этого сольёт воду и показывает end, Может кто рыл в этом направлении или ей сразу мозги менять, Блок упр, rpm 45SX-65DX.
fed 
Передовик
Сообщения: 2228
fed
 
Сообщение #6 от 03/11/2005 19:13 цитата  

NEON,терморезистор поменял?
NEON 
Завсегдатай
Сообщения: 427
 
Сообщение #7 от 03/11/2005 19:22 цитата  

Блок упр, проверил всё целое была проблема сдвижком отгорела шина питания прямо на релюшке пропаял движок пошол, Какое сопротивление термо датчика должно быть у меня 2,1ком,
fed 
Передовик
Сообщения: 2228
fed
 
Сообщение #8 от 03/11/2005 19:42 цитата  

Сопротивление должно менятся при нагреве датчика.Проверь так же его цепи в модуле и проводку от него до модуля.Или в момент работы стралки померь на выводах терморезистора напругу.Значение напиши сюда.Обсудим.
NEON 
Завсегдатай
Сообщения: 427
 
Сообщение #9 от 04/11/2005 02:00 цитата  

В общем и целом картина такова,с цепями порядок поскольку периодически тэн включается но отключается не всегда, правда при перемыкании датчика тэн отключается,я конечно подозреваю что при охлаждении датчик вновь должен тэн включить но этого не происходит, Сопр,датчика 5,36к при нагреве падает до 2к, напряжение 2,2v при нагреве до 1,5v кстати на какомто режиме тэн включился во время слива,
fed 
Передовик
Сообщения: 2228
fed
 
Сообщение #10 от 04/11/2005 13:35 цитата  

Меняй модуль и не парься.
NEON 
Завсегдатай
Сообщения: 427
 
Сообщение #11 от 04/11/2005 14:52 цитата  

Оч спасибо примерно так я и предпологал,
NEON 
Завсегдатай
Сообщения: 427
 
Сообщение #12 от 04/12/2005 02:40 цитата  

Ужас целых пять минут печатал и ниче не ушло,А вопрос такой, Был на днях у клиента плачет бедный что хана машине, Включаю горят все индикаторы и кнопки и тишина, Вскрываю меняю не долго думая блок,включаю всё в огнях и цветах,Начинаю любопытствовать оказывается он решил сэкономить,купил и поставил блок сам, Смотрю дальше вместо rpm45SX-65DX 546040800-01он купил rpm85DX-45DX 546041500-03 теперь плачут что на целых 1700р попал, Предложил ему попробовать вернуть где брал,
А самому интересно что этот 546041500-03 за зверь и какая между ними разница поскольку мне самому такой блок попался первый раз, можут кто подскажет,

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru