ESpec - мир электроники для профессионалов


СМА Zanussi FE925N prod 914512201 00

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
КСС 
Новичок
Сообщения: 15
 
Сообщение #1 от 24/06/2006 10:39 цитата  

начинает работать в любом режиме и через секунд 30 выключается
прозвонил все навесное - рабочее
вошел кнопками "старт" и рядом справо в сервис - начали по очереди
слево на право и сверху вниз загоратся светодиоды как бегущие огни
при этом они нигде не останавливаются и не моргают дважды
я нажал несколько раз первую кнопку потом вторую
сейчас у меня машина - при включении сразу срабатывает замок и
если дверь не закрыта щелкает реле замка когда выбираю любой
режим програмы и стартую то кнопка "старта" так и мигает и машина не стартует
теперь не могу войти в сервисный режим
niksergej 
Участник
Сообщения: 259
 
Сообщение #2 от 24/06/2006 12:30 цитата  

КСС писал:
.......я нажал несколько раз первую кнопку потом вторую
сейчас у меня машина - при включении сразу срабатывает замок и
если дверь не закрыта щелкает реле замка когда выбираю любой
режим програмы и стартую то кнопка "старта" так и мигает и машина не стартует
теперь не могу войти в сервисный режим


Так какие кнопки всё-таки нажал??? Какая первая , а какая вторая??? Есть подозрение , что может стёр код конфигурации??? Хотя в сервисный режим должен входить. Если нажинал только слева кнопки (FABRICS и TEMPERATURE) , то код конфигурации не должен стереть. Пробуй кнопкой RESET сбросить , а потом снова войти в сервисный режим.
КСС 
Новичок
Сообщения: 15
 
Сообщение #3 от 24/06/2006 14:50 цитата  

Сделал сброс. В сервисный режим вошел.
Сейчас у меня машина - при включении сразу срабатывает замок и
если дверь не закрыта щелкает реле замка когда выбираю любой
режим програмы и стартую то кнопка "старта" так и мигает и машина не стартует
niksergej 
Участник
Сообщения: 259
 
Сообщение #4 от 24/06/2006 16:35 цитата  

Надо при нажатой кнопке RESET включать машинку (кн. ON/OFF). Тогда пройдёт сброс. Когда войдёшь в сервис, то нажни два раза кн.TEMPERATURE. Должна появиться на дисплее ошибка Е**( Е и две цифры). Если Е00 , то нет ошибок. А если Е(две цифры) , то это будет код ошибки. Пробуй.
КСС 
Новичок
Сообщения: 15
 
Сообщение #5 от 26/06/2006 14:18 цитата  

У меня машина с такой панелью. Дисплея там нет. В рабочем состоянии при старте начинает мигать кнопка "Старта" и L27 замок при этом не закрывается, это все что делает машина. Замок вроде бы рабочий, подбросить 100% рабочего замка нет.
В сервисном режиме нажал дважды кнопку температуры начали мигать лампы L27 L32 L33 и горить L9 - все время.




moon 
Завсегдатай
Сообщения: 675
 
Сообщение #6 от 26/06/2006 21:22 цитата  

КСС писал:
В рабочем состоянии при старте начинает мигать кнопка "Старта" и L27 замок при этом не закрывается, это все что делает машина.

замок у тебя точно рабочий!у меня был такой случай!тут один парень писал тоже про такое,он правда проц поменял ,чтобы это исправить!короче,тебе надо открыть убл и при старте машины, помочь дополнительный раз щёлкнуть контактами!она навярняка пытается включится?просто щёлкнет и ошибка ,так?вот как щёлкнет ещё раз проверни,там такой вертушок будет ,что бы он ещё раз замкнул и разомкнул контакты!должна включится! во всяком случае мне помогло это исправить!правда получилось не спервого раза!
fed 
Передовик
Сообщения: 2228
fed
 
Сообщение #7 от 27/06/2006 07:59 цитата  

Сними модуль управления и посмотри на симисторы в нем,наверняка онин уже лопнул.Если это так меняй резики в его цепи и его сам а дальше и сам замок,ОБЯЗАТЕЛЬНО!!!!!!!!!!!!!!!
КСС 
Новичок
Сообщения: 15
 
Сообщение #8 от 01/07/2006 09:58 цитата  

извените что долго неписал - проблема с интернетом
вертушок на замке прокручивал
симистор живой цепь по замку тоже но для надежности поменял симистор
почистил все контакты
машина - в сервисном режиме мигают лампы L27 L32 L33
moon 
Завсегдатай
Сообщения: 675
 
Сообщение #9 от 01/07/2006 14:53 цитата  

модуль там какой стоит у тебя?
Rain 
Передовик
Сообщения: 2781
Rain
 
Сообщение #10 от 01/07/2006 15:37 цитата  

Е43, ошибка связанная с дверью, проверь замок, симистор. moon, это EWM2000.
fed 
Передовик
Сообщения: 2228
fed
 
Сообщение #11 от 01/07/2006 17:13 цитата  

скорее всего у него порт проца отвественный за контроль сигнала блокировки люка вышибло.Копай обратную связь от замка на какую ногу приходит и звони ее на корпус если сопротивление мало хорони модуль.

Добавлено 01/07/2006 17:25

49 нога проца смотри что на ней относительно минуса литов источника питания.Лучше даже звони ее относительно этих выводов литов.
moon 
Завсегдатай
Сообщения: 675
 
Сообщение #12 от 01/07/2006 22:48 цитата  

fedправильно думаешь!я тогоже мнения.только вот помогает от этого либо замена проца,либо то что я написал!надо из ошибки машину вывести и она запашет!только вот чтоб сделать это моим образом ,надо попотеть немного и поусердвствовать!подрочиться ,так сказать и она оживёт!
КСС 
Новичок
Сообщения: 15
 
Сообщение #13 от 03/07/2006 16:56 цитата  

большое спасибо всем
хозяин забрал машину но перед тем как он забирал машина начала постоянно выдавать
ошибку L 27L 29 L33
ЕЩЕ РАЗ БОЛЬШОЕ СПАСИБО ВСЕМ
может ктото подскажет где можно почитать литературу

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru