ESpec - мир электроники для профессионалов


Whirpool AW8123D электронный блок после перенапряжения

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
Aleks_Z59 
Участник
Сообщения: 240
 
Сообщение #1 от 30/11/2007 09:30 цитата  

Всем доброго времени суток! улыбка Проблемма с электронным блоком Wirpool AW8123D sn 856181210430.После перенапяжения в сети.Заменил сгоревшие R181,182, V3.Напяжени с источника питания 13В и 9В присутствуют.Нет 5В со стабилизатра на питание процессоров.Висит только 2.25В.(при подключеной и отключеной нагрузке одинаково)Все элементы исправны.Для страховки поменял транзисторы и стабилитрон.Три проводника с схемы ст. идут на процы.Может быть кто нибудь сталкивался с такой неисправностью или имеет схему этого модуля-помогите пожалуйста рёв в три ручья
mikola 
Участник
Сообщения: 137
mikola
 
Сообщение #2 от 30/11/2007 09:43 цитата  

Aleks_Z59 писал:
AW8123D sn 856181210430.

А может модель AWT8123D
Как мерил, в каких точках ?
Сергей 
Передовик
Сообщения: 1919
 
Сообщение #3 от 30/11/2007 09:59 цитата  

Aleks_Z59, напиши в начале темы СМА, на чем собран пятивольтовый стабилизатор, на кренке или на стабилитроне?
Aleks_Z59 
Участник
Сообщения: 240
 
Сообщение #4 от 30/11/2007 10:18 цитата  

Стабилизатор собран на транзисторах и стабилитроне(5.1В)Напругу мерял на С50,R151,коллектор Q30-приходит 9В.Выход - эммитер Q30,R117,2н процессоров и дальше.Модель уточню.
mikola 
Участник
Сообщения: 137
mikola
 
Сообщение #5 от 30/11/2007 10:42 цитата  

Сергей, на этих типах модулей не бывает "кренки".Стабилизаторы транзисторные.
Есть 2 типа модулей: с одним процом и с двумя.
Aleks_Z59, какой модуль у тебя?
Aleks_Z59 
Участник
Сообщения: 240
 
Сообщение #6 от 30/11/2007 10:57 цитата  

с двумя процессорами.
mikola 
Участник
Сообщения: 137
mikola
 
Сообщение #7 от 30/11/2007 11:22 цитата  

5V на этом модуле на C35,C36.
А как меришь, с подключенным модулем индикации?
Без него стабилизатор 5V не работает.
На OA8-1 должен подаваться низкий уровень (только при выборе програмы), тогда через Q9 открываются транзисторы стбилизатора Q31 и Q30.
Aleks_Z59 
Участник
Сообщения: 240
 
Сообщение #8 от 30/11/2007 11:48 цитата  

Спасибо!Буду пробовать,О результатах сообщу. улыбка
Aleks_Z59 
Участник
Сообщения: 240
 
Сообщение #9 от 30/11/2007 13:10 цитата  

mikola, Может быть у тебя есть схема этого модуля?Если есть и не трудно,то скинь пожалуйста мне на мыло,ато у меня инет глючит.Aleks_Z59@mail.ru
Aleks_Z59 
Участник
Сообщения: 240
 
Сообщение #10 от 05/12/2007 10:51 цитата  

Проверил с подключеным модулем индикации.5В отсутствует.Если нетрудно, скиньте пожалуйста хотя бы фотографию модуля.Где расположен Q9?Дело в том,что Whirpool в наших краях птица редкая,за год в ремонте было только 2.А с таким блоком только одна.В слепую пахать не хочется недовольство, огорчение
Aleks_Z59 
Участник
Сообщения: 240
 
Сообщение #11 от 05/12/2007 14:36 цитата  

С машинкой разобрался!Кроме резисторов пришлось поменять Q9(нашёл собаку улыбка ) и 4 электролита.Полет проходит в штатном режиме.Огромное спасибо за помощь классно!
Сергей 
Передовик
Сообщения: 1919
 
Сообщение #12 от 05/12/2007 16:25 цитата  

Aleks_Z59, названия темы подправь, как того требуют правила...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP