ESPEC - мир электроники для профессионалов
   
БИБЛИОТЕКА   •   ФАЙЛЫ   •   ФОРУМ   •   ССЫЛКИ   •   ЧАТ
 
  Регистрация  •  Вход Поиск  •  Пользователи  •  Справка  


Timbermatic 300 нет изо на дисплее

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
Danker 
Участник
Сообщения: 220




06/12/2017 20:39 цитата  

Имеется бортовой компьютер лесозаготовительной машины Timbermatic 300: PC Module T+ P/N: F627578 с дисплейным модулем 12,1'' Display P/N: F629770. Они соединены между собой кабелем с двумя коннекторами DB25. Клиент самостоятельно пытался спаять поврежденный соединительный кабель между ними и в результете что-то сжег на PC Module T+ - он теперь выдает белый экран на дисплей, хотя реагирует на кнопки включения и яркости на дисплейном модуле. Дисплейный модуль в порядке - проверялся с другим PC Module T+. Сам PC Module T+ в целом тоже рабочий т.к. выдает нормальное изо с Win 2000 на внешний монитор (у PC Module T+ есть еще доп. разъем VGA ) и управляется ОК с помощью клавы и мышки. Если у кого есть схемы PC Module T+ и дисплейного модуля или хотя бы цоколевка их соединительных разъемов - пришлите, плиз.

   Список форумов » Другая аппаратура Следующая тема · Предыдущая тема

Версия для печати
Перейти: 

Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете добавлять файлы
Вы можете скачивать файлы


  ESpec   •   Библиотека   •   Файлы   •   Форум   •   Ссылки   •   Чат
liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru