ESpec - мир электроники для профессионалов


Сварочный инвертор PIT PMI200-D

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
Balu0389 
Новичок
Сообщения: 29
Balu0389
 
Сообщение #1 от 23/03/2021 22:01 цитата  

Добрый день ! У друга в сварочном инверторе PIT PMI200-D пропала дуга, небольшие искрения с электрода, и горит желтый индикатор о перегреве! ( хоть и холодный)
Напряжение на выходе клемм 60 Вольт.
На силовых конденсаторах 320 вольт
На стабилизаторы LM317 приходит 32,1 вольта
На выходах со стабилизаторов выходит 12,32 и 22,45 вольт
Схему прилагаю. Подскажите на что обратить внимание ? Осциллограф есть только китайский до 50 вольт.
Светодиодом управляет как я понял операционный усилитель LM2904 - как он дает команду светодиоду ? Что проверить ?

  425_PI_200-D (1).jpg  177.48 КБ  Скачано: 61 раз(а)
BVN 
Участник
Сообщения: 130
 
Сообщение #2 от 24/03/2021 21:10 цитата  

Проверь сигнал на затворах Q1, Q2 и, если есть возможность, подкинуть другие транзисторы. Там вижу в управлении или стоят транзисторы S8550, в практике их проверят заменой, т.к. часто тестер показывает норм.
Balu0389 
Новичок
Сообщения: 29
Balu0389
 
Сообщение #3 от 25/03/2021 16:07 цитата  

BVN писал:
Проверь сигнал на затворах Q1, Q2 и, если есть возможность, подкинуть другие транзисторы. Там вижу в управлении или стоят транзисторы S8550, в практике их проверят заменой, т.к. часто тестер показывает норм.


Была замена силовых транзисторов (хозяин спалил коротнув радиаторы). s8550 заменил. толку нет.
dr-woland 
Участник
Сообщения: 209
 
Сообщение #4 от 26/03/2021 23:51 цитата  

Проблема скорей всего в ПУ.
Ирина Слава 
Завсегдатай
Сообщения: 895
 
Сообщение #5 от 27/03/2021 17:22 цитата  

Balu0389, каким образом можно давать советы и направлять руку ищущего ,если известно только что работает БП на выходе которого немного "просажены" выходные напряжения (12,32 и 22,45 вольт,вместо 15 и24 ).Эатем "....Была замена силовых транзисторов..".Зачем?От безвыходности,или были повреждены?Что ещё показали обмеры платы управления ,драйверов ,целостности соединений обратной связи?Ну и самое главное,состав и фото в хорошем разрешении ,БП,ПУ,драйверов и т.д..Выложенная вами схема ,так ,ни о чём,она не даёт понимания ,почему он находится в защите.Фото и состав плат лучше выложить на сторонний файлообменник,можно сюда, https://transfiles.ru .Давайте больше информации,не ждите пока вас начнуть допрашивать.Всё таки у вас наибольшая заинтересованность,или как?
GOGA76 
Бывалый
Сообщения: 71
 
Сообщение #6 от 27/03/2021 20:18 цитата  

Balu0389 писал:
BVN писал:
Проверь сигнал на затворах Q1, Q2 и, если есть возможность, подкинуть другие транзисторы. Там вижу в управлении или стоят транзисторы S8550, в практике их проверят заменой, т.к. часто тестер показывает норм.


Была замена силовых транзисторов. s8550 заменил. толку нет.
Корпус не пробывали поменять -мож получше будет? С таким подходом и ток в розетке подлежит замене а вдруг, всякое бывает. По существу вариантов много, остановлюсь на главных в вашем стиле общения: обратная связь, плата управления не видит или не хочет видеть что происходит на выходе аппарата. Если не видит то проверяем цепь обратной связи, если не хочет видеть то плату управления ковырять. Защита, по току, опять же токовый транс или ему подобное, датчик температуры, обвязка резисторов на выходе. Опорный сигнал VREF как поживает? Резистор переменный? Хватает причин?
Ирина Слава 
Завсегдатай
Сообщения: 895
 
Сообщение #7 от 31/03/2021 06:42 цитата  

Balu0389, вопросы вам я задал для уточнения,вы теперь только молча заходите в своюТему.Нет желания или уже отремонтировали аппарат?
Balu0389 
Новичок
Сообщения: 29
Balu0389
 
Сообщение #8 от 31/03/2021 12:22 цитата  

Ирина Слава писал:
Balu0389, вопросы вам я задал для уточнения,вы теперь только молча заходите в своюТему.Нет желания или уже отремонтировали аппарат?


Добрый день ! На работе суматоха, завтра еще на операцию ... отпишусь позже , постараюсь ответить на все вопросы! Не судите строго, Если бы во всем разбирался - отремонтировал бы все самостоятельно.
Ирина Слава 
Завсегдатай
Сообщения: 895
 
Сообщение #9 от 31/03/2021 13:25 цитата  

Balu0389, принято!Здоровья и терпения,осьтальное суета!
Balu0389 
Новичок
Сообщения: 29
Balu0389
 
Сообщение #10 от 06/04/2021 11:03 цитата  

Всем доброго дня) По-тиху зажили швы на руке) А инвертор стоит и манит ... манит ... т.к. я заранее покупал необходимые радиодетали - полез одной рукой паять) Заменил операционный усилитель, подключил через лампу - и все работает без индикатора перегрева, пуск без лампы - все идеально и дуга шикарная)
Пробежался по замерам на ХХ :
Uвх=234В,
Uвых=58,9В,
на LM317 приходит 31,47В
на LM317 выходит 12,32В и 22,45В
На высоковльтных конденсаторах 316В
На операционном усилителе LM2904 напряжения изменились.
Было / стало
1: 0,7/12,42
2: 2/2
3: 2,8/4,1
4: (-)
5: 5/5
6: 0,75/12,41
7: 12,2/-0,024
8: 13,56/13,56

Больше ничего не замерял.
Как то так господа! Всем спасибо за помощь, понимание и поддержку.
Ирина Слава 
Завсегдатай
Сообщения: 895
 
Сообщение #11 от 06/04/2021 13:08 цитата  

Поздравляю!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru