Мини глобус перестал вращаться

PeterS
31/08/2008 18:32
Приветствую всех!

Принёс мне знакомый одну безделушку - настольный маленький глобус, который должен вращаться в магнитном поле. Блок питания проверил, да и к лабораторному подключал, горит только светодиод подсветки. Когда вскрыл подопытного обнаружил, что плата залита чем-то чёрным (см. фото). Похоже это компаунд? Наверно его надо счистить, но чем, подскажите, пожалуйста?



m.ix
31/08/2008 20:36
PeterS, Могу посочуствовать.
Говорят что есть аэрозольный баллончик для отделения компаунда.
Думаю если лазером название микрух написано, то резисторы ты явно не прочтёшь.
Боисю что придётся остатся без парящего глобуса.

PeterS
31/08/2008 22:26
А если нагреть газовым паяльником, может компаунд стечёт?

m.ix
31/08/2008 22:34
Можешь попробовать.
Может это просто китайские сопли.
Видеть одно а чуствовать иное.

Joshua Fireseed
06/09/2008 22:41
Боже, ну и схема! Они туда еще и реле прикрутили. Какие симптомы неисправности? Напряжение на электромагнит подается или нет? Что за деталь в корпусе ТО220 - транзистор или стабилизатор (судя по реле питание около 24 вольт)? Для чего тут реле? Мне сильно кажется что или детали под заливкой не при чем. Там 90% находится компаратор - аналог LM393 и триггер - аналог 561ТМ2. Смотри датчики, электромагнит, реле и большой транзистор.

PeterS
08/09/2008 21:03
Неисправность была одна - глобус просто не вращался. Напряжение на электромагните, к сожалению, не проверил, т.к. уже раскурочил плату - счистил эту чёрную грязюку (см. фото). Это полевичок IRF610 в 220-ом. А микросхемки оказались LM324N и NE555P. Питание - 5В 0,6А



PeterS
29/09/2008 18:13
Пересобрал плату с новыми детальками, но ничего не заработало. Напряжение ни на электромагнит, ни на электромотор не поступает.



m.ix
29/09/2008 19:31
PeterS, Ты все праильно детали (ключи) поставил?

PeterS
29/09/2008 19:39
Да, во время разбора я всё поэтапно фотографировал.

liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru