ESpec - мир электроники для профессионалов


Импульсный блок питания подсветки микроскопа Carl Zeiss

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
DIAj 
Новичок
Сообщения: 21
 
Сообщение #1 от 21/12/2012 15:59 цитата  

Добрый день, друзья!
Есть сломанный импульсных БП с регулировкой напряжения (крутилка для изменения яркости лампы), предназначенных для подсветки микроскопа - нагрузка там только одна, это 100-ваттная галогенка
на выходе должно быть 12 В 100 Вт

Без нагрузки на выходе напряжение плавает от 6 до 8 В (вместо 12В), наблюдаю тестером.
Под 100-Ваттной нагрузкой напряжение меньше 1В и естественно лампа не светит.
Еще чуть слышны щелчки (цоконье) примерно 2 раза в секунду. Думаю, что это срабатывает защита и бп не может запуститься.

Схемы нет.

на высоковольтной части:
- диодный мост GBU8M
- тиристор BT138-600
- полевой транзистор 17N80C3
- несколько оптопар TCLT1002
- шим-контроллер UCC35701D
- шим-контроллер вторичного питания UCC3583D
- два конденсатора 400 мкФ на 200 В
- конденсатор пленочный RIFA PHE840M 1,5 мкФ
- трансформатор EPCOS
- еще куча обвязывающей и дополнительной мелочевки

на низковольтной части:
- стабилизатор напряжения LM317T
- тиристор 2N6507G
- диод Шоттки SBL20B45CTH
- диод Шоттки MBR20100CT
- диод BYV32E-200
- регулятор напряжения LM2576T-ADJ
- полевой транзистор IR FB38N20D
- еще куча обвязывающей и дополнительной мелочевки

Визуально ничего не повреждено. Электролиты не вспучены. Все силовые диоды, транзисторы и тиристоры проверил с вапайкой - подозрений нет.
КЗ на выходе нет.

Подскажите, пожалуйста, что еще можно предпринять ?
BAZUEV56 
Ретро-мастер
Сообщения: 4667
BAZUEV56
 
Сообщение #2 от 21/12/2012 16:20 цитата  

DIAj,
Цитата:
Подскажите, пожалуйста, что еще можно предпринять ?
Попробуй нарисовать схему и измерить напряжения. хммм...
bravissimo 
Заглянувший
Сообщения: 5
 
Сообщение #3 от 21/12/2012 16:22 цитата  

Срисуй с платы схему и разбирайся, иначе затруднительно. Заодно и м.б. выложишь прочим страждущим.
З.ы. Проверь транс. М.б. кз.
n max 
Модератор
<B>Модератор</B>
Сообщения: 14856
 
Сообщение #4 от 21/12/2012 18:54 цитата  

проще даташит на микру найти,там в большинстве случаев есть типовая схема включения проще будет разбираться
Lenchik 
Фанат форума
Сообщения: 7937
Lenchik
 
Сообщение #5 от 21/12/2012 19:55 цитата  

Электролиты надо выпаивать и ESR у них мерять. То что не вспучены, не показатель. Во вторичке можно и осциллографом померить не выпаивая. Могут и электролиты на входе 400х200в емкость потерять.
DIAj 
Новичок
Сообщения: 21
 
Сообщение #6 от 24/12/2012 09:30 цитата  

Большие электролиты 400мкф х 200 В менял на новые. Также пробовал менять на новые полевые транзисторы и тиристор. Не помогло.
Все диоды проверял с вапайкой - все ок.
Попробую поменять еще все оставшиеся электролиты. ESR измерять у меня нечем.
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #7 от 24/12/2012 09:48 цитата  

DIAj, если на входе LM2576T напруга плавает, то скорее всего проблема UCC3583D
alexzand 
Новичок
Сообщения: 21
 
Сообщение #8 от 05/01/2013 16:45 цитата  

DIAi-первое ,проверь питание(собственное) ШИМ 35701(а лучьше сразу поменяй лит(обычно 20*50В),второе ОС по напряжению-стоит ли ТЛ431,в подвязке с оптопарой?,если да меняй в паре с опто и обвязку проверь(делитель резисторный)...
Андрюха Бух 
Заглянувший
Сообщения: 6
Андрюха Бух
 
Сообщение #9 от 07/01/2013 00:28 цитата  

DIAj, В моем микроскопе лампа 8 вольт,но не 100 вт,скорее всего ты ошибся,у меня стоит обычный блок питания от игровой приставки SONY PLAYSTATION улыбка
DIAj 
Новичок
Сообщения: 21
 
Сообщение #10 от 22/01/2013 08:56 цитата  

ВСЕ электролиты заменил на новые. На входе LM2576T напряжение не плавает (5В).
TL431 в схеме нет.

Резисторную обвязку UCC35701D всю проверил.
Схема включения отличается от типовой (не как в даташите).
На UCC35701D следующие напряжения:
1 COUNT 0 В
2 ILIM 0 В
3 VDD 10,5...11,8 В
4 OUT 0,02 В
5 PGND
6 VFF 0,2...0,8 В
7 RT 0,2...0,8 В
8 FB 1...3,3 В
9 VSCLAMP 0..0,2 В
10 CT 0,4 В
11 SYNC 0,06 В
12 VREF 1...3,4 В
13 GND
14 SS 0...0,1 В

Я так понимаю, что напряжение питания в норме. Но мс либо не может запуститься, либо неисправна. Смущает, что VREF плавает 1...3,4 В (вместо 5 В).

  ucc35701d.pdf  163.61 КБ  Скачано: 544 раз(а)

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru