ESpec - мир электроники для профессионалов


Сварочный аппарат ММА-160 не выдаёт ток

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
Bartow 
Участник
Сообщения: 181
 
Сообщение #1 от 10/05/2013 12:34 цитата  

Добрый день. Подскажите по ремонту сварочника KingStone KSWI 160A. Всё как здесь: http://valvolodin.narod.ru/schems/MMA-160.djvu
Не варит. U вых. холостого хода 122 вольта (должно быть 78V), Первоначально неисправен Q12 - не было 12 вольт. После восстановления U ХХ осталось прежним. За что отвечает IC5B (TLC393)? Видно, что она связана обратной связью с U вых. Может и следит за выходным напряжением?
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #2 от 10/05/2013 13:59 цитата  

Bartow писал:
Может и следит за выходным напряжением?
- погадаем? Ищи схему или рисуй ... или "бульдозер" запускай ...
Bartow 
Участник
Сообщения: 181
 
Сообщение #3 от 10/05/2013 14:56 цитата  

Схема по ссылке, почему то перекидывает на http://www.espec.ws/?

ДОБАВЛЕНО 10/05/2013 17:01
Вот
Редактировал misha7

  MMA-160.zip  358.47 КБ  Скачано: 1120 раз(а)
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #4 от 10/05/2013 19:05 цитата  

Bartow писал:
За что отвечает IC5B (TLC393)? Видно, что она связана обратной связью с U вых. Может и следит за выходным напряжением?
- следит ... это же явно видно - "шунтирует" РАЗДЕЛИТЕЛЬНЫЙ ТРАНС через оптотранзистор и одну из его обмоток
Bartow 
Участник
Сообщения: 181
 
Сообщение #5 от 12/05/2013 06:01 цитата  

TLC393 можно заменить на LM393?
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #6 от 12/05/2013 06:43 цитата  

да
Bartow 
Участник
Сообщения: 181
 
Сообщение #7 от 12/05/2013 10:37 цитата  

Ок. Спасибо
Bartow 
Участник
Сообщения: 181
 
Сообщение #8 от 15/05/2013 10:51 цитата  

Отчёт. Нашёл KA393 - дефект не ушёл, с LA393 - ОК. Ставил оптопару 4N26 - работает с Uх.х - 75 вольт, интересно, но с 4N35 - 73 вольта. Оставил родную. Спасибо всем. После проверки сварки в работе отпишусь.
sofrina 
Модератор
<B>Модератор</B>
Сообщения: 4648
sofrina
 
Сообщение #9 от 21/05/2013 20:59 цитата  

всегда казалось что компараторы 393 с любой буквенной маркировкой фирмопроизводителей должны быть взаимозаменяемы, теперь немного сомневаюсь
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #10 от 21/05/2013 21:03 цитата  

Не верится ... брак скорее всего.
Vovan Li 
Бывалый
Сообщения: 38
 
Сообщение #11 от 14/06/2013 19:11 цитата  

тоже почти такая проблема: китайская сварка, самая дохлая. Запускалась полностью но мимо реле, если начинал варить сразу врубалась тепловая защита. Проблема была в отсутствие питания на реле, исправил. Выдает 74 вольта, но не риагирует на регулятор, дуга больше похожа на пламя от зажигалки, электрод залипает, но думаю нет системы защиты просто. Пните в нужное место
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #12 от 14/06/2013 21:12 цитата  

Vovan Li писал:
Пните в нужное место
- к Мастеру ... улыбка
Vovan Li 
Бывалый
Сообщения: 38
 
Сообщение #13 от 15/06/2013 16:24 цитата  

сегодня после пропайки основных узлов сварка стала реагировать на регулятор, но работает на половину мощности. Хозяин говорит что слыхал тихий треск в агрегате, после она работала после 5 минут в холостом ходу

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru