ESpec - мир электроники для профессионалов


Сетевой адаптер SONY AC-V16 Сгорели транзисторы Нет запуска

  Список форумов » Другая аппаратура
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #1 от 13/07/2004 19:22 цитата  

Вылетели транзисторы в раскачке . Там как я понял двухтактная схема . Стоят 2SC4833 . Поставил новые и ни хрена . На выходе около вольта и больше нет . Перегруза нет все в первичке проверил . Подскажите кто сталкивался .

Если у кого есть схема пришлите плизз . Хотя бы гляну ее . Может что в голову тогда придет .

Прошу помощи Прошу помощи Прошу помощи Прошу помощи Прошу помощи
GOSHA 
Передовик
Сообщения: 1033
GOSHA
 
Сообщение #2 от 14/07/2004 07:46 цитата  

ks-rus, схему Сони не дает , адаптеры меняет целиком. Из собственного опыта после замены транзисторов работает от 2 часов до 2 дней и опять транзюки выгорают.
недовольство, огорчение
Megandes 
Бывалый
Сообщения: 92
Megandes
 
Сообщение #3 от 14/07/2004 08:49 цитата  

ks-rus, с какой камерой он идёт?
lee 
Завсегдатай
Сообщения: 643
 
Сообщение #4 от 14/07/2004 09:52 цитата  

А что за драйвер? Питание его смотрел? Импульсы на выходах? Если на выходе что то есть (1В), возможно МС питания мало, от внешнего БП запитай. Емкость по питанию МС проверь.
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #5 от 14/07/2004 17:09 цитата  

Yurisheff, с какой камерой незнаю . Отдельно прингесли
lee, там нет никакого драйвера . Стоят два транзистора и два ТПИ . Один на выходе и один для раскачки этих самых транзисторов . Схема простейшая , а ни хрена не пашет . Думаю может транзисторы там надо ставить какие-то оригинальные что-ли . Пробовал ставить разные . И 4804 и 4833 и 4517 и 3866 и BUT11 . Ничего не идет . Возможно проблема в самих ТПИ . Ну типа витковое или еще что . И нет у меня такого адаптера что-бы родные транзисторы оттуда подставить , убедиться что дело в них или нет .
Со схемой было бы проще разобраться . Буду дальше копать .

Добавлено 14-07-2004 18:13

GOSHA, но ведь где-то эти схемы есть . Не могут же япошки без схем их собирать . Должны где-то валяться Прошу помощи
GOSHA 
Передовик
Сообщения: 1033
GOSHA
 
Сообщение #6 от 14/07/2004 17:17 цитата  

ks-rus, если только кто-то сам нарисовал. Имеется непроверенная информация что транзисторы специально подбирают на заводе
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #7 от 14/07/2004 17:32 цитата  

GOSHA, я уже тоже склоняюсь к такой версии недовольство, огорчение
lee 
Завсегдатай
Сообщения: 643
 
Сообщение #8 от 14/07/2004 17:49 цитата  

GOSHA, едва ли в серийном производстве станут делать БП, в котором требуется подборка пар силовых транзисторов, скорее заложены определенные параметры последних.
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #9 от 14/07/2004 18:09 цитата  

lee, так ведь ставлю такие же . Даже специально оба из одной и той же партии взял . И все равно толку мало .

Самое интересное . Выжил один транзистор родной , второй пробило . Так вот , ставлю один родной один свой , на родном вроде бы и размах больше становится на базе , и на выходе вроде напруга поднимается . Меняю их местами опять на родном но уже в другом плече улучшения , а на своем ни хрена . Ставлю оба своих , вообще тишина . На базах присутствует какой-то потенциал а генерации как таковой нет . Прошу помощи Прошу помощи
lee 
Завсегдатай
Сообщения: 643
 
Сообщение #10 от 14/07/2004 19:04 цитата  

ks-rus, такие же до буквы? Коэффициен усиления может быть разным. А параметры "родного" и "такого же" не сравнивал? Я думаю после этого все ясно станет.
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #11 от 14/07/2004 21:43 цитата  

lee, все буквы и цифры один в один . Родной второй сегодня упорол по запарке . Сравнивать теперь не с чем улыбка
Black Horse 
Гость
 
Сообщение #12 от 21/07/2004 08:50 цитата  

ups
Black Horse 
Гость
 
Сообщение #13 от 21/07/2004 08:55 цитата  

ks-rus,
проверяй емкости в базовой цепи тр-ров (в моем случае была пробита одна емкость -> работа ~ 1-2 часа и выгорание транзисторов)
так же проверить резисторы в базе - при сгорании тр-ров они тоже горят
Megandes 
Бывалый
Сообщения: 92
Megandes
 
Сообщение #14 от 28/07/2004 12:36 цитата  

ks-rus, здесь:http://reserman.nm.ru/schtab2.htm есть несколько схем адаптеров для
камер Sony.Возможно AC-V25 подойдёт по схеме.
DIPOL 
Заглянувший
Сообщения: 9
 
Сообщение #15 от 16/08/2004 12:14 цитата  

Согласно сервисному бюллетеню от Sony : менять транзисторы ( парой, подобранные ), силовой трансформатор, защитный резистор, медный радиатор . При ремонте обязательно обратить внимание на зеленый элемент ( резистор или варистор ), лудше заменить.
GOSHA 
Передовик
Сообщения: 1033
GOSHA
 
Сообщение #16 от 16/08/2004 13:11 цитата  

DIPOL, номер бюллетеня в студию улыбка
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #17 от 16/08/2004 18:40 цитата  

DIPOL, интересно где это ты вычитал ?????????
scooters 
Старательный ученик
Сообщения: 474
scooters
 
Сообщение #18 от 16/08/2004 19:02 цитата  

ks-rus, Идет с камерой CCD-TRV32
GOSHA 
Передовик
Сообщения: 1033
GOSHA
 
Сообщение #19 от 17/08/2004 08:03 цитата  

Electrik, не в ту кровать залез голливудская улыбка
DIPOL, куда пропал? Народ ждет хлеба и зрелищ голливудская улыбка
DIPOL 
Заглянувший
Сообщения: 9
 
Сообщение #20 от 17/08/2004 13:22 цитата  

PV05395 -бумажный вариант

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru