ESpec - мир электроники для профессионалов


Sony P/S SCPH-7002: не включается лазер!?

  Список форумов » Другая аппаратура
На страницу 1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #1 от 14/07/2004 20:53 цитата  

Плата PU-20
напряжения в норме(хотя может и не везде просмотрел), проверил все(какие нашёл) предохранители и дроссели...
Нет сигнала на включение лазера(тразистор исправен, 3,5В на Э и Б ), система управления фокусом тоже не работает, хотя двигателями она управляет нормально!! (микросхема BA5977FP).
Помогите схемой,советом , где искать этот сигнал? (микросхемы эти A2550N, A3821?) Прошу помощи

P.S. если такое уже было направьте пжлста подмигивание (нет времени просматривать форум, а искать как-то у меня плохо получается недовольство, огорчение )
AlexP 
Передовик
Сообщения: 1065
AlexP
 
Сообщение #2 от 14/07/2004 21:20 цитата  

Shurik™57, без диска лазер какие нибудь движения делает ?А двигатель ? А лазер светится ?
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #3 от 14/07/2004 21:36 цитата  

AlexP, я ж сказал что не работает!!! ,повторю: двигатель перемешает головку к началу, останавливается, включается другой , два раза крутанёт(это в норме я так понимаю...) и всё... линзой НЕ махает!! лазер НЕ светится!! вот.
AlexP 
Передовик
Сообщения: 1065
AlexP
 
Сообщение #4 от 14/07/2004 21:40 цитата  

Shurik™57,а шлейф не оборван ? Для полноты эксперимента полностью бы привод подставить. Может у тебя лазер оборвался.
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #5 от 14/07/2004 21:46 цитата  

AlexP, другой привод, это уже труднее недовольство, огорчение ... ,лазер проверил живой улыбка
AlexP 
Передовик
Сообщения: 1065
AlexP
 
Сообщение #6 от 14/07/2004 22:25 цитата  

Shurik™57, проверь ток лазера. На эмитере входного транзистора висят два паралельных резистора. Падения на них должно составлять 0,6- 0,8 В, если не соответствует, то подстроечником на шлейфе подкорректируй.
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #7 от 15/07/2004 21:51 цитата  

AlexP, рёв в три ручья скока абъяснять(см. первое собщение): нет сигнала включения лазера на выходе микросхемы!! естественно тама где ты сказал никакого падения НЕБУДЕТ! ;

Что нужно: см. также первое сообщение подмигивание

З.Ы. заведует всем этим хозяйством CXD1817R;
попробую найти...
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #8 от 15/07/2004 23:56 цитата  

Гм... проблема однако найти что нить сурьёзное на соньку...
просмотрел кучу ссылок и... ещё больше осталось недовольство, огорчение
Прошу помощи Памагите "зелёному чайнику" Прошу помощи

... и ещё регистрация напрягает грубость ...
KYK 
Участник
Сообщения: 108
 
Сообщение #9 от 19/07/2004 13:53 цитата  

Shurik™57 писал:
двигатель перемешает головку к началу, останавливается, включается другой , два раза крутанёт(это в норме я так понимаю...) и всё... линзой НЕ махает!! лазер НЕ светится!!

меняй BA5977FP, если шлейф целый.
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #10 от 23/07/2004 20:43 цитата  

KYK, хм... за неимением других вариантов я поменял её (50р.), результат НУЛЬ !!
шлейф проверил, целый !!
Паша 
Новичок
Сообщения: 18
Паша
 
Сообщение #11 от 23/07/2004 21:53 цитата  

Если головка новая, то скорее всего стоит капля припоя по питанию лазера на гибком кабеле с коннектором для защиты от статики. Сними ее паяльником. Хотя, если лазер ты проверял... Кстати а как?
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #12 от 23/07/2004 22:21 цитата  

Паша, про перемычку я знаю, лазер не менял,
я ж говорю нет сигнала включения, т.е. нет свечения ,транзистор не открывается!!
гы ...а проверял совершенно "ламерским" способом , "методом тыка" базы на землю...
может это и неправильно("я не волшебник, я только учусь"), НО я увидел как он моргал, а значит он сам цел, однако о его работоспособности в нормальном режиме рано говорить...
Паша 
Новичок
Сообщения: 18
Паша
 
Сообщение #13 от 23/07/2004 22:55 цитата  

Просто название темы немного сбивает с пути. Если вместе с лазером не подстраивается фокус, то ясно, что копать нужно в другом месте. В любом случае среди крякозябликов, ты найдешь свою А2550.
http://amorngroup.com/admin/article/vcd1.pdf
Удачи
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #14 от 23/07/2004 23:03 цитата  

Паша, Сыпасиба!
Интересно, а такую микросхему купить можно??(завтра узнаю)
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #15 от 27/07/2004 21:56 цитата  

KYK писал:
..., если шлейф целый.


от части прав!!
Вот чего получилось: до меня её отдавали в другую мастерскую,
и там видимо до того этот шлейф задёргали,что в разъёме пропал контакт(как сказали хозяева около 6 месяцев!! шок , хотя и я на неё за две недели времени только чуть уделил... подмигивание ), "подшаманил" немного и кой какой результат...
те фокус работает и лазер светит, диск видит... НО видимо пора уже лазер менять недовольство, огорчение
Но остаётся ещё один вариант, вот какой: попрокисали переходные отверстия вокруг этих микросхем,( что якобы было устранено ,однако перепутали и запаяли не туда!! ухмылка эт я тож исправил) проще конечно подставить другой привод (AlexP) ,но где ж его взять...
таки дела...

P.S. теперь буду проверять и разъёмы голливудская улыбка
KYK 
Участник
Сообщения: 108
 
Сообщение #16 от 28/07/2004 13:41 цитата  

На предварительный ремонт сапожником я поправку не делал голливудская улыбка , так-что влет минимальный 50р улыбка
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #17 от 28/07/2004 22:19 цитата  

и ещё, забыл совсем подмигивание , в той "мастерской" отключили MOD-Chip (точнее отпаяли совсем!!)
хотя без него приставка ДОЛЖНА играть хотяб музыкальный диск (проверено!!),
ну да ладна, дело дохлое... недовольство, огорчение


Вот, мож кому пригодится..., а у меня вообще что-то непонятное было(на текстолитовой основе, залито компаундом, 5 выв, чего, куда??)
(распайка MOD-Chip'а +... )
Alexandr 
Гость
 
Сообщение #18 от 10/08/2004 16:27 цитата  

Помогите пожалуйста!
Имеется Sony Playstation SCPH-102.
Проблема в следующем:
нет ни звука, ни изображения, диск вращается.
Кстати заставки тоже нет.
Предохранители исправны все.
В результате поиска обнаружился пробитый транзистор стабилизатора 3,6 в. (BCX52), после замены транзистора на исправный, приставка всё равно не работает. Подскажите, пожалуйста, что можете.
Dim Arz 
Провидец
Сообщения: 403
Dim Arz
 
Сообщение #19 от 10/08/2004 19:39 цитата  

А грузится-ли у тебя диск? У исправной приставки при загрузке диска слышится работа двигателя лазерной головки (правда только на дисках с демо режимом). Потом проверь исправность НЧ видеошнура.
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #20 от 10/08/2004 21:09 цитата  

Alexandr, а что именно выдавал "стабилизатор"? , если завышенное напряжение в 7В,то....возможны нехорошие последствия...,НО не похоже на это, скорее всего нет ещё одного питания, искай!

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru