ESpec - мир электроники для профессионалов


Не включается Sturm aw97122

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
batman48 
Новичок
Сообщения: 21
 
Сообщение #1 от 25/11/2014 09:22 цитата  

Не включается Sturm aw97122.
При осмотре сдох резик 10W 51R, также 22R 1W, 1R2(1206), в общем стандартная неисправность...
Но не тут то было, все запаял и поторопился включил, хлопнул 22R, значит дежурка неправильно работает...
Поменял 3842, тож самое...впаял панельку ткнул туда 3843(других нет под рукой), накинул 14вольт в точку Vcc,
но на 6ноге 12 вольтей хреначит и тонкие притонкие выбросы...т.е. 100% скважность...
Поменял частотозадающие цепи С022 и R016, тот же результат.
Проверил всю обвязку, кондеры на предмет замыкания и утечки, резисторы на обрыв, землю...и ни чего не нашел...
Попытка подать 120-100 v и 35 mA отсечки с БП после 22R, выводит БП в режим защиты скачками,
при этом пыхают зел и красн светодиоды..

Схема полностью подходит от ресанты...

Кто богат мыслями и советами??? W-O-W




batman48 
Новичок
Сообщения: 21
 
Сообщение #2 от 25/11/2014 16:55 цитата  

Фффуххх разобрался....
Напишу как все было раз ветку начал... Рупор
шим так просто не проверить, надо чаще курить даташиты... смех
А дело было в утечке мужду ногами ВЫПАЯННОГО 4n90 !!!
Кинул туда с БП высокое и началось тление и искры, подождал... потухло..почистил...
Впаял 4n90 и дежурка поднялась!!! браво!
Далее ждал сурприз, сдох диод в мосте BRD5006, просверлил дырки в плате и вы

ДОБАВЛЕНО 25/11/2014 17:59

выкрутил винты крепления к радиатору и о чудо , радиатор приклеен на силикон...
Ломал ...бесполезно...в итоге извел кучу solder wick, высушил отверстия от припоя, снял...поменял впаял включил на бп, сварочник работает...
Ну что тыкаем в сеть! Рылюха тока клацнула, сварочник загудел, хлопок и пробки вышибло...
Да здравствует новый ремонт Думайте сами ...
Провер, да не все в порядке, просто пробило

ДОБАВЛЕНО 25/11/2014 18:06

промежуток мужду большими кондами... да наверное все лишнее выгорело подумал и пять в сеть, дыщ хлопок, пробки в ауте...
и так три раза подряд, ужо начала образовываться дырка... умора
Хватит делать салют, до нового года еще месяц...выпаял два конда, почистил проковырял отгоревшее...


Все собрал обратно и все наконец-то заработало!!! fuck
Всем спасибо за просмотр...
AuXiN 
Заглянувший
Сообщения: 9
 
Сообщение #3 от 13/12/2017 13:25 цитата  

У меня был обрыв R011 22 Ом,и по управлению на схеме R010 47,на самом деле 22 Ом,чтоб повтора не было,заменил микросхему UC3842,видимо был перепад U ,когда варили на гараже и... поменял,всё заработало,мож кому пригодится,в добавление к топикстартеру,ему тоже отдельное спасибо за его старание и топик
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6402
 
Сообщение #4 от 13/12/2017 17:40 цитата  

batman48, ситуация в общем то стандартная - металлическая пыль плюс конденсат, если 4N90 в корпусе D-pack то летят с прогаром платы. И мост скорее всего улетел из за прогара после выпрямителя.
AuXiN 
Заглянувший
Сообщения: 9
 
Сообщение #5 от 14/12/2017 04:30 цитата  

нет,у меня было проще,прозвонил транзюк,в норме,заменил резисторы питания,управления(были дохлые),на всяк случай микросхему заменил и всё поехало,бывает из за скачков U,как писал выше корпус 4N90 металлический типа TO-220 (с металлической спиной),выжил,несмотря на перепады U,поставил R не smd,а чуть помощнее,обычные,примерно полватта,или 0.125,не знаю как у них считается,припаял есс-но со стороны монтажа еще раз спасибо ТС

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru