ESpec - мир электроники для профессионалов


настольная лампа дневного света

  Список форумов » Другая аппаратура
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Tigerr2007 
Новичок
Сообщения: 13
 
Сообщение #1 от 15/11/2009 02:41 цитата  

В лампе дневного света (Рис1) сгрели 4 диода два транзистора ЕВ 102 и резистор на 22 Ома. Заменил диоды и резистор на родные а транзистора не нашел. Заменил на КТ940 так как написано тут http://monitor.espec.ws/section14/post761421.html#761421 . Лампа включилась. Поработала минутки 3 и я выключил. Транзисторы были очень горячие (рукой не возможно держать). Больше не запустилась. Все детали рабочие. Пробывал менять транзисторы на 13007. тоже не запускается.
Схема Рис.2
На схеме резистор 680 = 680 кОм

Рис.1


Рис.2


m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 15/11/2009 09:10 цитата  

Tigerr2007,
Поиском по формуму можешь пользоватся (найди слова ЛДС Балласт) и там все подробные твои ответы.
Tigerr2007 писал:
На схеме резистор 680 = 680 кОм
смех
680 это 680 и ни как не килоомы это 680 Ом
Там всё парное и имеет цветовую-кодовую маркировку.
Tigerr2007 
Новичок
Сообщения: 13
 
Сообщение #3 от 15/11/2009 12:15 цитата  

Синий серый желтый золотой - такие полоски на резюке.

ДОБАВЛЕНО 15/11/2009 13:37

поменял в схеме все
не запускается
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #4 от 15/11/2009 13:27 цитата  

Tigerr2007 писал:
Синий серый желтый золотой - такие полоски на резюке.
680кОм
Tigerr2007 
Новичок
Сообщения: 13
 
Сообщение #5 от 15/11/2009 20:35 цитата  

я именно так и написал в первом сообщении
Но Вы говорите что не так
Искал про баласт
буду пробывать
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #6 от 15/11/2009 21:01 цитата  

Tigerr2007 писал:
я именно так и написал в первом сообщении
Я уточну, что это ни как по схеме не равно тому что написано в перво вашем посте
Tigerr2007 писал:
680 = 680 кОм
Если на схеме указывается 680, это значит что 680 Ом а не килоОм!
Tigerr2007 
Новичок
Сообщения: 13
 
Сообщение #7 от 17/11/2009 01:46 цитата  

Транзистора MJE13003 на нашел. Есть только ST13003. Проверил все детали. Заменил конденсатор 473 630 V. Транзисторы поставил кт940а. при включении в сеть лампа вспихивает на 1-2 секунды и гаснет. Вынув вилку. Снова включаю тоже самое вспыхнет и все.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #8 от 17/11/2009 02:27 цитата  

Tigerr2007, чудес не бывает!!! при всём исправном и не работает. а DB3 динистор менял?
Tigerr2007 
Новичок
Сообщения: 13
 
Сообщение #9 от 17/11/2009 02:36 цитата  

DB3 динистор менял?
Динистора нет
схема в первом посте полностью срисована с платы
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #10 от 17/11/2009 02:51 цитата  

ELPro 
Бывалый
Сообщения: 86
ELPro
 
Сообщение #11 от 21/11/2009 23:09 цитата  

В первом посте на рисунке не указан конденсатор который параллельно лампе ДОЛЖЕН быть установлен без него работать не будет. дроссель с конденсатором 0,047мкФ резонировать не будет.
ilfatziyatov 
Заглянувший
Сообщения: 6
 
Сообщение #12 от 24/11/2009 23:23 цитата  

А я проще выход нашел, поставил балластник от неисправной энергосберегайки с патроном Е27 (как накаливания лампа).
Tigerr2007 
Новичок
Сообщения: 13
 
Сообщение #13 от 25/11/2009 10:08 цитата  

2 ELPro Лампа имеет два контакта. Все детали какие есть на плате я срисовал и указал на схеме.
2 ilfatziyatov нет неисправной енергосберегайки

если включить лампу в сеть - она вспихивает и гаснет . и так постоянно
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #14 от 25/11/2009 19:55 цитата  

Tigerr2007 писал:
Лампа имеет два контакта.
Уточню, для тех кто не в курсе, их в два раза больше а посередине гвоздик см схему.
Tigerr2007 писал:
если включить лампу в сеть - она вспихивает и гаснет . и так постоянно
С привёдённой мною схемой совпадения должны быть на 90%
Tigerr2007 
Новичок
Сообщения: 13
 
Сообщение #15 от 25/11/2009 21:00 цитата  

согласен с Вами что там 4 контакта если разобрать пластмасу которая приклеена к самой лампе.
Tigerr2007 
Новичок
Сообщения: 13
 
Сообщение #16 от 26/11/2009 02:39 цитата  

Лампу включаю в сеть - вспихивает на 1-3 секунды и гаснет. Влючаю выключаю выключатель нет никакой реакции. Отключил 220 В. При подачи напряжения опять вспхивает .....
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #17 от 26/11/2009 02:43 цитата  

Tigerr2007, Ты точно всё проверил?
Литы и простые кондёры?
Резисторы?
Диоды?
Пробовал ли ты иную лампу рабочую поставить?
Я сомневаюсь, что чточто с трансом.

Проверить всё даже с выпайкой-перепайкой на новые элементы займёт не более часа времени.
Tigerr2007 
Новичок
Сообщения: 13
 
Сообщение #18 от 26/11/2009 10:00 цитата  

Проверил все.
Литы поменял на новые. Простые конденсаторы тоже поменял.
Резисторы выпаивал, проверял.
Диоды поменял на новые.
Лампа одна старая, одна новая (проверял когда покупал).
Транзисторы тож рабочие.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #19 от 26/11/2009 13:19 цитата  

Tigerr2007, Чудес не бывает, значит что то ты не то и не так установил.
Если всё рабочее, значит транс и дроссель имеет КЗ виток.
ELPro 
Бывалый
Сообщения: 86
ELPro
 
Сообщение #20 от 02/12/2009 00:00 цитата  

Tigerr2007 писал:
согласен с Вами что там 4 контакта если разобрать пластмасу которая приклеена к самой лампе.

Вот а между этими контактами стоит конденсатор емкостью примерно 3300р, именно этот конденсатор с выходным дросселем и резонирует и напряжение на конденсаторе прикладывается к лампе. Если его нет НЕОБХОДИМО поставить.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru