ESpec - мир электроники для профессионалов


Сварочный инвертор аис140са

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
mega345 
Новичок
Сообщения: 26
 
Сообщение #1 от 20/02/2017 18:37 цитата  

Был заменён полевик К2611 и мс uc3845b.всё равно неработает. при проверке напряжений на мс оказалось нет +5в на 8 ножке.проверил обвязку мс всё целое.Подскажите
куда копать
Vasil.v.v 
Бывалый
Сообщения: 95
 
Сообщение #2 от 20/02/2017 18:57 цитата  

mega345, смд резисторы смотри - 0,33ом возле транзистора проверь, оптопара.
mega345 
Новичок
Сообщения: 26
 
Сообщение #3 от 20/02/2017 19:15 цитата  

Vasil.v.v писал:
mega345, смд резисторы смотри - 0,33ом возле транзистора проверь, оптопара.
эти детали целые

ДОБАВЛЕНО 20/02/2017 20:19

петрушка какая-то. сейчас меряю на 7 выводе питания всего 10в. а при подключении стороннего источника питания 16в к 7 и 5 ножке мс на 8 ножке есть 5в
Vasil.v.v 
Бывалый
Сообщения: 95
 
Сообщение #4 от 20/02/2017 19:28 цитата  

проверь все смд замена оптопары.
mega345 
Новичок
Сообщения: 26
 
Сообщение #5 от 20/02/2017 19:30 цитата  

вот сама плата и заменённые детали

DSCN6505.JPG
 Описание:
 Размер файла:  482.75 КБ
 Просмотрено:  80 раз(а)

DSCN6505.JPG


Vasil.v.v 
Бывалый
Сообщения: 95
 
Сообщение #6 от 20/02/2017 19:30 цитата  

на выходе что-то есть U

ДОБАВЛЕНО 20/02/2017 20:31

http://html.alldatasheet.com/html-pdf/12752/ONSEMI/UC3845B/2599/14/UC3845B.html
в путь.
Vasil.v.v 
Бывалый
Сообщения: 95
 
Сообщение #7 от 20/02/2017 22:21 цитата  

на 7 ножке напряжение меняется?
mega345 
Новичок
Сообщения: 26
 
Сообщение #8 от 20/02/2017 22:46 цитата  

Vasil.v.v писал:
на 7 ножке напряжение меняется?

10v постоянно

ДОБАВЛЕНО 21/02/2017 00:04

а может не запускаться из-за того что поставил 0.5ом вместо 0.33ом резистор который рядом с полевиком?
Vasil.v.v 
Бывалый
Сообщения: 95
 
Сообщение #9 от 20/02/2017 23:04 цитата  

mega345, выходит что мс не пробует стартовать. А вторычка не коротит хоть какое то напряжение появляется а tl431 ? Изменение номинала резисторов?

ДОБАВЛЕНО 21/02/2017 00:07

Для прозвонки поднять резисторы (детали)
mega345 
Новичок
Сообщения: 26
 
Сообщение #10 от 20/02/2017 23:27 цитата  

Vasil.v.v писал:
mega345, выходит что мс не пробует стартовать. А вторычка не коротит хоть какое то напряжение появляется а tl431 ? Изменение номинала резисторов?

ДОБАВЛЕНО 21/02/2017 00:07

Для прозвонки поднять резисторы (детали)

вторичные цепи тут не причём. я пробовал перерезал дорожки и подключал первичные цепи от другого импульсника к трансу она работает.тут где-то чёрт зарыт в первичках

ДОБАВЛЕНО 21/02/2017 00:32

tl431 здесь нет тут стоит тр-р s8050
Vasil.v.v 
Бывалый
Сообщения: 95
 
Сообщение #11 от 20/02/2017 23:41 цитата  

mega345, Ну все поднимать проверять или менять вслепую (было что резистор обрывался - а по тестеру ок)
mega345 
Новичок
Сообщения: 26
 
Сообщение #12 от 20/02/2017 23:44 цитата  

Vasil.v.v писал:
mega345, Ну все поднимать проверять или менять вслепую (было что резистор обрывался - а по тестеру ок)

будем искать
mega345 
Новичок
Сообщения: 26
 
Сообщение #13 от 24/03/2017 22:07 цитата  

оказывается у меня тестер врёт зараза. питание микросхемы всего 8в а для запуска её надо 8.5. в чём проблема не пойму резисторы 2 по 85к и конденсатор 25в 47мкф целые. при подключении внешнего источника питания мс запускается. Помогите плиз где искать рёв в три ручья
mega345 
Новичок
Сообщения: 26
 
Сообщение #14 от 28/03/2017 22:39 цитата  

mega345 писал:
оказывается у меня тестер врёт зараза. питание микросхемы всего 8в а для запуска её надо 8.5. в чём проблема не пойму резисторы 2 по 85к и конденсатор 25в 47мкф целые. при подключении внешнего источника питания мс запускается. Помогите плиз где искать рёв в три ручья


  Elitech200SA06_e612c - копия.jpg  94.78 КБ  Скачано: 95 раз(а)

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru