ESpec - мир электроники для профессионалов


Инверторная сварка ММА-200,при холостой работе греются выход

  Список форумов » Другая аппаратура
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Алексей 77 
Бывалый
Сообщения: 55
 
Сообщение #1 от 07/06/2019 14:23 цитата  

Здравствуйте принесли на ремонт инверторную сварку ММА-200,с вышедшими из строя шестью выходными транзисторами К2837 из двенадцати,так же неисправны были два стабилитрона на 5,1 в. четыре диода и шесть резисторов на 6,8 Ом,в цепи затворов этих транзисторов.Всё неисправное поменял,сварка заработала,на выходе 60 в. Но из 6-ти заменённых транзисторов греется два в одном плече крайние,средний меньше,второе плечо которое менял практически не греется.Всё это при холостой работе .Напряжение на затворах четырёх плеч 4,9-5,04 в.Больше ни каких неисправностей я не обнаружил.Нагрев транзисторов я проверял без радиатора,греются примерно градусов до 50 эти 3 транзистора.Может кто встречался с подобной проблемой и знает как её решить?
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6161
 
Сообщение #2 от 07/06/2019 14:48 цитата  

Форма импульсов на затворах перед установкой транзисторов была проверена? Возможно что то недоглядели в затворах. Без осциллографа все остальное лотерея.
Алексей 77 
Бывалый
Сообщения: 55
 
Сообщение #3 от 07/06/2019 18:02 цитата  

А что может влиять на форму импульсов?Там стоит трансформатор общий с отводом на 4 канала в каждом из которых стоит стабилитрон, 2 конденсатора ,3 диода и 2 резистора,всё проверено,неисправные диоды и стабилитроны заменил,сопротивления в затворах транзисторов тоже,больше ни чего в цепи затворов нет.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6161
 
Сообщение #4 от 07/06/2019 18:12 цитата  

Так импульсы на затворах смотрел или нет? Я обычно смотрю без полевиков на резисторах впаянных вместо ключей затвор-исток. Да, если все же сподобишься проверять форму, то только с соблюдением мер безопасности.
Алексей 77 
Бывалый
Сообщения: 55
 
Сообщение #5 от 07/06/2019 18:35 цитата  

Импульсы смотрел,но у меня старый ламповый осциллограф,форму импульсов особо и не разгладишь проверял на выпаеной плате подключён был только трансформатор к генератору,на каждом из четырёх каналов формирователя импульсы примерно одинаковые.А что может быть ещё неисправно в самом формирователе кроме диодов и стабилитрона?
ALEGA 
Завсегдатай
Сообщения: 347
 
Сообщение #6 от 07/06/2019 19:28 цитата  

Алексей 77, Махни два транзистора местами самый горячий и самый холодный , убедишся что не транзисторы , дальше уже подсказали форма импульсов где отличается.
Алексей 77 
Бывалый
Сообщения: 55
 
Сообщение #7 от 08/06/2019 07:14 цитата  

Транзисторы местами менял греются одинаково,ну если импульсы отличаются то в чём причина?
FreddikMerfi 
Передовик
Сообщения: 1702
FreddikMerfi
 
Сообщение #8 от 08/06/2019 10:57 цитата  

А почему инвентарная сварка? Я понимаю что сварочник это инвентарь, но тем не менее...... Не плохо бы проверить под нагрузкой стабы.
Алексей 77 
Бывалый
Сообщения: 55
 
Сообщение #9 от 08/06/2019 18:41 цитата  

Что касается опечатки,это комп.не распознал слово инвентер. Стабилитроны в формирователе установлены новые смысл их проверять под нагрузкой.
FreddikMerfi 
Передовик
Сообщения: 1702
FreddikMerfi
 
Сообщение #10 от 08/06/2019 19:03 цитата  

Алексей 77, да не инвентер, а инвертор! Ну вот ты транзисторы местами поменял и стали греться те же, но на другом месте распайки на плате, или стали греться на том же месте, но перекинутые с соседнего места распайки?
Алексей 77 
Бывалый
Сообщения: 55
 
Сообщение #11 от 08/06/2019 19:05 цитата  

Греются другие транзисторы но на том же месте
FreddikMerfi 
Передовик
Сообщения: 1702
FreddikMerfi
 
Сообщение #12 от 08/06/2019 20:23 цитата  

Алексей 77, ну так раз греються другие транзисторы, но на том же месте, стоит всё таки проверить стабы под нагрузкой, потому как может быть заводской брак или успели выйти из строя, по причине первоначальной неисправности. И смотреть осцилом на стабах сигналы и пульсацию.
Алексей 77 
Бывалый
Сообщения: 55
 
Сообщение #13 от 11/06/2019 17:48 цитата  

На всех четырёх выходах формирователя синусоидальная форма импульсов,по напряжению на двух каналах на которых менял элементы 5-5,1 в,на остальных которые не повреждались 4.8-4.9в. Всё измерено без выходных транзисторов.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6161
 
Сообщение #14 от 11/06/2019 18:11 цитата  

При проверке вместо транзисторов надо ставить резисторы затвор-эмиттер и смотреть форму на них. Я обычно ставлю 510 ом. Если в затворах синус, то либо с драйвером все совсем плохо, либо с осциллографом.
Алексей 77 
Бывалый
Сообщения: 55
 
Сообщение #15 от 12/06/2019 10:24 цитата  

Такая форма импульсов на всех четырёх каналах

  WhatsApp Image 2019-06-12 at 10.20.02.jpeg  69.33 КБ  Скачано: 53 раз(а)
ALEGA 
Завсегдатай
Сообщения: 347
 
Сообщение #16 от 12/06/2019 11:27 цитата  

ЭТО СЕТЬ ФАЗА. Больше не включай.Трансформатор разделяющий есть? Частоту импульсов посчитай.
Алексей 77 
Бывалый
Сообщения: 55
 
Сообщение #17 от 12/06/2019 17:03 цитата  

При чём здесь сеть,на входе трансформатора с генератора подаётся импульс 106 КГц (замерено частотомером),форма сигнала идентична,только размах больше,на выходе с трансформатора то же.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6161
 
Сообщение #18 от 12/06/2019 19:55 цитата  

Алексей 77, 106 кгц эт неправильная цифра.
Алексей 77 
Бывалый
Сообщения: 55
 
Сообщение #19 от 13/06/2019 10:09 цитата  

А какая тогда правильная?В генераторе проблема?Сдаётся мне нужно уменьшить напряжение на затворах,поменял стабы на всех четырёх выходах,напряжение стало на всех 5,08-5.1в ,начали греться другие плечи транзисторов которые до этого не грелись и из строя не выходили.Остальные два плеча я ещё не подключал,да и думаю смысли нет т.к. раз греются те что до этого не грелись при таком же включении с меньшем напряжением на затворах значит проблема всё таки в напряжении затворов.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3148
rommy
 
Сообщение #20 от 14/06/2019 01:08 цитата  

Алексей 77 писал:
А какая тогда правильная?

правильная НЕ синусоидальная
Алексей 77 писал:
В генераторе проблема?Сдаётся мне нужно уменьшить напряжение на затворах,поменял стабы на всех четырёх выходах,напряжение стало на всех 5,08-5.1в ,начали греться другие плечи транзисторов которые до этого не грелись и из строя не выходили.Остальные два плеча я ещё не подключал,да и думаю смысли нет т.к. раз греются те что до этого не грелись при таком же включении с меньшем напряжением на затворах значит проблема всё таки в напряжении затворов.

Напряжение тестером на затворах нет смысла мерять,только осцилл покажет реально что там есть,и оно будет больше 5в..Пользоватся нормальным осциллографом,а не ламповым.С1-49 или С1-72 не настолько дорогие.Или же убедится что ламповый корректно показвает прямоугольные импульсы.Щуп хоть есть нормальный,с переключением 1:1,1:10?Или просто двумя проводами вместо щупа?
Подключать инвертор в сеть через разделительный трасформатор 220-220 и тогда можно мерять осциллом.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru