ESpec - мир электроники для профессионалов


Нет запуска БП домофона на ШИМ CR6848T

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
Связист 
Участник
Сообщения: 112
 
Сообщение #1 от 08/01/2022 11:35 цитата  

С самим домофоном все в порядке. Блок питания внешний. Шим CR6848T, транзистор 4N60. Были подсохшие электролиты, заменил. БП работает, дает 2А 15в. Но для запуска после подачи питания надо коснутся металлическим предметом к любому проводнику или выводу детали на плате. Не зависимо на "горячей" стороне БП или на выходе. Без этого не запускается. Сложность в том, что не могу сделать измерения. Стоит коснутся щупом мультиметра или осц. какой-то точки и БП запускается и работает как надо После отключения та же история. CR6848T не менял, нет в наличии. Но скорее всего дело в обвязке. БП можно и другой на домофон подключить, но хочу разобраться в причине
ALEGA 
Завсегдатай
Сообщения: 471
ALEGA
 
Сообщение #2 от 08/01/2022 18:35 цитата  

Резисторы прозвонить можна , электролиты заменить на свеженькие все равно не помешает, Скорее всего микросхема и есть виновник незапуска.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6537
 
Сообщение #3 от 08/01/2022 18:42 цитата  

Связист, мегомный резистор с + сетевой банки на ногу vdd проверь.
saclia 
Новичок
Сообщения: 18
 
Сообщение #4 от 09/01/2022 04:48 цитата  

А если прибор в интересующие точки ставить, а потом в сеть подключать.
Связист 
Участник
Сообщения: 112
 
Сообщение #5 от 09/01/2022 10:04 цитата  

Конденсаторы все заменил. Если прибор подключить а потом подать питания то запуска нет. Но отсоединение щупа приводит к запуску. Не могу понять с чем это связано. Получается какой-то эффект антенны или микрофонный. Причем металлический предмет должен быть не менее иголки от шприца. Если коснутся шариковой ручкой то запуска нет. Сегодня попробую осциллографом по ногам микросхемы пройтись.
igme 
Завсегдатай
Сообщения: 461
 
Сообщение #6 от 09/01/2022 10:43 цитата  

"Скорее всего микросхема и есть виновник незапуска."
имею заметить, что имею два БП с переключаемым напряжением для ноутов, которые построены на UC3844 или 45, точно не помню, которые себя ведут ТОЧНО ТАК ЖЕ. Микрух на каждом менял по 2-3 штуки и с распая и новых. Ничего не меняется. В обвязке не смог найти косяка (ну разве что поголовно заменить все детали, но для этого пока времени не было). Жду результат, может у вас получится, может у себя по аналогии найду косяк...
sidim 
Участник
Сообщения: 166
 
Сообщение #7 от 09/01/2022 11:37 цитата  

На второй ноге шимки должно быть выше 16,1 Вольт для запуска. Но не выше 26,7 Вольт. в момент включения смотреть что на зтой ноге. Даже если не запустилась, то сколько? Если все в пределах, как по даташиту, а при касании заводиться, то как сказали меняй Шим. не запускается внутренний LDO стаб. Шим для запуска и пробы на работоспособность можно запитать от внешнего источника соответственным напряжением от лбп, и посмотреть есть ли генерация на затворе ключа и какой она формы. особенно запросто с серией UC38XX.

ДОБАВЛЕНО 09/01/2022 12:42

Из партии купленных шимок, TOP 255N В количестве 10 шт. Завелись только 6, на стенде. Так что выводы напрашиваются сами собой.
Это сейчас касается всех шимок, потому как на продажу идут отбракованные партии, Хорошие идут на производство, а херня в магаз. подмигивание

ДОБАВЛЕНО 09/01/2022 12:48

:)

  11-1-1.gif  9.84 КБ  Скачано: 17 раз(а)
skolin 
Завсегдатай
Сообщения: 984
 
Сообщение #8 от 09/01/2022 14:35 цитата  

БЕЗЫМЯННЫЙ писал:
Связист, мегомный резистор с + сетевой банки на ногу vdd проверь.

Не проверил. Там же не помешает проверить диод и поставить новый конденсатор.
sidim, там же другая мик.
sidim 
Участник
Сообщения: 166
 
Сообщение #9 от 09/01/2022 15:30 цитата  

sidim, там же другая мик.[/quote]
про питание CR6848, написал что на 2 ноге надо смотреть.
далее написал что проверить можно, подав питание не от 220. и собственный выпрямитель. далее ответил на счет UC38XX. на которые и привел схему. И намекнул про свои шимки что мол из 10, 4 дохлые.
Что не понятно?

ДОБАВЛЕНО 09/01/2022 16:34

igme писал:

имею заметить, что имею два БП с переключаемым напряжением для ноутов, которые построены на UC3844 или 45, точно не помню, которые себя ведут ТОЧНО ТАК ЖЕ.

как бы ответил.
Связист 
Участник
Сообщения: 112
 
Сообщение #10 от 09/01/2022 22:17 цитата  

Проверил питание микросхемы. Без запуска 16,6в, после запуска 15,8. С +С питание через 2 шт R 474 приходит на 2 ногу. На выходе (1 нога) без запуска +330в. После запуска идет генерация. БП легко держит 2 А. Проработал час на автомоб. лампочку. Под ней деревянная подставка начала дымится, а БП чуть нагрелся. Микросхему и транзистор я не менял. Они так и были на месте. Заменить мксх . пока не могу. Нет такой в наличии. Может во вторник заеду на рынок. Но что-то мне кажется, что не в ней дело. Проверю еще все пайки. Может где-то там есть косяк.
s.fed 
Участник
Сообщения: 281
 
Сообщение #11 от 09/01/2022 22:33 цитата  

Связист, очень похоже, что у тебя 16,6В на грани VDDon и не хватает, что бы ШИМка нормально стартовала. Там в цепи питания ШИМ случайно стабилитрона нет? Может его параметры ушли?
n max 
Модератор
<B>Модератор</B>
Сообщения: 14122
 
Сообщение #12 от 09/01/2022 22:58 цитата  

запитать от лабораторника шим и глянуть с каким питанием он стартует-тогда проще рассуждать будет,стабилитрон и внутри шима может стоять
Valeriynew 
Передовик
Сообщения: 1632
 
Сообщение #13 от 09/01/2022 23:43 цитата  

Связист, оптопара в БП имеется?
Связист 
Участник
Сообщения: 112
 
Сообщение #14 от 10/01/2022 00:15 цитата  

s.fed, проверил еще раз цепь питания. Заменил в этой цепи лит. Увеличил до 100мкф. Там же есть диод 4007 . Поменял на новый. Все по-прежнему. Стал на ногу питания осцилографом. В момент касания отверткой проскакивает небольшой всплеск (2-3 десятых вольта), запуск и просаживается напряжение до 15,7. Возможно и правда не хватает напруги для запуска. Сейчас думаю как поднять. Добавлю еще кондер на входе ( после моста) и наверное чуть уменьшу сопротивление мегомного резистора.

ДОБАВЛЕНО Январь 10 2022

Да оптопара есть и 431 по стандартной схеме. Если дать питание на микруху не выпаивая от лабораторника она должна стартануть или надо делать отдельную схему?
Valeriynew 
Передовик
Сообщения: 1632
 
Сообщение #15 от 10/01/2022 00:18 цитата  

Связист писал:
Стал на ногу питания осцилографом. В момент касания отверткой проскакивает небольшой всплеск .

Попробуй сначала щуп поставить, а потом включить БП.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6537
 
Сообщение #16 от 10/01/2022 01:27 цитата  

Не факт что при отдельном источнике питания мс заведется. Я сталкивался с такой ситуацией правда с другой мс. Ничего не смог сделать пока не запитал от в+. Хотел сделать деж режим через отключение внешнего питания шим.
Связист 
Участник
Сообщения: 112
 
Сообщение #17 от 10/01/2022 18:54 цитата  

Valeriynew, Так я так и делал. Сначала щуп, потом подал питание. Не запускается. Касаюсь отверткой любой точки на плате , проскакивает незначительный всплеск как помеха и происходит запуск. Я вот собираюсь зашунтировать один из резисторов 0,47М таким же. По идее делитель изменится и напряжение на микруху возрастет. Как сделаю -отпишусь. Надо R подходящий найти.
Связист 
Участник
Сообщения: 112
 
Сообщение #18 от 11/01/2022 21:55 цитата  

Увеличил емкость входного кондера с 33 до 47мкф и пробовал уменьшить мегомный резистор на питание микросхемы. Все по-прежнему. На выходных отпаяю микруху и попробую запитать от лабораторника.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru