ESpec - мир электроники для профессионалов


Зарядное устройство Вымпел -40 опознать резистор.

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
Сандрос 
Участник
Сообщения: 247
 
Сообщение #1 от 18/03/2022 09:00 цитата  

Добрый,зарядное вымпел-40,для заряда авто аккумуляторов,при включении в сеть моргает диод сеть,при осмотре обгорело сопротивление 2ватта. Помогите со схемой или подскажите номинал сопротивления,стоит с 300 вольт на схему управления полевыми транзисторами. Их
стоит там два,один 1 Ом а второй? Заранее благодарен.
ПУ ЧХЕ ХЛО 
Новичок
Сообщения: 13
 
Сообщение #2 от 18/03/2022 09:16 цитата  

упс!
Сандрос 
Участник
Сообщения: 247
 
Сообщение #3 от 18/03/2022 09:20 цитата  

Зачем так,мне нужно просто отремонтировать зарядное,а то что оно российское я не виноват. Было бы немецкое тоже спрашивал бы!
loop 
Участник
Сообщения: 199
loop
 
Сообщение #4 от 19/03/2022 05:38 цитата  

Вот эту глянь, пишут похожая: http://vprl.ru/_pu/1/64273037.gif А вообще надо фото выкладывать. Они как и многие др аппараты с течением времени меняют внутренности.
Сандрос 
Участник
Сообщения: 247
 
Сообщение #5 от 25/06/2022 21:20 цитата  

Схема вроде похожая,но впаял сопротивление 42кОм схема не запустилась. На IR2101нет Vcc. Проктически 2 вольта моргает. Впаял новую ничего,проверил схему стабилизатора на транзисторах все целое.
sidim 
Участник
Сообщения: 202
 
Сообщение #6 от 25/06/2022 22:16 цитата  

Хм. что на эмитере транзистора 3GW, что на коллекторе? питание шим3846 и ирки берется с одной точки. если питания в этой точке нет, не работает стабилизатор. проверять. можно не включая в розетку подать в эту точку 12 вольт с лабораторника, следить за током потребления, на выходе шим должны быть импульсы управления на драйвер, размахом не ниже 5 вольт.
Склоняюсь к двум вещам, либо неисправен стабилизатор, либо на него не приходит нужное напряжение. что то сажает.
Сандрос 
Участник
Сообщения: 247
 
Сообщение #7 от 25/06/2022 23:49 цитата  

На сегодня голова отказала,хватит,на той неделе попробую ещё ,после резистора 42 кОм (на эмиттере)есть 12вольт,но оно пульсирует,а на коллекторе нет,около 2-х вольт и тоже пульсирует. Кандеры 220и10мкФ менял на новые. 300 вольт есть,пульсаций нет. Все замеры тестором.
sidim 
Участник
Сообщения: 202
 
Сообщение #8 от 26/06/2022 08:49 цитата  

В импульсной технике, как правило, одного мультика мало. Нужен ослик. Возможно идет попытка запуска и напряжение достаточно для запуска. Потом срабатывает защита и так по кругу, циклично. Просто мультик не успеет заметить столь скоротечные процессы.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru