ESpec - мир электроники для профессионалов


PSone,нет звука и изображения

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
gusek 
Участник
Сообщения: 297
 
Сообщение #1 от 21/04/2006 10:21 цитата  

В приставке перегорели два SMD предохранителя.Заменил,но теперь нет начальной заставки,все питания в норме.Было подозрение на кварц 17,734МГц (X201),на нём нет никакой генерации,поменял на аналогичный,но никакого результата.Питание на CPU и GPU проверял,все есть и в норме.Клиент говорит,что перестал вращаться диск,но заставка и звук были.Сейчас диск вращается,но заставки и звука нет,тёмный экран.Подскажите,из-за чего может не появляться заставка и звук.
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #2 от 22/04/2006 20:22 цитата  

А диск загружается или просто крутиться?Возможно дохлая микросхема видео выхода.А для начала проверь возле нее резестивные сборки на 75 Ом часто они вылетают.
vecher 
Бывалый
Сообщения: 89
vecher
 
Сообщение #3 от 25/04/2006 05:24 цитата  

SergSV писал:
А диск загружается или просто крутиться?Возможно дохлая микросхема видео выхода.А для начала проверь возле нее резестивные сборки на 75 Ом часто они вылетают.

Если нет и звука микруха 2106 ни при чём, искать в районе процессора. Молись чтобы была непропайка, иначе при исправных цепях-глушняк.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru