ESpec - мир электроники для профессионалов


Блок питания на КА1М0265R основные неисправности .

  Список форумов » Другая аппаратура

Следующая тема · Предыдущая тема
АвторСообщение
ElektroNik 
Завсегдатай
Сообщения: 547
ElektroNik
 
Сообщение #1 от 16/02/2007 18:46 цитата  

Пробую разобратся с сабжем , детали звонил , все нормально , на 3 ноге по питанию всего 2.5В , литы менял , 431 и оптопару подкидывал . Каюк наверно микросхеме , но как можно точно узнать что это именно так ?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 16/02/2007 20:24 цитата  

Цитата:
Каюк наверно микросхеме , но как можно точно узнать что это именно так ?

заменой новой.
если корпус дип, а такого не, то можно поставить с корпусом ТО 220, как корпус у транзистора КТ837 но с 4 ногами.
ElektroNik 
Завсегдатай
Сообщения: 547
ElektroNik
 
Сообщение #3 от 16/02/2007 22:37 цитата  

Корпус ТО220 , для замены надо ее сначала найти , вот и спрашивал о тонкостях , так и будет буду менять .
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #4 от 16/02/2007 22:43 цитата  

Я просто dip корпус не нашол, пришлось такую ставить.
Если не забуду, фотку завта выложу.
ElektroNik 
Завсегдатай
Сообщения: 547
ElektroNik
 
Сообщение #5 от 16/02/2007 23:13 цитата  

Вопрос не по корпусам ... там все понятно какой будет такой и поставится , вопрос в том что гасит в ней питание , не греется да и ножка питания на масу не пробита (значит надо менять без вопросов). Просто блок когда принесли с диагнозом чтоб запустился надо пару раз включить-выключить , скока не тыкал у меня не пускался , значит догорел .
Спасибо за советы m.ix , но тема продолжается .
ElektroNik 
Завсегдатай
Сообщения: 547
ElektroNik
 
Сообщение #6 от 20/02/2007 13:23 цитата  

Поставил новую микру , поменял лит по питанию и ее и по питанию вообще 22х400 , сменил диодный мостик , поменял резистор начального запуска 330к , сменил литы на выходе , трабл такой же , но теперь при включении в сеть ничего , а вот после отключения и прохождения 1-2 сек. блок запускается и на выходе есть 12В , но вот при включении нет запуска и питание микры не 16В а около 10 недовольство, огорчение
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #7 от 22/02/2007 23:35 цитата  

Незнаю на сколько это поможет
Я исходил из даташитов
ElektroNik 
Завсегдатай
Сообщения: 547
ElektroNik
 
Сообщение #8 от 23/02/2007 04:17 цитата  

На 220 копус желательно бы пластину прилепить , так-как на диповской охлаждение через ножки на плату уходит .
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #9 от 23/02/2007 04:23 цитата  

Единственное что, жалко нет схемы на подобный БП.
Это DVD плеер, который умер.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Другая аппаратура



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru