ESpec - мир электроники для профессионалов


Сварочный инвертор Ресанта 250 ПР

  Список форумов » Схемы и сервис-мануалы

Следующая тема · Предыдущая тема
АвторСообщение
maximdyachuk 
Новичок
Сообщения: 15
maximdyachuk
 
Сообщение #1 от 12/04/2019 18:00 цитата  

Помогите найти схему для аппарата Ресанта САИ 250 на плате наклейка SH49. Плата управления 9 pin. Выехал в пня,не могу запустить. На UC3845 напряжение и пила есть,а выхода нет. Проверил све,кроме кондеров,все в норме(




birluk 
Завсегдатай
Сообщения: 561
birluk
 
Сообщение #2 от 12/04/2019 20:09 цитата  

maximdyachuk, лень матушка?

   инвертора Ресанта САИ-250.rar  866.69 КБ  Скачано: 34 раз(а)
maximdyachuk 
Новичок
Сообщения: 15
maximdyachuk
 
Сообщение #3 от 13/04/2019 06:06 цитата  

Здравствуйте! Так это вовсе не та схема. У меня ПУ с 9 ногами.

ДОБАВЛЕНО Суббота, 13 Апрель 2019, 09:14

У меня в сварочник стоят два 15-и вольтовых стабилизатора, две LM324 и одна UC3845, плюс три 817 оптопары.
Ирина Слава 
Завсегдатай
Сообщения: 683
 
Сообщение #4 от 13/04/2019 06:14 цитата  

Попытался отправить в личку,не вышло.Давай почту.
maximdyachuk 
Новичок
Сообщения: 15
maximdyachuk
 
Сообщение #5 от 13/04/2019 08:25 цитата  

Ирина Слава 
Завсегдатай
Сообщения: 683
 
Сообщение #6 от 13/04/2019 08:30 цитата  

Отправил,2схемы.
maximdyachuk 
Новичок
Сообщения: 15
maximdyachuk
 
Сообщение #7 от 13/04/2019 08:48 цитата  

То, что нужно. Спасибо большое! В понедельник на работе попытаю и отпишусь.
birluk 
Завсегдатай
Сообщения: 561
birluk
 
Сообщение #8 от 13/04/2019 09:36 цитата  

maximdyachuk, вот для этого и требуется писать состав сварочника,тут не Кашпировские...
maximdyachuk 
Новичок
Сообщения: 15
maximdyachuk
 
Сообщение #9 от 16/04/2019 03:40 цитата  

Всем доброго дня! Запустил я плату управления отдельно от аппарата,генерация появилась. Но при установки ПУ на место, генерация пропадает и светятся оба светодиода. Однако, при отключении резистора 1R12, жолтый светодиод тухнет и появляется генерация. Всю эту цепь проверил, диод и оптопару заменил. Подскажите, в какую сторону копать?
maximdyachuk 
Новичок
Сообщения: 15
maximdyachuk
 
Сообщение #10 от 16/04/2019 09:32 цитата  

Товарищи, ткнет меня кто нибудь носом, что я не так делаю?
Ирина Слава 
Завсегдатай
Сообщения: 683
 
Сообщение #11 от 17/04/2019 09:02 цитата  

maximdyachuk, тыкаю"по просьбе.Во первых,надо не "копать",а изучить схему ,понять принцип работы ,назначение и взаимосвязи её компонентов.Произвести замеры и озвучить ,что намерено где и чем.Загорание жёлтого св.диода говорит о срабатывании защиты и вот причина может как раз быть определена по результатам измерений.И так ,нужны замеры ,начиная от сетевого напряжения и далее по схеме.Ну и желательно свои мысли по поводу данной неисправности.
maximdyachuk 
Новичок
Сообщения: 15
maximdyachuk
 
Сообщение #12 от 17/04/2019 11:06 цитата  

Добрался я до сварочника. Запустил силу. Теперь появляется следующая картина: генерация на шип появляется кратковременным замыканием опртрона 3IS1, сила включается но появляется свист и напряжение на выходе 40в. При касании щупом осциллографа 4 ноги uc3845 свист на половину прекращается. Питание на ПУ 14,8В. На кондерах +300в.
electrodroid 
Участник
Сообщения: 101
 
Сообщение #13 от 18/08/2019 21:14 цитата  

Точно такая же плата управления с 9 выводами в Ресанта САИ250ПН
https://ibb.co/Jm7XQsK
Проблема точно такая же, при включении сварочного не тухнет жёлтый светодиод, напряжение холостого хода на выходе ХХ отсутствует.
Вот схема:
https://ibb.co/tJ0YSJG
При включении сварочного на 8 ноге G платы управления +15,5В, и соответственно +15,4В на 3 ноге компаратора 2U2A (LM324).
На 2 ноге ноге компаратора 2U2A опорное напряжение +4,7В, на 1 ноге (выход компаратора 2U2A) +13,5В.
Это напряжение +13,5В держит открытым транзистор 2Q3 и на первой ноге ШИМ UC3845 сидид запрет +0,7В.
Причём ШИМ UC3845 напряжение питания +15В получает, +5В на 8 ноге есть и пилообразные импульсы на 4 ноге тоже есть.
Теперь самое интересное:
Кратковременно замыкаю транзистор оптрона 3IS1, сварочный запускается и уже работает сам в штатном режиме!!!
Напряжение холостого хода на выводах ХХ в норме, все напряжения дежурки в норме, вентиляторы работают, оба реле подтянуты.
На 8 ноге G платы управления +4,2В, на 3 ноге компаратора 2U2A тоже +4,2В что соответственно ниже опорного на 2 ноге, на 1 ноге (выход компаратора 2U2A) +0,0В.
Жёлтый светодиод не горит, на 1 ноге ШИМ UC3845 разрешение +7,5В, с выхода ШИМ 6 нога прямоугольные импульсы, и инвертор молотит сам.
Скажу сразу, целую неделю проверял все детали:
резисторы, конденсаторы, диоды и стабилитроны даже на утечку проверял, микросхемы, оптроны и эл конденсаторы заменил на новые.
И ещё, после запуска сварочного проверял защиты от перегрева, от пропадания напряжения на выходе ХХ и от пониженного напряжения сети, они отрабатывают, загорается жёлтый светодиод, после уже сварочный сам не запускается.
Для меня остаётся загадкой, КАК СВАРОЧНЫЙ ДОЛЖЕН СТАРТОВАТЬ САМ ПРИ ПЕРВОМ ВКЛЮЧЕНИИ!!!
Объясните пожалуйста...
Ирина Слава 
Завсегдатай
Сообщения: 683
 
Сообщение #14 от 19/08/2019 07:22 цитата  

electrodroid, судя по описанию,несправна цепь слежения за выходными напряжениями: оптопара и её объвязка` по цепи +300vdc а также термодатчик KT ,8R1,8D4.
electrodroid 
Участник
Сообщения: 101
 
Сообщение #15 от 19/08/2019 15:04 цитата  

Ирина Слава, Все эти элементы проверил, и все цепи проверил, оптрон новый.
Я же написал, что после "пуска" сварочного путём замыкания оптрона, все защиты проверял: и от перегрева (термодатчик феном грел), и от пониженного напряжения сети (ЛАТРом понижал напряжение сети ниже 140В), всё отрабатывает штатно.
Включается защита, но потом уже ШИМ не стартует, на 1 ноге запрет +0,7В сидит и не пропадает.
И ещё, сварочный включаю, жёлтый светодиод горит, напряжение холостого хода на выходе ХХ отсутствует.
Затем подаю на выход через разделительный диод с лабораторного блока питания напряжение около 16В: https://ibb.co/bLjc5Dw
Сварочный тоже благополучно начинает работать сам, жёлтый светодиод тухнет.
Выходит, что цепи слежения выходного напряжения тоже работают.
Но за каким напряжением следить, если при включении сварочного это напряжение не появляется, ШИМ импульсы с 6 ноги не выдаёт.
Вот я и пытаюсь узнать, просто теорию: КАК СВАРОЧНЫЙ ДОЛЖЕН СТАРТОВАТЬ САМ ПРИ ПЕРВОМ ВКЛЮЧЕНИИ?
Или тот же вопрос, только уже: Сразу при включении сварочного как стартует ШИМ, ведь на выходе ХХ напряжение сразу не появляется, что разрешает ШИМ запустить инвертор???
Ирина Слава 
Завсегдатай
Сообщения: 683
 
Сообщение #16 от 19/08/2019 15:06 цитата  

electrodroid, по цепи +300vdc
electrodroid 
Участник
Сообщения: 101
 
Сообщение #17 от 19/08/2019 15:54 цитата  

Ирина Слава,
Вот: https://ibb.co/2PJPYf2
Резистор 1R12 (200 кОм) откидывал, +15,5В пропадает, сварочный сразу запускается!
Ирина Слава 
Завсегдатай
Сообщения: 683
 
Сообщение #18 от 19/08/2019 17:15 цитата  

electrodroid, здесь всё подробно, https://go-radio.ru/ustroystvo-svarochnogo-invertora.html
electrodroid 
Участник
Сообщения: 101
 
Сообщение #19 от 19/08/2019 18:18 цитата  

Ирина Слава, спасибо, буду изучать, разбираться...
О результатах отпишусь.
Вопрос пока актуален, так что от других советов не отказываюсь...
electrodroid 
Участник
Сообщения: 101
 
Сообщение #20 от 20/08/2019 12:47 цитата  

Проблема решилась врезкой ещё одного диода последовательно первому в цепи 1 ноги ШИМ UC3845.
Напряжение поднялось с 1,65В до 2,4В, запуск уверенный.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Схемы и сервис-мануалы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru