ESpec - мир электроники для профессионалов


а/м ALPINE CDA-9815RB схемку надо.

  Список форумов » Схемы и сервис-мануалы

Следующая тема · Предыдущая тема
АвторСообщение
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #1 от 18/04/2007 19:59 цитата  

схемку на АМ ALPINE CDA-9815 RB
не работает радио,
Не переключаются диаппазоны
Не настраивается.
CD привод не работае,
Не двигается панель
нет звука.Ни с УНЧ не на УНЧ

Вот тут всё и напряжения.
http://www.streamphoto.ru/users/mix10/182701
БУНЯ 
Верный друг сайта
Сообщения: 6873
БУНЯ
 
Сообщение #2 от 18/04/2007 22:14 цитата  

m.ix, случайно, кнопка никакая не замкнутая?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #3 от 19/04/2007 00:14 цитата  

На это т предмет не проверял пока.
Но при нажатии на кнопки идёт ответное пикание.
Нажал пик, нажал пик.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #4 от 19/04/2007 13:51 цитата  

Единственное, это был концевичёк на закрытое положение морды КЗ имел.
Но всё равно толку ноль.
Подал принудительно 8в на тюнер, и типа настройки появилось, но звука нет.
Питание на тюнер идёт через L5952 стабилизатор управляемый по I2C
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #5 от 19/04/2007 17:18 цитата  

Ещё был дохлый драйвер управления загрузки морды. BA6219 BFP
Lensmen 
Передовик
Сообщения: 2630
Lensmen
 
Сообщение #6 от 19/04/2007 19:11 цитата  

m.ix, Тут видел инструкцию кажется со схемой http://www.restricted.alpine-electronics.co.uk/support/ownersdatabase/show.php?manual=CDA-9815RB
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #7 от 19/04/2007 23:54 цитата  

К сожалению только инструкция.
Не понимаю короче бред какойто происходит.
С 15 поставил на 13, она работает.
Поставил с 13 на 15, работает через пеньколоду, и кипит как самовар.
Если нажать ресет, получается не исправность.
Отключаю
Корочу всё что только можно
Включаю и ресетю всё работает нормально.
Почитал мелкую инфу, там тоже горбыли по шине, если по шине что то творится, то вылетает L5952
Достать эту микрушку нет возможность, да и стоит от 600р.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #8 от 24/04/2007 02:03 цитата  

1 Чем можно заменить L5952 тк её нигде нету.
2 Есть ли какакя нить похожая схема проц-L5952 хочу узнать выводы проца соединяющиеся с L5952 по шине I2C
Возможно что в этом и кроется проблема.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #9 от 24/04/2007 14:37 цитата  

Прозвонил шину I2C
Всё в порядке.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #10 от 24/04/2007 17:20 цитата  

Пришлось газовой горелкой всё вокруг проца и сам проц пропаять, также вокруг L5952
Теперь ресетится без проблем как и включается.
Газовой горелкой, потому что нет паяльной станции.
Это не открытым пламенем! Там маленькая насадочка есть.
Novoselcev 
Завсегдатай
Сообщения: 445
Novoselcev
 
Сообщение #11 от 24/04/2007 19:50 цитата  

Цитата:
потому что нет паяльной станции
m.ix, Так станция стоит недорого, около 2.100руб .Я себе взял Lukey 852D+ за 2.100р. и давольный голливудская улыбка
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #12 от 24/04/2007 20:20 цитата  

Вот ждёмс когда скинутся все по 500р, а так пока газовая горелка помогает, у неё сопло 5мм классно!
Я его у брательника купил за 50р, правда переломанный был, восстановил.
http://www.chipdip.ru/product0/9000020421.aspx
http://www.chipdip.ru/product0/photo9000020421.aspx
В принципе можно было и паяльникм пропаять, но до некоторых деталей не достить было.
Пробовал с помощью гозового отпаять от платы плазмы преобразователь, так и не получилось, за то трайвера отпаиваются на раз улыбка
Это присмотрел в Чип и Дипе не в магазине.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #13 от 27/04/2007 00:52 цитата  

Всё ж она глюканула равнодушие
Пришлось всё обратно устанавливать.
Толи проц толи стабилизатор.
СОбрал отдал без ремонта.
HellraiseR 
Заглянувший
Сообщения: 3
 
Сообщение #14 от 10/04/2010 22:11 цитата  

Доброго времени суток, господа!
Такая проблема с магнитоллой этой модели:
Она по ошибке была подключена к обыным колонкам через разъемы "тюльпан", которые предусмотрены для вывода на усилок. В результате звук был еле слышен, но всё работало.
Обратился в сервис, что бы разобрались - там покрутили пальцем около виска и сказали, что колонки надо подключать к разъёму ISO. Всё подключили правильно (что касается разводки в самой машине), проверили на другой магнитолле. Но эта теперь, при _правильном_ подключении колонок не издаёт вообще ни звука, хотя всё работает (тюнер, CD...). В сервисе сказали, что из-за подключения обычных колонок к выводам на усилок, что-то там замкнуло и скорее всего сгорел усилитель магнитоллы. рёв в три ручья

Разобрал, нашел один лопнувший элемент, название не знаю, на плате никак не обозначен, 0,5*1мм примерно размером, около микросхемы IC801.

Собственно хочу спросить знатоков: в чем может быть проблема, при неправильном подключении колонок; что могло сгореть, и есть ли у кого-нибудь схема этого девайса. И может ли быть проблема в том лопнувшем элементе?
georgi d 
Передовик
Сообщения: 1145
georgi d
 
Сообщение #15 от 10/04/2010 22:45 цитата  

HellraiseR, здесь http://archive.espec.ws/section836/file19838.html

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Схемы и сервис-мануалы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru