ESpec - мир электроники для профессионалов


Samsung LE32C630K1W не включается, на main нет одной микры

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
vlad19kul@gmail.com 
Новичок
Сообщения: 13
 
Сообщение #1 от 24/01/2023 23:17 цитата  

Не включается. Индикатор горит. На управление не реагирует.
Пришел после чьей-то "диагностики". После вскрытия обнаружилось отсутствие на материнке BN41-01443A (BN94-03755N) одной микросхемы (какой - ?) - выпаяна. Либо она при жизни грелась как печка, либо её выпаивали "сурово". На плате следы сильного нагрева с деформацией платы.
Нужна помощь в определении отсутствующей микросхемы.

BN41-01443A.jpg
 Описание:
 Размер файла:  271.26 КБ
 Просмотрено:  19 раз(а)

BN41-01443A.jpg


.jpg
 Описание:
 Размер файла:  225.17 КБ
 Просмотрено:  18 раз(а)

.jpg


vlad19kul@gmail.com 
Новичок
Сообщения: 13
 
Сообщение #2 от 24/01/2023 23:51 цитата  

Схемное обозначение IC601
Nik_Al 
Старый таёжник
Старый таёжник
Сообщения: 28524
 
Сообщение #3 от 25/01/2023 00:10 цитата  

vlad19kul@gmail.com, Контролер HDMI это. Наименование микросхемы в Сервис-мануале найдешь. Где скачать? Гугл в помощь.
vlad19kul@gmail.com 
Новичок
Сообщения: 13
 
Сообщение #4 от 25/01/2023 13:15 цитата  

Может есть у кого в работе подобный аппарат, прошу сфоткать эту микросхему покрупнее. В мануале я не смог её отыскать.
SerPan62 
Передовик
Сообщения: 1268
SerPan62
 
Сообщение #5 от 25/01/2023 13:22 цитата  

vlad19kul@gmail.com, отсутствие этой микры первый признак грозового тв.

ДОБАВЛЕНО Ср 25 Янв, 2023 19:32

Заодно глянь на модель тв. Не LE?? написал LT.
vlad19kul@gmail.com 
Новичок
Сообщения: 13
 
Сообщение #6 от 25/01/2023 14:04 цитата  

SerPan62, да, LE. Исправил. В инете накопал, что контроллер мог вылететь из-за коммутации HDMI на горячую.
SerPan62 
Передовик
Сообщения: 1268
SerPan62
 
Сообщение #7 от 25/01/2023 14:07 цитата  

У тебя Майн не управляется, тебе до этой микры ещё идти и идти. Призадумайся, она это то, что явно было видно...
vlad19kul@gmail.com 
Новичок
Сообщения: 13
 
Сообщение #8 от 25/01/2023 14:57 цитата  

А может ли телевизор вообще без неё работать (если всё остальное норм.)?
qazedcwsx 
Фанат форума
Сообщения: 3107
 
Сообщение #9 от 25/01/2023 15:32 цитата  

Где как - например недавно на 40LV703R выпаял закороченную МСХ HDMI и всё работает (кроме этих входов). Возможно "умные" телики, обнаружив её отсутствие уйдут в защиту. Но по любому должны делать попытку включения.
SerPan62 
Передовик
Сообщения: 1268
SerPan62
 
Сообщение #10 от 25/01/2023 15:39 цитата  

Её, думаю именно поэтому и выпаяли, убрали коротыш, померили на DC-DC и сделали не утешительный вывод, а ТС не делает замеры, соответственно и не будет выводов...
vlad19kul@gmail.com 
Новичок
Сообщения: 13
 
Сообщение #11 от 25/01/2023 16:09 цитата  

Так может, всё-таки лучше сначала поставить новую, а затем уже разбираться с остальными проблемами (если будут)? Но для этого мне нужно узнать, что микросхема.

ДОБАВЛЕНО 25/01/2023 16:18

Был Samsung LE32S81B с проблемами по звуку: периодически появлялись хрип, щелчки, треск, шипение и даже писк. Выпаял NTP3000 - телек без неё не стал запускаться.
qazedcwsx 
Фанат форума
Сообщения: 3107
 
Сообщение #12 от 25/01/2023 16:33 цитата  

LE32S81 (bn41-00878a) надо менять все "бочонки". 15-20шт выбрасываю всегда. В правом верхнем 2 шт 16/10 как раз питание для звуковой.
FreddikMerfi 
Автокран Ивановец
Сообщения: 3437
FreddikMerfi
 
Сообщение #13 от 25/01/2023 16:34 цитата  

vlad19kul@gmail.com, нет смысла ставить пока что новую! Телик должен запуститься и работать без неё. если дальше нет коротышка! По сему телик грозовой! Начинай со стабов и измерения напруг с блока и на майне! Если эту микру не впаять, то просто выходы HDMI не будут работать! Был такой майн и с такой же проблемой и именно грозовой! так что запускай телик без этой микрухи!
vlad19kul@gmail.com 
Новичок
Сообщения: 13
 
Сообщение #14 от 25/01/2023 16:36 цитата  

Бочат штук 12 заменял.

ДОБАВЛЕНО 25/01/2023 16:39

FreddikMerfi, понял, буду копать. Но на будущее всё-таки задача её идентифицировать.
Nik_Al 
Старый таёжник
Старый таёжник
Сообщения: 28524
 
Сообщение #15 от 26/01/2023 22:15 цитата  

vlad19kul@gmail.com писал:
А может ли телевизор вообще без неё работать (если всё остальное норм.)?

Запросто. Она роли не играет. На Панасониках и Шарпах удалял контролер HDMI, телевизор прекрасно работал.
vlad19kul@gmail.com 
Новичок
Сообщения: 13
 
Сообщение #16 от 28/01/2023 14:35 цитата  

Проверил БП BN44-00338B. Напряжение 24в для инверторов было занижено до 10,6в. Из остальных только дежурка 5в была в норме. Проверил Все литики. У cm806 22mF x 50v ESR был около 5 ом. Заменил - не помогло. В нете нашел подсказку: cm808 18nF x 630v. В наличии такого не нашлось. Откопал старый советский мбм 0,022мкф х 630в. Подпаял для проверки: БП запустился, все напруги в норме. На долго включать нельзя - кондёр жутко греется. Появилось управление, стал включаться, появилась подсветка, но изображения всё ещё нет.

ДОБАВЛЕНО 28/01/2023 14:41

Есть в наличии материнка BN41-01536A. Распиновка разъёмов по питанию и управлению у неё такая же. Тоже заводится, музыку играет, но подключать шлейф матрицы я не рискнул. Не уверен в совместимости.
vlad19kul@gmail.com 
Новичок
Сообщения: 13
 
Сообщение #17 от 29/01/2023 21:40 цитата  

Отсутствующий контроллер HDMI идентифицирован: II9287DCNU. Но это на будущее.
Сейчас первостепенная проблема: отсутствие изображения. Куда копать?
На стабе IC805 на выходе 3,8в. Не 3,3 должно быть?
На DA32BC даташита не нашел. стоит на плате T-con. На входе 7,4 в, на выходе 6,7 в. А сколько должно быть?
FreddikMerfi 
Автокран Ивановец
Сообщения: 3437
FreddikMerfi
 
Сообщение #18 от 30/01/2023 17:44 цитата  

vlad19kul@gmail.com, так ты выше пишеш что шлейфа не рискнул подключать и тут же пишеш что нет изображения! Всё таки шлейфы я так понял что ты подключил? Если так, то тебя не смущает что материнки прошиты под разные панели?!
vlad19kul@gmail.com 
Новичок
Сообщения: 13
 
Сообщение #19 от 31/01/2023 10:56 цитата  

FreddikMerfi, нет, шлейф к матрице от другой материнки я не стал подключать.
Когда БП запустился и появилась подсветка, она показалась мне слабоватой, но не был уверен, не стал об этом писать. В процессе исследований обнаружил следы пайки EEPROM. Заменил её на чистую 24С256 - результат тот же. Поскольку уровень подсветки вызывал сомнения (напряжение на инверторы = 25 в), решил включить при слабом освещении и с подсветкой внешним фонарём. Обнаружилась еле видимая размытая надпись по английски об отсутствии сигнала. Подключил внешний сигнал и - О, чудо! - появилась вполне сносная картинка. Яркость подсветки при этом была гораздо выше. Но почему не было свечения экрана без сигнала?
Выключил-включил. После включения на несколько секунд появилась надпись: Main Board has been changed. Please go into service mode and setup below options. - Type, Local Set Front Color OPtion
Это из-за замены EEPROM?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP