ESpec - мир электроники для профессионалов


ВМ Panasonic nv-mv20 "БП" Не вкл.

  Список форумов » DVD-проигрыватели и видеомагнитофоны

Следующая тема · Предыдущая тема
АвторСообщение
igoreck 
Новичок
Сообщения: 19
igoreck
 
Сообщение #1 от 19/01/2007 23:53 цитата  

Здрасте всем !
Прошу Вас мне помочь. Перепахал весь БП, а он падла нехочет стартовать. Я даю Вам схему и будте милы объясните пожалюйста, детально принцип работы его, а то я уже и незнаю что это может быть за дефект такой!
На транзюке Q1151 напряжение соответствует выше указанной схеме, а запуска нет!
Что надо сделать или может поблочно протестировать? Если мало информации по поводу этого дефекта, задайте вопрос -я буду информировать.неодобрение

  panasonic nv-mv20 бп.rar  72.15 КБ  Скачано: 541 раз(а)
d.seryoga 
Новичок
Сообщения: 16
 
Сообщение #2 от 23/01/2007 15:27 цитата  

А ёмкости в первичной цепи все поменял?

Добавлено 23/01/2007 16:29

Если схема запуска на м\с 4605 то смотри её питание(бывает обрывается высокоомный резистор на её питающей ноге)
ENERGY9612 
Новичок
Сообщения: 28
 
Сообщение #3 от 24/01/2007 01:07 цитата  

Проверь полевики 1150 и 1153 на замыкание любых выводов,сопротивлениение в любых направлениях должно равняться бесконечности,в противном случае они битые.А также оптрон(обязательно) если умеешь,то должен знать-он проверяеться двумя приборами!(омметром и мультиметром).Ну и естественно вторичные цепи на короткое замыкание или близкое к короткому!
О результате напиши!!!
igoreck 
Новичок
Сообщения: 19
igoreck
 
Сообщение #4 от 26/01/2007 02:28 цитата  

После долгого мучения я понял что у меня Q1150 вообще не открывается поетому он и не стартовал.
Как я ето опредилил?
Да очень просто! ...ех правда жалко транзюка но как бы я иначе
Потключил напругу.
Значит я взял от другого источника питания +10в и подал на затвор Q1150.
Вердикт таков: после того как сгорел предохранитель и сам транзюк, я понял что 2,2в которие прилагались на затворе до етого, мало было для его открития.
Теперь вопрос!
Почему он не откривается при (скажем так) 3в?
Ведь делитель R1150,R1154,R1155 стоят родные и они рабочие (каждого выпаивал и провирял), а напруга на С1143 300в.
Я думал что С1154 пробит и замкнул своим телом ету цепь на масу через R1153,LR1150,
T1150(6)(7) , но он цел и вся его цепочка.
Диод D1151 тоже рабочий.
Когда я измеривал напругу на затворе Q1150 то даже повипаивал Q1151,Q1152 потому что думал, что ето они какимто образом садят цепь.
Но нет, оказивается как было 3в , так и есть.
Я уже незнаю что и думать.
Прошу Вас не ругайте, помогите зделать.
Зарание большое спасибо!
рёв в три ручья
Tatarin 
Завсегдатай
Сообщения: 782
 
Сообщение #5 от 26/01/2007 10:20 цитата  

оптрон не проверял???
Самое хреновое у меня было с трансом.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6043
 
Сообщение #6 от 26/01/2007 19:37 цитата  

Делал всего два таких ... В обоих случаях дохлые ТПИ и как ни парился не смог заставить нормально работать с левыми транзисторами (перегрев и проблемы с призвуками), поставил оригиналы и все ОК.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела DVD-проигрыватели и видеомагнитофоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru