ESpec - мир электроники для профессионалов


Всё время включён эффект сепии у видеокамеры Canon MV700i

  Список форумов » Видеокамеры

Следующая тема · Предыдущая тема
АвторСообщение
kurdt1900 
Заглянувший
Сообщения: 3
 
Сообщение #1 от 08/12/2006 21:57 цитата  

К меня случилась проблема с видеокамерой canon MV700i. Она стала снимать всё время с включённым эффектом сепии! У меня большая просьба, если у вас есть к ней сервисный мануал, то не моглибы вы его мне выслать? Или хотябы подсказать, правильно ли я двигаюсь в решении своей проблемы(я думаю, что мне надо найть сервисный мануал от неё и сбросить камеру указанной там комбинацией клавиш).

Добавлено 08/12/2006 22:57

К меня случилась проблема с видеокамерой canon MV700i. Она стала снимать всё время с включённым эффектом сепии! У меня большая просьба, если у вас есть к ней сервисный мануал, то не моглибы вы его мне выслать? Или хотябы подсказать, правильно ли я двигаюсь в решении своей проблемы(я думаю, что мне надо найть сервисный мануал от неё и сбросить камеру указанной там комбинацией клавиш). .
GOSHA 
Передовик
Сообщения: 1033
GOSHA
 
Сообщение #2 от 09/12/2006 10:26 цитата  

kurdt1900, двигаться надо в ближайший сервис подмигивание Манул тут многие пытаются искать, но не нажодят даже под фонарем, несмотря на то, что там светлее. Вариантов(если не заморачиваться) я вижу два: 1 ты сам запутался в кнопках управления(для хтого сервис мануал не нужен)
2 проблема с CCD(можно конечно и самому заменить, но в 70% случаев потребуеться настройка, которую без специального оборудования сделать нельзя)
kurdt1900 
Заглянувший
Сообщения: 3
 
Сообщение #3 от 10/12/2006 16:00 цитата  

В управлении не запутался...
Как же проблема может быть в CCD, если эффет сепии это постобработка отснятого, то есть снимает она нормально, но что то с камерой именно в ПО сглючило и она записывает всё время с включённым эффектом сепии? Замое замечательное, что если в меню указываешь включить сепию, то она накладывается ещё раз(те получается двойная какаято сепия...)

PS может конечно я чё то не догоняю, но что может такого случиться с CCD, что на своём выходе она начинает выдавать картинку с НАЛОЖЕННОЙ сепией?(которую должен накладывать ответственный за это дело проц и ПО)
Santei 
Передовик
Сообщения: 2617
Santei
 
Сообщение #4 от 10/12/2006 22:44 цитата  

kurdt1900, А может дефект похож на эффект??? улыбка и по чему ты уверен что режим включен?
kurdt1900 
Заглянувший
Сообщения: 3
 
Сообщение #5 от 11/12/2006 09:22 цитата  

В принципе может это и дефект, но выглядит это точь в точь как сепия.Ладноулыбка сегодня всёравно камеру понесе в сервис, там посмотрят.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Видеокамеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru