ESpec - мир электроники для профессионалов


копир canon fc 224

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
tehniktm 
Новичок
Сообщения: 16
tehniktm
 
Сообщение #1 от 25/08/2006 14:38 цитата  

копир canon fc 224 при нажатии кнопки вкл происходит срабатывание реле но не включается, при удерживании кнопки включения реле постоянно щелкает но индикации о питании нет. термоузел менять пробовал,бп прозванивал все в норме.если кто сталкивался с такой проблемой поделитесь плиз.....
facks 
Завсегдатай
Сообщения: 559
facks
 
Сообщение #2 от 25/08/2006 15:24 цитата  

Концевики на крышки все рабочие?
tehniktm 
Новичок
Сообщения: 16
tehniktm
 
Сообщение #3 от 25/08/2006 15:54 цитата  

да
tokar 
Передовик
Сообщения: 1179
 
Сообщение #4 от 25/08/2006 17:11 цитата  

tehniktm, смотри блок питания, наверно перегруз идёт. Реле защиты питается от отдельного транса
tehniktm 
Новичок
Сообщения: 16
tehniktm
 
Сообщение #5 от 28/08/2006 07:20 цитата  

блок питания я вспахал от а до я не нашел перегрузки, импульсный транс может быть прблемой?
tokar 
Передовик
Сообщения: 1179
 
Сообщение #6 от 28/08/2006 09:40 цитата  

tehniktm, включи источник отдельно, разорвав цепи питания копира, и повесив по вторичному питанию нагрузку. В разрыв питания блока от сети, исключив реле, повесь лампочку ватт на 40-60.
Кстати, а само реле проверено улыбка ?
Транс конечно может быть битым, проверка заменой. Но это маловероятно.
tehniktm 
Новичок
Сообщения: 16
tehniktm
 
Сообщение #7 от 28/08/2006 09:59 цитата  

реле проверял все ок, теперь попробую занятся вашим способом о результатах сообщу улыбка
Mask 
Бывалый
Сообщения: 74
 
Сообщение #8 от 05/03/2007 16:59 цитата  

Доброго всем времени суток.
У меня возникла такаяже проблема на аппарате Canon FC 206 при нажатии на кнопку включения щелкает реле и ни каких движений.
По схеме (от аппарата FC230) этим реле управляет Q110, а он управляется операционником Q164, так вот на выходе операционника и соответственно на базе транзюка нет напруги, при нажатии напруга появляется на 8 ноге +5, на 2-й +4,75, и на 3-й +0,65....отсуда следует что операционник сдох или причина в другом???

P.S.
Изначально по рассказам копир был залит водой, и до меня в не был какойто спец...
tokar 
Передовик
Сообщения: 1179
 
Сообщение #9 от 05/03/2007 19:01 цитата  

Mask писал:
по рассказам копир был залит водой

ну, тут какие советы - проверять всё подряд.
K)Fert 
Заглянувший
Сообщения: 1
 
Сообщение #10 от 05/02/2009 09:48 цитата  

ксерокс такой же... при нажатии копии не завершает этап сканирования... и отключается... но при этом вспышка производится какаято... ни кто не сталкивался с этой проблемой...
не могу знать в чем дело... а БП как проверить?... наверное энергии не хватает... вспышка то есть то нет... то что хреного нажимаю на копировать... но при включение лампы сканера гасится сразу... чтобы снова включить приходится вытаскивать шнур или открыть крышку картриджа...
tokar 
Передовик
Сообщения: 1179
 
Сообщение #11 от 05/02/2009 13:25 цитата  

K)Fert, печку смотри.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru