ESpec - мир электроники для профессионалов


PDP DAEWOO DPP-32A2 нет поджига и изо панели

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #1 от 31/05/2018 20:11 цитата  

шасси SP-900P
панель PDP32F1X374
PSU: PSPU-J706A
материнка DPP-32F1BMB
Y-sus EAX43038301
Z-sus EAX43177601

Прибыл с пояснением владельца, что постоянно моргает зелёным.
Зная это тело, сразу поменял все стандартно дохнущие литы в блоке питания и снова попробовал включить. Обследовать всё тело даже в голову не пришло, так-как на вид стандартный косяк БП. Но не тут то было, тело не стартануло. Подкинул чистую епромку на мать, не помогло. Решил расчехлить всё тело и прозвонить. Я был дико удивлён. Все силовые транзюки в Y и Z были с козой. После замены всех, тело стартануло частично. Появился звук, но картинки нет, как и самого поджига в целом. Поиски показали короткое на ножках Vcc-GND микросхемы ADUM1510 на Y-sus. Спаял микрушку, кз на плате. Стал искать, пришёл к Q201 (полевик N-канальный 2А.60V ) Заменил на аналогичный 2n06с. Нет изменений, но коза ушла, появились напруги в остальных участках, но дико плавают. А теперь по напругам.
БП выдаёт все напруги ровно 5, 9, 16, Va=62, Vs=192
Z-sus , без Y-sus держит все напруги, кроме как на самих ножках Z-sus, где напруга плавает от 0.8 до 0.12, а с подключённым игреком плавает 8-12В. Вначале прыгает до 16 примерно вольт.
На игреке нет 15В, не формирует их, вместо 16, всего 4.8В. Как раз на том самом транзистор формирующимся, что вылетел Q201. В его раскачке стоит BD9763FVM, которая тоже успешно была заменена. Питание к сканам отрезал, не помогло выявить просадку. Сканы звонил, вроде без дефектов.
Грешил на ADUM 1510 и ADUM1234. Спаял их, но так и не ушла просадка. И тут я застрял. На Игреке на ножках Z-SUS плавает питание и на ножке 15В вместо 15 у меня 4.83. Куда копать уже не пойму. Подскажите коллеги. Где полностью отрезать сканы, чтобы уж не думалось? Плата многослойна, по дорожкам сложно определить, всё ли отрезал им. Почему то подсознательно упираюсь в неисправность сканов.
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #2 от 01/06/2018 04:03 цитата  

Нашёл на Y-sus маленький пробитый транзюк возле подстроечника в корпусе, как SOT23 только в два раза уже. Если читать как обычный корпус sot23 то написано точка сверху и далее ZH. Но что то мне подсказывает, что точка обычно снизу ставится и в конце. Тогда получается HZ, а единственное, что попалось с такой маркировкой по таблице из транзисторов это 2SB1572-Z. Биполярный PNP на 80 вольт 3 ампера, но в корпусе SOT89. А что это за урезанный sot23 я не знаю. Днём поставлю и отпишусь. На плате есть ещё два транзюка с такой маркировкой, звонятся, как пнп транзисторы по крайней мере.
power1 
Передовик
Сообщения: 1043
power1
 
Сообщение #3 от 01/06/2018 09:33 цитата  

Vs=192 Минус точно, перепроверь.
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #4 от 01/06/2018 12:12 цитата  

power1 писал:
Vs=192 Минус точно, перепроверь.

Был бы минус - написал бы Vs=-192, но у меня положительное напряжение. сумашествие
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #5 от 01/06/2018 14:53 цитата  

Увы, спаял тот транзюк, прозвонил - живой. КЗ на плате. Внимательно под лупой посмотрел, дорожки не объединены. Доооолго искал где коза зарыта, но не нашёл. Решил зачистить краску под транзистором, что же вижу, эмиттер с базой соединены. Ищу дальше, чего там может ещё быть на плате. Никак не пойму, что просаивает чёртовы 15 вольт.
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #6 от 01/06/2018 21:54 цитата  

Я так понял, трансформатор Т201 вырабатывает 2 напряжения 5 и 15 вольт. Но не могу разобраться в его обвязке, какие элементы в цепи формирования 15В. BD9763FVM была заменена, обвязка её проверена, что должно быть на её 7 пине CTL/SS?. Транзюк пробитый на её выходе раскачки заменен на аналогичный. Но раскачки нет. Где и чего я пропустил?
Находил ещё полуживой транзистор 18N20, заменил. Напруги перестали гулять, на сканах 144 вольта, при попытке завести автономный режим, слышно работу игрека и слышно, как меняется гамма тестовая автономного режима, но поджига нет, как и самих 15В, вместо которых 4.45
zuboka 
Завсегдатай
Сообщения: 724
zuboka
 
Сообщение #7 от 02/06/2018 21:40 цитата  

Цитата:
что должно быть на её 7 пине CTL/SS

Контрол - софтстарт - плавный пуск.
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #8 от 03/06/2018 00:03 цитата  

zuboka, да это и так понятно смех Я пересмотрел всю обвязку, всё прозвонил, что было возможно, коротышей не нашёл. На всякий случай выпаивал все стабы и микрушки питающиеся этим каналом 15В, но они так и не появились. Не могу понять принцип формирования 15 вольт там. Что должно приходить на трансформатор и откуда, чтобы найти недочёт. ESR-метра нет под рукой для проверки ёмкостей, но проверяя ёмкости показатели в норме на всех кондёрах. Чего не хватает не пойму.
Сейчас тупо перерезал канал целиком от должных 15V. то есть нагрузки на этом канале вообще никакой, и в итоге всё те же 4.5 вольта. Тут уже неначто думать,кроме как либо кондюк где то какой то, либо транзистор в раскачке BD9763 что я повесил не подходит. Всё, рыть больше некуда. Или есть ещё камни?
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #9 от 03/06/2018 01:39 цитата  

Поднял я всё-таки панель. Проблема оказалась сложнообнаруживаемой. На затвор Q201 стоит 10 омный резистор, при прозвонке 10 ом показывает, а вот при включении он рвётся. Точнее у него на одной стороне отваливается пайная нажка. При этом при замерах во вклченном состоянии всё шикарно снимается напряжение поступающее и проходящее через его, но остаётся зазор между дорожкой на которой осталась ножка и остальной части резистора. Заменил, появились все напруги, тело стартануло без искажений. Картинка отличная. Буду ставить на прогон.
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #10 от 03/06/2018 19:49 цитата  

Погонял немного. Y и Z очень сильно греются. Палец на радиаторах не терпит, можно получить ожог. Что причина такому нагреву? Транзюки были заменены все до единого, что силовые стояли 30F122 таких не нашёл, поставил 30F124. Эти дае лучше. Напруги везде стабильные. Через пол часа работы выключается поджиг, но телевизор работает дальше. Слышен звук. При проверке видно, что от перегрева отваливается снова 15В. Куда копать в поисках источника перегрева?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6325
Иван Зенин
 
Сообщение #11 от 03/06/2018 20:16 цитата  

Транзисторы где брал?
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #12 от 03/06/2018 21:07 цитата  

В магазине Иван.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6325
Иван Зенин
 
Сообщение #13 от 03/06/2018 21:10 цитата  

А магазин наверно фуфел в Китае подешевле...
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #14 от 03/06/2018 21:11 цитата  

К магазину притензий никогда не было, они поставщики.

ДОБАВЛЕНО 03/06/2018 21:12

Картинка идеальная, притензий нет. Но нагрев сильно-сильно беспокоит.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6325
Иван Зенин
 
Сообщение #15 от 03/06/2018 21:12 цитата  

Резисторы в затворах проверь.
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #16 от 03/06/2018 21:15 цитата  

Проверял, в норме. До и греется то не один игрек так, а зет тоже, как паяльник. Было дело при первом включении после замены всех IGBT и посстановлении 15В вылетел трёхватник 22Ом в цепи Vs. Поставил вместо него 22 на 5 ватт.
Вместо полевичков 9N25C и 5N25C поставил все 12N50C, не думаю, что что то ухудшил.
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #17 от 04/06/2018 03:32 цитата  

В итоге три из пяти сканов битые по питанию. Это нормально вообще или нужно искать источник в ИКСе или игрек тоже может так убивать? Или панель уже мудит? Притом картинка пока показывал была идеальна и время от времени обрубалось 15 вольт от того, что сканы уходили в козу? сопротивление на силовых выводах 34 ома, 22 ома и 37 ом. Остальные два нормальные. Собственно от этого и грелся сильно игрек, зет почему так же грелся не понятно. не понятно. Хотя если предположить что питание муило так то 15 вольт тоже проседали скорее всего, недостаточно питания, вот и результат перегрева. Сканы стоят R2A20291FT
Ingh 
Передовик
Сообщения: 1319
Ingh
 
Сообщение #18 от 04/06/2018 21:22 цитата  

Тему закрываю. Либо новый игрек, либо все сканы менять, менять эти три неразумно. Тем более со слов владельца предпосылы уже были давно. Что панель отключалась а телик работал. В итоге он добил его. Хотя обратись бы сразу, дело кончилось бы ремонтом блока питания только. Большинтво кондюков на нём выкосил вздутых.
Благодарю откликнувшихся.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru